

<!DOCTYPE html>
<html>
    <head>
        <title>Johnny Giles proves to be a true legend at Leitrim Q&amp;A - Leitrim Observer</title>
<meta name="description" content="Former Republic of Ireland international player and manager Johnny Giles held a question and answer session in Gertie's, Keshcarrigan last night, Tuesday and pr..." />
<meta name="Keywords" content="leitrim,keshcarrigan,johnny giles,soccer,republic of ireland,man utd,lees utd" />
<meta name="news_keywords" content="leitrim,keshcarrigan,johnny giles,soccer,republic of ireland,man utd,lees utd" />
<meta name="sections" content="Home,News,Sport" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_default.ico?v=1449153460000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=1449153460000" type="image/x-icon" />

<base href="http://www.leitrimobserver.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Johnny Giles proves to be a true legend at Leitrim Q&amp;A"      >
<meta property="og:description" content="Former Republic of Ireland international player and manager Johnny Giles held a question and answer session in Gertie's, Keshcarrigan last night, Tuesday and proved to be a legend not just in football but in story telling. Giles, a renowned pundit since his retirement, had many interesting stories t...">
<meta property="og:image" content="http://www.leitrimobserver.ie/resizer/600/315/true/1504092166479.jpg--johnny_giles_proves_to_be_a_true_legend_at_leitrim_q_a.jpg?1504092166000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="http://www.leitrimobserver.ie/news/home/267728/johnny-giles-proves-to-be-a-true-legend-at-leitrim-q-a.html">
<meta property="fb:app_id" content="1681498355431462">
<meta property="twitter:title" content="Johnny Giles proves to be a true legend at Leitrim Q&amp;A">
<meta property="twitter:description" content="Former Republic of Ireland international player and manager Johnny Giles held a question and answer session in Gertie's, Keshcarrigan last night, Tuesday and proved to be a legend not just in football...">
<meta property="twitter:url" content="http://www.leitrimobserver.ie/news/home/267728/johnny-giles-proves-to-be-a-true-legend-at-leitrim-q-a.html">
<meta property="twitter:image" content="http://www.leitrimobserver.ie/resizer/600/315/true/1504092166479.jpg--johnny_giles_proves_to_be_a_true_legend_at_leitrim_q_a.jpg?1504092166000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="http://www.leitrimobserver.ie/resizer/600/315/true/1504092166479.jpg--johnny_giles_proves_to_be_a_true_legend_at_leitrim_q_a.jpg?1504092166000" />
<meta itemprop="url" content="http://www.leitrimobserver.ie/news/home/267728/johnny-giles-proves-to-be-a-true-legend-at-leitrim-q-a.html" />
<link rel="canonical" href="http://www.leitrimobserver.ie/news/home/267728/johnny-giles-proves-to-be-a-true-legend-at-leitrim-q-a.html" /><meta property="datePublished" content="2017-08-30T20:00:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"http://www.leitrimobserver.ie/news/home/267728/johnny-giles-proves-to-be-a-true-legend-at-leitrim-q-a.html","headline":"Johnny Giles proves to be a true legend at Leitrim Q&A","text":"Former Republic of Ireland international player and manager Johnny Giles held a question and answer session in Gertie's, Keshcarrigan last night, Tuesday and proved to be a legend not just in football but in story telling. Giles, a renowned pundit since his retirement, had many interesting stories to tell the audience which packed the Keshcarrigan venue. Giles reminisced about his own playing career with Ireland and Leeds United. Fans from various clubs were on the scene to ask questions which Giles answered with his down to earth persona. He told stories about his time playing with Man United and the people he met along the way as his career progressed. Giles joined Man United in 1956 and at the time Matt Busby was manager. Unfortunately the two didn't see eye to eye as Giles felt he was being played out of position. He decided to leave and did so in 1963. Busby at the time used to claim that anyone who left Man United would find themselves on a downward spiral but not so for Giles who joined Leeds United in 1963, the same year he left Man United, and remained there until 1975. At the end of his career he found himself managing West Brom in Birmingham and hasn't left since as this is now his home. However, he travels regularly back to Ireland to meet his media commitments. One local told leitrimobserver.ie that they were highly impressed with Johnny Giles, the man, not just the football legend. He was found to be very sociable and had his photo taken with the majority of the 150 people in attendance. All proceeds from the night will go towards the John Giles Foundation. Pictured above are Gerry and David Taylor with Johnny Giles while pictured below are Gerry and David with Chris Lowe and Breffni Earley and the  soccer legend Johnny Giles.","keywords":"leitrim,keshcarrigan,johnny giles,soccer,republic of ireland,man utd,lees utd","articleSection":"Home","image":{"contentUrl":"http://www.leitrimobserver.ie/resizer/-1/-1/true/1504092166479.jpg--.jpg?1504092166000","url":"http://www.leitrimobserver.ie/resizer/-1/-1/true/1504092166479.jpg--.jpg?1504092166000","@type":"ImageObject"},"dateCreated":"2017-08-30T11:30:35Z","dateModified":"2017-08-30T16:05:33Z","datePublished":"2017-08-30T20:00:0Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="http://www.leitrimobserver.ie/js/jquery-migrate-1.2.1.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leitrimobserver.ie/js/jquery.bxSlider.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leitrimobserver.ie/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.leitrimobserver.ie/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.leitrimobserver.ie/js/superfish/hoverIntent.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leitrimobserver.ie/js/superfish/superfish.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leitrimobserver.ie/js/superfish/supersubs.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leitrimobserver.ie/js/confirm/jquery.confirm.js?v=1437045470000"></script>  
<script type="text/javascript" src="http://www.leitrimobserver.ie/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="http://www.leitrimobserver.ie/js/validate/jquery.validate.min.js?v=1437045470000" ></script>  
<script type="text/javascript" src="http://www.leitrimobserver.ie/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.leitrimobserver.ie/js/fancybox/source/jquery.fancybox.pack.js?v=1437045470000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://www.leitrimobserver.ie/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="http://www.leitrimobserver.ie/js/utils.js?v=1491949176000"></script>
<script type="text/javascript" src="http://www.leitrimobserver.ie/js/galleria/galleria-1.2.6.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leitrimobserver.ie/js/wookmark/jquery.imagesloaded.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leitrimobserver.ie/js/wookmark/jquery.wookmark.min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.leitrimobserver.ie/js/wookmark/jquery.colorbox-min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.leitrimobserver.ie/js/jquery.lazyload.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leitrimobserver.ie/js/jquery.cookie.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leitrimobserver.ie/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.leitrimobserver.ie/js/bootstrap/js/bootstrap.min.js?v=1437045470000"></script>
  <link rel="stylesheet" href="http://www.leitrimobserver.ie/js/bootstrap/css/bootstrap.min.css?v=1437045470000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="http://www.leitrimobserver.ie/plugin/font-awesome/css/font-awesome.min.css?v=1489657944000" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="http://www.leitrimobserver.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.leitrimobserver.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://www.leitrimobserver.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 15;
virtualcmsPageInfo.domainId = 6;
virtualcmsPageInfo.channelName = 'Leitrimobserver';
virtualcmsPageInfo.sectionId = 104;
virtualcmsPageInfo.sectionName = 'Home';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.leitrimobserver.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Johnny Giles proves to be a true legend at Leitrim Q&A';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2017-08-30 22:00';
virtualcmsPageInfo.article.author = 'Claire McGovern';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="http://www.leitrimobserver.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="http://www.leitrimobserver.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>


<script type="text/javascript">
    var chart_lang=[];
    chart_lang['remove']='Remove';
</script>
<script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
<script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>






<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52648726-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52648726-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="494244274205-dc7k4f2n7ssedvj73ps6c38lf0qmfs16.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'http://www.leitrimobserver.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'http://www.leitrimobserver.ie/articolo.jsp?idarticolo=267728&amp=false';
      var fb_appId = '1681498355431462';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'http://www.leitrimobserver.ie/articolo.jsp?idarticolo=267728&amp=false';
    </script>
    <script type="text/javascript" src="http://www.leitrimobserver.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.leitrimobserver.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.leitrimobserver.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.leitrimobserver.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1482.1/w1191794.js"></script>
<script src="http://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>

<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript">incrementAdvImpression(885);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="http://www.leitrimobserver.ie/css/style_site.css?v=1452525740000" rel="stylesheet" type="text/css" />        
          <link href="http://www.leitrimobserver.ie/css/style_site_15.css?v=1491408047000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="http://www.leitrimobserver.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="http://www.leitrimobserver.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="leitrimobserver macrosection_leitrimobserver section_home ">
    
<link rel="stylesheet" type="text/css" href="http://www.leitrimobserver.ie/css/lel_head_css.jsp?v=1484582239000" />
        
        <div id="5913309"></div>
<script>ADTECH.enqueueAd(5913309);</script>
<script type="text/javascript">incrementAdvImpression(621);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id="5913298"></div>
<script>ADTECH.enqueueAd(5913298);</script>
<script type="text/javascript">incrementAdvImpression(620);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id="5913289"></div>
<script>ADTECH.enqueueAd(5913289);</script>
<script type="text/javascript">incrementAdvImpression(622);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/leitrimtoday"  target="_blank">
              <img src="upload/1452599005378.png" alt="1452599005378" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/leitrimobserver"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">30/08/2017 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                
<div id="2af98762-71a3-4c45-ac25-18b14ba05eb4"></div><script type="text/javascript">
        
        var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now</span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","idarticolo":"267728","invio_contenuto_testo":"ok","torna_login_testo":"back to login","amp":"false"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=15',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#2af98762-71a3-4c45-ac25-18b14ba05eb4').html(data);
                $('#2af98762-71a3-4c45-ac25-18b14ba05eb4 > div.login').unwrap()

            }
        });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercaccd46bcd-b364-4479-ba96-f3ae56bb2e6e" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="15" />
            
            <input type="hidden" name="idcanalericerca" value="15" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercaccd46bcd-b364-4479-ba96-f3ae56bb2e6e input[name="q"]').example('|');
      
      $('#cercaccd46bcd-b364-4479-ba96-f3ae56bb2e6e form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercaccd46bcd-b364-4479-ba96-f3ae56bb2e6e input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="http://www.leitrimobserver.ie/">
          <img  alt="Home" title="Home" src="images/logos/15/logo_white.jpg?v=1446635624000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_d9ab1496-189d-43b3-9947-de034870241a">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_104 index">
<a  href="http://www.leitrimobserver.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_129 sezione">
<a  href="http://www.leitrimobserver.ie/section/129/news"  ><span>News</span></a>
</li>
<li class="sport sezione_128 sezione">
<a  href="http://www.leitrimobserver.ie/section/128/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_382 sezione">
<a  href="http://www.leitrimobserver.ie/section/382/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_552 sezione">
<a  href="http://www.leitrimobserver.ie/section/552/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_602 sezione">
<a  href="http://www.leitrimobserver.ie/section/602/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_421 pagina-bianca">
<a  href="http://www.leitrimobserver.ie/section/421/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_454 pagina-bianca">
<a  href="http://www.leitrimobserver.ie/section/454/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5913277></div>
<script>ADTECH.enqueueAd(59143277);</script><script type="text/javascript">incrementAdvImpression(1194);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="http://www.leitrimobserver.ie/section/102/leitrimobserver">Leitrimobserver</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_104 home">
                                <a href="http://www.leitrimobserver.ie/">Home</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            
    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Johnny Giles proves to be a true legend at Leitrim Q&amp;A</h1>
    </div>  


        </header>
        <div class="row">
            
    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Claire McGovern" src="images/foto_user.png" alt="Claire McGovern" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Claire McGovern</p></div><p itemprop="datePublished" class="data_articolo data">30 Aug 2017</p>
    </div>  


            <aside>
                
    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 27f13248-b8d5-454d-aef3-32a151928112">
        <div class="sharre_fb_tw" data-share_count="0" data-url="http://www.leitrimobserver.ie/news/home/267728/johnny-giles-proves-to-be-a-true-legend-at-leitrim-q-a.html" data-text="Johnny Giles proves to be a true legend at Leitrim Q&amp;A" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            
    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_42368cbe-0780-478f-9cbc-ba58d774e2ac">                
            <meta itemprop="thumbnailUrl" content="http://www.leitrimobserver.ie/resizer/750/563/true/1504092166479.jpg--johnny_giles_proves_to_be_a_true_legend_at_leitrim_q_a.jpg?1504092166000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Johnny Giles proves to be a true legend at Leitrim Q&amp;A" src="resizer/750/563/true/1504092166479.jpg--johnny_giles_proves_to_be_a_true_legend_at_leitrim_q_a.jpg?1504092166000" alt="Johnny Giles proves to be a true legend at Leitrim Q&amp;A" height="563" width="750" />
                        <p class="didascalia">Cllr Brendan Barry and his daughter Shauna pictured with Johnny Giles with Des Foley in the background.</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                
    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 267728 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                
    <div class="vc_article_body vc_article">
    
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>Former Republic of Ireland international player and manager Johnny Giles held a question and answer session in Gertie's, Keshcarrigan last night, Tuesday and proved to be a legend not just in football but in story telling.</p> 
<p>Giles, a renowned pundit since his retirement, had many interesting stories to tell the audience which packed the Keshcarrigan venue.</p> 
<p>Giles reminisced about his own playing career with Ireland and Leeds United.</p> 
<p>Fans from various clubs were on the scene to ask questions which Giles answered with his down to earth persona.</p> 
<p>He told stories about his time playing with Man United and the people he met along the way as his career progressed.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="5913266"></div> 
 <script>ADTECH.enqueueAd(5913266);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(625);</script> 
<p>Giles joined Man United in 1956 and at the time Matt Busby was manager. Unfortunately the two didn't see eye to eye as Giles felt he was being played out of position. He decided to leave and did so in 1963.</p> 
<p><img src="upload/1504092399890.jpg" alt="" width="620" height="330" /></p> 
<p><img src="johnny giles" alt="" />Busby at the time used to claim that anyone who left Man United would find themselves on a downward spiral but not so for Giles who joined Leeds United in 1963, the same year he left Man United, and remained there until 1975.</p> 
<p>At the end of his career he found himself managing West Brom in Birmingham and hasn't left since as this is now his home.</p>
<div class="bannervcms banner_rectangle_300x250_4"> 
 <div id="5913297"></div> 
 <script>ADTECH.enqueueAd(5913297);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(626);</script> 
<p>However, he travels regularly back to Ireland to meet his media commitments.</p> 
<p>One local told leitrimobserver.ie that they were highly impressed with Johnny Giles, the man, not just the football legend. He was found to be very sociable and had his photo taken with the majority of the 150 people in attendance.</p> 
<p>All proceeds from the night will go towards the John Giles Foundation.</p> 
<p><img src="upload/1504108865631.jpg" alt="" width="1920" height="1440" /></p> 
<p></p> 
<p>Pictured above are Gerry and David Taylor with Johnny Giles while pictured below are Gerry and David with Chris Lowe and Breffni Earley and the &nbsp;soccer legend Johnny Giles.<img src="upload/1504108943911.jpg" alt="" width="1920" height="1440" /></p>
                  </div>
    </div>  


                
    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=leitrim">leitrim</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=keshcarrigan">keshcarrigan</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=johnny giles">johnny giles</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=soccer">soccer</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=republic of ireland">republic of ireland</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=man utd">man utd</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=lees utd">lees utd</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/home/267728/johnny-giles-proves-to-be-a-true-legend-at-leitrim-q-a.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="267728" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='http://www.leitrimobserver.ie/news/home/267728/johnny-giles-proves-to-be-a-true-legend-at-leitrim-q-a.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_71194a9d-79bf-4dcc-8600-baca0d09e5a7\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"http://www.leitrimobserver.ie/news/home/267856/send-us-your-first-day-at-school-pics.html\"><img alt=\"First day at school\" title=\"First day at school\" src=\"http://www.leitrimobserver.ie/resizer/340/191/true/imported_images/fce1f331766fd1c33b0c1a380c400620.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.leitrimobserver.ie/news/home/267856/send-us-your-first-day-at-school-pics.html\">Send us your 'first day at school' pics<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"http://www.leitrimobserver.ie/news/home/267681/fair-city-actor-to-launch-rooskey-artists-new-book.html\"><img alt=\"Fair City actor to launch Rooskey artists' new book\" title=\"Fair City actor to launch Rooskey artists' new book\" src=\"http://www.leitrimobserver.ie/resizer/340/191/true/1504087964638_1504087995.jpg--.jpg?1504087996000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.leitrimobserver.ie/news/home/267681/fair-city-actor-to-launch-rooskey-artists-new-book.html\">Fair City actor to launch Rooskey artists' new book<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"http://www.leitrimobserver.ie/news/home/267816/scaremongers-should-butt-out-and-leave-medical-advice-on-hpv-to-the-professionals.html\"><img alt=\"Rebecca calls Minister comments insulting and upsetting.\" title=\"Rebecca calls Minister comments insulting and upsetting.\" src=\"http://www.leitrimobserver.ie/resizer/340/191/true/1486377774419_1487930730.jpg--.jpg?1487930730000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.leitrimobserver.ie/news/home/267816/scaremongers-should-butt-out-and-leave-medical-advice-on-hpv-to-the-professionals.html\">Scaremongers should butt out and leave medical advice on HPV to the professionals<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"http://www.leitrimobserver.ie/news/recent-deaths/267805/deaths-in-leitrim-wednesday-august-30-evening-update.html\"><img alt=\"Deaths in Leitrim - Wednesday, August 30 - evening update\" title=\"Deaths in Leitrim - Wednesday, August 30 - evening update\" src=\"http://www.leitrimobserver.ie/resizer/340/191/true/1479031042992.jpg--.jpg?1479031044000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Recent Deaths<\/p><h2 class=\"titolo\"><a href=\"http://www.leitrimobserver.ie/news/recent-deaths/267805/deaths-in-leitrim-wednesday-august-30-evening-update.html\">Deaths in Leitrim - Wednesday, August 30 - evening update<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_71194a9d-79bf-4dcc-8600-baca0d09e5a7').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id="5913234"></div>
<script>ADTECH.enqueueAd(5913234);</script>
<script type="text/javascript">incrementAdvImpression(623);</script>
</div>
      
      
      

  <div class="vc_newsstand edicola vc_box_newsstand null">
    <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
    <div class="cont_img vc_image"><a href="http://epaper.leitrimobserver.ie/iconic/books/leitrimobserver/2017/20170830leitrimobserver/" onclick="window.open(this.href,'',''); return false;" ><img defer-src="http://epaper.leitrimobserver.ie/iconic/fpext.jsp?h=360&e=20170830leitrimobserver" alt="" title="" /></a></div><p class="shop vc_shop"><a href="http://epaper.leitrimobserver.ie/iconic/shop/?testata=leitrimobserver" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.leitrimobserver.ie/iconic/index.jsp?group=leitrimobserver" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
  </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="ecd1f160-f340-4484-8096-0b7a0ddd8e73"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home articolo cms_article " id="box_d7795919-1f7b-4499-b01d-c52e509d5978"  articleid="267409"  vcpos="1801">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leitrimobserver.ie/news/home/267409/leitrim-woman-katherine-reveals-her-weight-loss-secrets.html"><img class="lazy" alt="Katherine Lynch." title="Katherine Lynch." data-original="http://www.leitrimobserver.ie/resizer/81/57/true/1493454407049_1493984463.jpg--.jpg?1493984464000"  width="81" height="57"></a>
			
			<p class="didascalia">Katherine has managed to keep the weight off.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leitrimobserver.ie/news/home/267409/leitrim-woman-katherine-reveals-her-weight-loss-secrets.html">Leitrim woman Katherine reveals her weight loss secrets</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home articolo cms_article " id="box_20d92c7f-e0b4-4db2-8fa7-08d2150af453"  articleid="267419"  vcpos="1802">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leitrimobserver.ie/news/home/267419/siobhan-s-slimming-success-leads-to-new-career.html"><img class="lazy" alt="Slimming world siobhan gildea" title="Slimming world siobhan gildea" data-original="http://www.leitrimobserver.ie/resizer/81/57/true/1503936368796_1503936396.jpg--.jpg?1503936397000"  width="81" height="57"></a>
			
			<p class="didascalia">Siobhan Gildea transformed her life by losing 2 stone.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leitrimobserver.ie/news/home/267419/siobhan-s-slimming-success-leads-to-new-career.html">Siobhan's slimming success leads to new career</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home articolo cms_article " id="box_507071ea-3a9d-4119-8a98-e4de33fa3c59"  articleid="267568"  vcpos="1803">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leitrimobserver.ie/news/home/267568/rte-visit-manorhamilton-following-closure-of-bredin-s-newsagents.html"><img class="lazy" alt="RTE visit Manorhamilton following closure of Bredin's Newsagents" title="RTE visit Manorhamilton following closure of Bredin's Newsagents" data-original="http://www.leitrimobserver.ie/resizer/81/57/true/1504015461383_1504015477.jpg--.jpg?1504015477000"  width="81" height="57"></a>
			
			<p class="didascalia">Brian O'Connell, a reporter with the 'Today with Sean O'Rourke' programme on RTE Radio One is pictured interviewing Arthur Bredin.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">No one shouted stop
        </p>
            <h2 class="titolo vc_title"><a href="http://www.leitrimobserver.ie/news/home/267568/rte-visit-manorhamilton-following-closure-of-bredin-s-newsagents.html">RTE visit Manorhamilton following closure of Bredin's Newsagents</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Leitrimobserver vc_section_sport vc_macro_section_leitrimobserver sport gallery cms_article " id="box_c737efa9-2a29-485b-97bc-87c6ccb2968e"  articleid="267444"  vcpos="1804">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leitrimobserver.ie/gallery/sport/267444/five-things-we-learned-from-round-four-of-the-connacht-gold-leitrim-sfc.html"><img class="lazy" alt="Five things we learned from round four of the Connacht Gold Leitrim SFC" title="Five things we learned from round four of the Connacht Gold Leitrim SFC" data-original="http://www.leitrimobserver.ie/resizer/81/57/true/1503951166802.JPG--.JPG?1503951468000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">GAA Connacht Gold Senior Championship
        </p>
            <h2 class="titolo vc_title"><a href="http://www.leitrimobserver.ie/gallery/sport/267444/five-things-we-learned-from-round-four-of-the-connacht-gold-leitrim-sfc.html">Five things we learned from round four of the Connacht Gold Leitrim SFC</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home articolo cms_article " id="box_f174a814-b1b9-4641-9424-2696a4fd28af"  articleid="267321"  vcpos="1805">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leitrimobserver.ie/news/home/267321/what-can-you-do-if-you-don-t-get-a-place-in-the-second-round-of-cao-offers.html"><img class="lazy" alt="What can you do if you don't get a place in the second round of CAO offers?" title="What can you do if you don't get a place in the second round of CAO offers?" data-original="http://www.leitrimobserver.ie/resizer/81/57/true/imported_images/27ffd39549ad870189b2cdf4718e3613.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Stock image</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leitrimobserver.ie/news/home/267321/what-can-you-do-if-you-don-t-get-a-place-in-the-second-round-of-cao-offers.html">What can you do if you don't get a place in the second round of CAO offers?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Leitrimobserver vc_section_sport vc_macro_section_leitrimobserver sport gallery cms_article " id="box_10339536-e082-4f95-9f2a-6b441ccc289a"  articleid="267608"  vcpos="1806">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leitrimobserver.ie/gallery/sport/267608/five-things-we-learned-from-week-four-of-the-fox-monumentals-ifc.html"><img class="lazy" alt="Five things we learned from week four of the Fox Monumentals IFC" title="Five things we learned from week four of the Fox Monumentals IFC" data-original="http://www.leitrimobserver.ie/resizer/81/57/true/1504021481781.JPG--.JPG?1504021606000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">GAA Fox Monumentals Intermediate Championship
        </p>
            <h2 class="titolo vc_title"><a href="http://www.leitrimobserver.ie/gallery/sport/267608/five-things-we-learned-from-week-four-of-the-fox-monumentals-ifc.html">Five things we learned from week four of the Fox Monumentals IFC</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Leitrimobserver vc_section_sport vc_macro_section_leitrimobserver sport articolo cms_article " id="box_b7474dc8-2ded-48f8-b511-00c0f9b4ecb0"  articleid="267392"  vcpos="1807">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leitrimobserver.ie/news/sport/267392/leitrim-gaa-hope-to-avoid-fixture-headache-after-glenfarne-kiltyclogher-concede-game.html"><img class="lazy" alt="Leitrim GAA hope to avoid fixture headache after Glenfarne/Kiltyclogher concede game" title="Leitrim GAA hope to avoid fixture headache after Glenfarne/Kiltyclogher concede game" data-original="http://www.leitrimobserver.ie/resizer/81/57/true/1503931406565_1503931427.JPG--.JPG?1503931433000"  width="81" height="57"></a>
			
			<p class="didascalia">Glenfarne/Kiltyclogher failed to field in the Intermediate Championship</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">GAA Fox Monumentals Intermediate Championship
        </p>
            <h2 class="titolo vc_title"><a href="http://www.leitrimobserver.ie/news/sport/267392/leitrim-gaa-hope-to-avoid-fixture-headache-after-glenfarne-kiltyclogher-concede-game.html">Leitrim GAA hope to avoid fixture headache after Glenfarne/Kiltyclogher concede game</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home articolo cms_article " id="box_4a65a394-e52d-4483-a5c5-ff8702931919"  articleid="267526"  vcpos="1808">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leitrimobserver.ie/news/home/267526/carrick-on-shannon-launches-campaign-for-community-cctv.html"><img class="lazy" alt="Carrick launches campaign for community CCTV" title="Carrick launches campaign for community CCTV" data-original="http://www.leitrimobserver.ie/resizer/81/57/true/1504006580258_1504006605.jpg--.jpg?1504006606000"  width="81" height="57"></a>
			
			<p class="didascalia">A not-for- profit Company &lsquo;Carrick Community CCTV Ltd&rsquo; has been established .</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Among first of the towns to apply for Government&rsquo;s new grant-aid scheme
        </p>
            <h2 class="titolo vc_title"><a href="http://www.leitrimobserver.ie/news/home/267526/carrick-on-shannon-launches-campaign-for-community-cctv.html">Carrick launches campaign for community CCTV</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Leitrimobserver vc_section_sport vc_macro_section_leitrimobserver sport articolo  " id="box_61e45833-e726-419a-ba10-6c3df320a153"  articleid="267742" gn4id="5608064"  vcpos="1809">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leitrimobserver.ie/news/sport/267742/last-chance-saloon-as-seven-teams-battle-for-playoff-spot.html"><img class="lazy" alt="Last chance saloon as seven teams battle for playoff spot" title="Last chance saloon as seven teams battle for playoff spot" data-original="http://www.leitrimobserver.ie/resizer/81/57/true/GN4_DAT_8748446.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leitrimobserver.ie/news/sport/267742/last-chance-saloon-as-seven-teams-battle-for-playoff-spot.html">Last chance saloon as seven teams battle for playoff spot</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Leitrimobserver vc_section_recent-deaths vc_macro_section_deaths vc_macro_section_leitrimobserver recentdeaths articolo cms_article " id="box_e89579a8-b118-43aa-abda-7ebd741542d0"  articleid="267448"  vcpos="1810">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leitrimobserver.ie/news/recent-deaths/267448/deaths-in-leitrim-tuesday-august-29-2017.html"><img class="lazy" alt="Deaths in Leitrim - Tuesday, August 29, 2017" title="Deaths in Leitrim - Tuesday, August 29, 2017" data-original="http://www.leitrimobserver.ie/resizer/81/57/true/1495700593343.jpg--.jpg?1495700595000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leitrimobserver.ie/news/recent-deaths/267448/deaths-in-leitrim-tuesday-august-29-2017.html">Deaths in Leitrim - Tuesday, August 29, 2017</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home articolo cms_article " id="box_3c81b580-2a80-43b2-86bf-284036495693"  articleid="267680"  vcpos="1811">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leitrimobserver.ie/news/home/267680/application-lodged-for-135-bed-nursing-home-in-carrick.html"><img class="lazy" alt="Application lodged for 135 bed nursing home in Carrick" title="Application lodged for 135 bed nursing home in Carrick" data-original="http://www.leitrimobserver.ie/resizer/81/57/true/imported_images/6a602919cea6b584e7e4c9a4d6d1c836.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">A new 135 bed nursing home is proposed for Carrick-on-Shannon.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Planning sought
        </p>
            <h2 class="titolo vc_title"><a href="http://www.leitrimobserver.ie/news/home/267680/application-lodged-for-135-bed-nursing-home-in-carrick.html">Application lodged for 135 bed nursing home in Carrick</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home articolo cms_article " id="box_b4e9c7d2-2b86-43a2-8e6a-e0182453fea3"  articleid="267463"  vcpos="1812">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leitrimobserver.ie/news/home/267463/leitrim-rose-returns-home-after-10-amazing-days.html"><img class="lazy" alt="Leitrim Rose returns home after 10 amazing days" title="Leitrim Rose returns home after 10 amazing days" data-original="http://www.leitrimobserver.ie/resizer/81/57/true/1503995839561.jpg--.jpg?1503995839000"  width="81" height="57"></a>
			
			<p class="didascalia">Leitrim Rose, Erin Moran pictured with the Arizona Rose, Lauren Koll.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Rose of Tralee
        </p>
            <h2 class="titolo vc_title"><a href="http://www.leitrimobserver.ie/news/home/267463/leitrim-rose-returns-home-after-10-amazing-days.html">Leitrim Rose returns home after 10 amazing days</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id="5913243"></div>
<script>ADTECH.enqueueAd(5913243);</script>
<script type="text/javascript">incrementAdvImpression(624);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/LeitrimToday" data-widget-id="689101850004598784">Tweets by @LeitrimToday</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(944);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id="5913266"></div>
<script>ADTECH.enqueueAd(5913266);</script>
<script type="text/javascript">incrementAdvImpression(625);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id="5913297"></div>
<script>ADTECH.enqueueAd(5913297);</script>
<script type="text/javascript">incrementAdvImpression(626);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="http://www.leitrimobserver.ie/css/lel_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="http://www.leitrimobserver.ie/">
          <img  alt="Home" title="Home" src="images/logos/15/logo_white.jpg?v=1446635624000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white vc_box_social_white_left" >
            
            <a href="https://twitter.com/leitrimtoday"  target="_blank">
              <img src="upload/1441986986367.png" alt="1441986986367" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white" >
            
            <a href="https://www.facebook.com/leitrimobserver"  target="_blank">
              <img src="upload/1441987064261.png" alt="1441987064261" title="">
              </a>
        </div><!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_d9728674-8009-4310-af8f-76dd9e493f57">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_104 index">
<a  href="http://www.leitrimobserver.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_129 sezione">
<a  href="http://www.leitrimobserver.ie/section/129/news"  ><span>News</span></a>
</li>
<li class="sport sezione_128 sezione">
<a  href="http://www.leitrimobserver.ie/section/128/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_382 sezione">
<a  href="http://www.leitrimobserver.ie/section/382/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_552 sezione">
<a  href="http://www.leitrimobserver.ie/section/552/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_602 sezione">
<a  href="http://www.leitrimobserver.ie/section/602/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_421 pagina-bianca">
<a  href="http://www.leitrimobserver.ie/section/421/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_454 pagina-bianca">
<a  href="http://www.leitrimobserver.ie/section/454/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_485 sezione">
<a  href="http://www.leitrimobserver.ie/section/485/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_432 pagina-bianca">
<a  href="http://www.leitrimobserver.ie/section/432/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_443 pagina-bianca">
<a  href="http://www.leitrimobserver.ie/section/443/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Leitrim Observer,<br>3 Hartley Business Park,<br>Carrick-on-shannon, Co&nbsp;Leitrim<br>Email: <a href="mailto:editor@leitrimobserver.ie" target="_blank" data-mce-href="mailto:editor@leitrimobserver.ie">editor@leitrimobserver.ie</a><br>Telephone:&nbsp;071 9620025</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="http://www.leitrimobserver.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br> Leitrim Observer provides news, events and sport features from the Leitrim area. For the best up to date information relating to Leitrim&nbsp;and the surrounding areas visit us at Leitrim Observer regularly or bookmark this page.&nbsp;</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="http://www.leitrimobserver.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="http://www.leitrimobserver.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="http://www.leitrimobserver.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=267728" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('45e4dbff-a457-4db3-a243-fb098202fe7c');
    $('#ecd1f160-f340-4484-8096-0b7a0ddd8e73').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#ecd1f160-f340-4484-8096-0b7a0ddd8e73 .label_tab_1').bind('click loadFirst',function(){
        $('#ecd1f160-f340-4484-8096-0b7a0ddd8e73 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.45e4dbff-a457-4db3-a243-fb098202fe7c').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#ecd1f160-f340-4484-8096-0b7a0ddd8e73 p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script>
<script type="text/javascript">incrementAdvImpression(886);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>