

<!DOCTYPE html>
<html>
    <head>
        <title>IFA hand in letters of protest to Meat Industry Ireland and Minister Creed over beef price and breaches of the beef sector agreement - Leitrim Observer</title>
<meta name="description" content="IFA president, Joe Healy, and members of the national council of the IFA are handing in letters of protest to Meat Industry Ireland and the Minister for Agricul..." />
<meta name="Keywords" content="Leitrim news" />
<meta name="news_keywords" content="Leitrim news" />
<meta name="sections" content="Farming & Rural Affairs,Home" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_15.ico?v=1518188303000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_15.ico?v=1518188303000" type="image/x-icon" />

<base href="https://www.leitrimobserver.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="IFA hand in letters of protest to Meat Industry Ireland and Minister Creed over beef price and breaches of the beef sector agreement"      >
<meta property="og:description" content="IFA president, Joe Healy, and members of the national council of the IFA are handing in letters of protest to Meat Industry Ireland and the Minister for Agriculture Michael Creed today, Monday, November 25, over the failure of meat factories to increase beef prices and breaches of the Beef sector ag...">
<meta property="og:image" content="https://www.leitrimobserver.ie/resizer/600/315/true/GN4_DAT_7291760.jpg--ifa_hand_in_letters_of_protest_to_meat_industry_ireland_and_minister_creed_over_beef_price_and_breaches_of_the_beef_sector_agreement.jpg">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.leitrimobserver.ie/news/farming---rural-affairs/496760/ifa-hand-in-letters-of-protest-to-meat-industry-ireland-and-minister-creed-over-beef-price-and-breaches-of-the-beef-sector-agreement.html">
<meta property="fb:app_id" content="1681498355431462">
<meta property="twitter:title" content="IFA hand in letters of protest to Meat Industry Ireland and Minister Creed over beef price and breaches of the beef sector agreement">
<meta property="twitter:description" content="IFA president, Joe Healy, and members of the national council of the IFA are handing in letters of protest to Meat Industry Ireland and the Minister for Agriculture Michael Creed today, Monday, Novemb...">
<meta property="twitter:url" content="https://www.leitrimobserver.ie/news/farming---rural-affairs/496760/ifa-hand-in-letters-of-protest-to-meat-industry-ireland-and-minister-creed-over-beef-price-and-breaches-of-the-beef-sector-agreement.html">
<meta property="twitter:image" content="https://www.leitrimobserver.ie/resizer/600/315/true/GN4_DAT_7291760.jpg--ifa_hand_in_letters_of_protest_to_meat_industry_ireland_and_minister_creed_over_beef_price_and_breaches_of_the_beef_sector_agreement.jpg">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.leitrimobserver.ie/resizer/600/315/true/GN4_DAT_7291760.jpg--ifa_hand_in_letters_of_protest_to_meat_industry_ireland_and_minister_creed_over_beef_price_and_breaches_of_the_beef_sector_agreement.jpg" />
<meta itemprop="url" content="https://www.leitrimobserver.ie/news/farming---rural-affairs/496760/ifa-hand-in-letters-of-protest-to-meat-industry-ireland-and-minister-creed-over-beef-price-and-breaches-of-the-beef-sector-agreement.html" />
<link rel="canonical" href="https://www.leitrimobserver.ie/news/farming---rural-affairs/496760/ifa-hand-in-letters-of-protest-to-meat-industry-ireland-and-minister-creed-over-beef-price-and-breaches-of-the-beef-sector-agreement.html" /><meta property="articleID" content="496760">
    <meta property="datePublished" content="2019-11-25T18:12:32Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.leitrimobserver.ie/news/farming---rural-affairs/496760/ifa-hand-in-letters-of-protest-to-meat-industry-ireland-and-minister-creed-over-beef-price-and-breaches-of-the-beef-sector-agreement.html","mainEntityOfPage":"https://www.leitrimobserver.ie/news/farming---rural-affairs/496760/ifa-hand-in-letters-of-protest-to-meat-industry-ireland-and-minister-creed-over-beef-price-and-breaches-of-the-beef-sector-agreement.html","headline":"IFA hand in letters of protest to Meat Industry Ireland and Minister Creed over beef price and breaches of the beef sector agreement","text":"IFA president, Joe Healy, and members of the national council of the IFA are handing in letters of protest to Meat Industry Ireland and the Minister for Agriculture Michael Creed today, Monday, November 25, over the failure of meat factories to increase beef prices and breaches of the Beef sector agreement., “Talking to factory agents over the weekend, it’s clear that the factories intend there to be little or no price increases again this week. This is unacceptable,” he said. Mr Healy said that the new Beef Price tracker indices published last week by Bord Bia show that Irish beef farmers are due a price increase, with Irish beef prices now 17c behind the Bord Bia Prime Export Benchmark price. \"Beef prices in our main export market in the UK have turned the corner and are rising. In addition, sterling has strengthened considerably in recent weeks. UK cattle prices are at the equivalent of €4.07/kg incl. vat., which is 45c/kg or €162 per head more than Irish prices, which are stuck at €3.62/kg incl. vat. “An agreement was reached between farmers, MII and Minister Creed on September 15th last. One of the objectives of the agreement was to improve trust between factories and farmers. Since then, the factories have introduced severe weight penalties, kept legal threats in place and now the Irish beef price is lagging behind other countries. Relations between factories and farmers have actually worsened since September 15th and the Minister has sided with the factories by accepting their petty explanation for keeping legal threats in place” he said. “The agreement brokered in September commits all parties to bringing disputes to the Beef Taskforce before they are escalated. As the Beef Taskforce has not been able to meet, due to the failure to lift all legal threats against farmers, we are putting Meat Industry Ireland and the Minister on notice that farmers have had enough of the carry on by the meat factories. We need a significant price increase now and we need the Minister Creed and the Government, who provide support the meat industry in multiple ways, to tell the factories to cop themselves on,” he said. Joe Healy was also very critical of the Minister for Agriculture in respect of the Brexit BEAM scheme, which was put in place by Brussels and the Government to help compensate farmers for beef price losses. “Unnecessary restrictions put in place by the Minister have resulted in over €20m of this money not being applied for. This money must get to farmers and we need a scheme to cover losses post-May 12th,” he said. “Despite being announced as far back as May this year, the Minister has not paid out any of the BEAM scheme funds to farmers yet.  The Minister must pay out these funds immediately as beef farm incomes are on the floor,” he said.  ","keywords":"Leitrim news","articleSection":"Farming & Rural Affairs","publisher":{"@type":"Organization","name":"Leitrim Observer","logo":{"@type":"ImageObject","url":"https://www.leitrimobserver.ie/images/logos/15/logo_colored.jpg"}},"image":{"contentUrl":"https://www.leitrimobserver.ie/resizer/-1/-1/true/GN4_DAT_7291760.jpg--.jpg","url":"https://www.leitrimobserver.ie/resizer/-1/-1/true/GN4_DAT_7291760.jpg--.jpg","@type":"ImageObject"},"author":{"@type":"Person","name":"Leitrim Observer Reporter"},"dateCreated":"2019-11-25T18:12:24Z","dateModified":"2019-11-25T18:12:24Z","datePublished":"2019-11-25T18:12:32Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.leitrimobserver.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.leitrimobserver.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.leitrimobserver.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 15;
virtualcmsPageInfo.domainId = 6;
virtualcmsPageInfo.channelName = 'Leitrimobserver';
virtualcmsPageInfo.sectionId = 220;
virtualcmsPageInfo.sectionName = 'Farming & Rural Affairs';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'News';
virtualcmsPageInfo.sectionTreeWt[2] = 'Leitrimobserver';
virtualcmsPageInfo.sectionTreeWt[3] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.leitrimobserver.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'IFA hand in letters of protest to Meat Industry Ireland and Minister Creed over beef price and breaches of the beef sector agreement';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2019-11-25 19:12';
virtualcmsPageInfo.article.author = 'Leitrim Observer Reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.leitrimobserver.ie/news/farming---rural-affairs/496760/ifa-hand-in-letters-of-protest-to-meat-industry-ireland-and-minister-creed-over-beef-price-and-breaches-of-the-beef-sector-agreement.html';

</script>
<script type="text/javascript" src="https://www.leitrimobserver.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.leitrimobserver.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52648726-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52648726-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>

<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    googletag.defineSlot('/327481562/iconic/leitrimobserver', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/leitrimobserver', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
    googletag.defineSlot('/327481562/iconic/leitrimobserver', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/leitrimobserver', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/leitrimobserver', [300, 250], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
    googletag.defineSlot('/327481562/iconic/leitrimobserver', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/leitrimobserver', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/327481562/iconic/leitrimobserver', [2, 2], 'div-gpt-ad-taboola').addService(googletag.pubads()).setTargeting("pos","2x2");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->

<!-- //Connect Container: Iconic Newspapers-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>
<meta name="google-signin-clientid" content="494244274205-dc7k4f2n7ssedvj73ps6c38lf0qmfs16.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.leitrimobserver.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.leitrimobserver.ie/articolo.jsp?idarticolo=496760&amp=false';
      var fb_appId = '1681498355431462';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.leitrimobserver.ie/articolo.jsp?idarticolo=496760&amp=false';
    </script>
    <script type="text/javascript" src="https://www.leitrimobserver.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leitrimobserver.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leitrimobserver.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leitrimobserver.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191794.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>

<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript">incrementAdvImpression(885);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.leitrimobserver.ie/css/style_site.css?v=1574181853000" rel="stylesheet" type="text/css" />        
          <link href="https://www.leitrimobserver.ie/css/style_site_15.css?v=1543327980000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.leitrimobserver.ie/css/ico_article_standard_css.jsp?v=1574166669000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.leitrimobserver.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="leitrimobserver macrosection_news section_farming_rural_affairs ">
    
<link rel="stylesheet" type="text/css" href="https://www.leitrimobserver.ie/css/lel_head_css.jsp?v=1562600553000" />
        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">25/11/2019 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="9e3dad31-c0b4-481d-816c-75e3b45fa87b"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":15,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"496760","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#9e3dad31-c0b4-481d-816c-75e3b45fa87b').html(data);
            $('#9e3dad31-c0b4-481d-816c-75e3b45fa87b > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercacf9a1c9f-9df4-4534-8ca3-b4bcb4096815" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="15" />
            
            <input type="hidden" name="idcanalericerca" value="15" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercacf9a1c9f-9df4-4534-8ca3-b4bcb4096815 input[name="q"]').example('|');
      
      $('#cercacf9a1c9f-9df4-4534-8ca3-b4bcb4096815 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercacf9a1c9f-9df4-4534-8ca3-b4bcb4096815 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.leitrimobserver.ie/">
          <img  alt="Home" title="Home" src="images/logos/15/logo_white.jpg?v=1546611827000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_6ba3316c-004f-45bb-9e23-1c511efcce4c">
                    <ul class="menu_1">
<li class="home attivo sezione_104 index">
<a  href="https://www.leitrimobserver.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_129 sezione">
<a  href="https://www.leitrimobserver.ie/section/129/news"  ><span>News</span></a>
</li>
<li class="sport sezione_128 sezione">
<a  href="https://www.leitrimobserver.ie/section/128/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_382 sezione">
<a  href="https://www.leitrimobserver.ie/section/382/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_552 sezione">
<a  href="https://www.leitrimobserver.ie/section/552/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_602 sezione">
<a  href="https://www.leitrimobserver.ie/section/602/motoring"  ><span>Motoring</span></a>
</li>
<li class="christmas-in-leitrim sezione_745 sezione">
<a  href="https://www.leitrimobserver.ie/section/745/christmas-leitrim"  ><span>Christmas in Leitrim</span></a>
</li>
<li class="supplements sezione_864 sezione">
<a rel="nofollow" href="http://epaper.leitrimobserver.ie/iconic/newsstand/title/leitrimobserver" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="about-us sezione_421 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/421/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_454 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/454/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/leitrim_observer.js"></script><script type="text/javascript">incrementAdvImpression(1667);</script>
</div>
      
      
      
            
        
        
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="https://www.leitrimobserver.ie/section/102/leitrimobserver">Leitrimobserver</a></li>
                                
                                <li> > </li><li><a href="https://www.leitrimobserver.ie/section/129/news">News</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_220 farming---rural-affairs">
                                <a href="https://www.leitrimobserver.ie/section/220/farming-rural-affairs">Farming & Rural Affairs</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">IFA hand in letters of protest to Meat Industry Ireland and Minister Creed over beef price and breaches of the beef sector agreement</h1>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Leitrim Observer Reporter" src="images/foto_user.png" alt="Leitrim Observer Reporter" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Leitrim Observer Reporter</p></div><p itemprop="datePublished" class="data_articolo data">25 Nov 2019</p>
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 40d048a0-3369-4c8e-9d9d-4d7b71bbe4d0">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.leitrimobserver.ie/news/farming---rural-affairs/496760/ifa-hand-in-letters-of-protest-to-meat-industry-ireland-and-minister-creed-over-beef-price-and-breaches-of-the-beef-sector-agreement.html" data-text="IFA hand in letters of protest to Meat Industry Ireland and Minister Creed over beef price and breaches of the beef sector agreement" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_e6c93859-e4c2-442c-8a5b-c8571ded0dc4">                
            <meta itemprop="thumbnailUrl" content="https://www.leitrimobserver.ie/resizer/750/563/true/GN4_DAT_7291760.jpg--ifa_president_says_anc_areas_must_be_protected.jpg" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="IFA President says ANC areas must be protected" src="resizer/750/563/true/GN4_DAT_7291760.jpg--ifa_president_says_anc_areas_must_be_protected.jpg" alt="IFA President says ANC areas must be protected" height="563" width="750" />
                        <p class="didascalia">IFA President, Joe Healy.</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 496760 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>IFA president, Joe Healy, and members of the national council of the IFA are handing in letters of protest to Meat Industry Ireland and the Minister for Agriculture Michael Creed today, Monday, November 25, over the failure of meat factories to increase beef prices and breaches of the Beef sector agreement.,</p> 
<p>“Talking to factory agents over the weekend, it’s clear that the factories intend there to be little or no price increases again this week. This is unacceptable,” he said.</p> 
<p>Mr Healy said that the new Beef Price tracker indices published last week by Bord Bia show that Irish beef farmers are due a price increase, with Irish beef prices now 17c behind the Bord Bia Prime Export Benchmark price.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p>&quot;Beef prices in our main export market in the UK have turned the corner and are rising. In addition, sterling has strengthened considerably in recent weeks. UK cattle prices are at the equivalent of €4.07/kg incl. vat., which is 45c/kg or €162 per head more than Irish prices, which are stuck at €3.62/kg incl. vat.</p> 
<p>“An agreement was reached between farmers, MII and Minister Creed on September 15th last. One of the objectives of the agreement was to improve trust between factories and farmers. Since then, the factories have introduced severe weight penalties, kept legal threats in place and now the Irish beef price is lagging behind other countries. Relations between factories and farmers have actually worsened since September 15th&nbsp;and the Minister has sided with the factories by accepting their petty explanation for keeping legal threats in place” he said.</p> 
<p>“The agreement brokered in September commits all parties to bringing disputes to the Beef Taskforce before they are escalated. As the Beef Taskforce has not been able to meet, due to the failure to lift all legal threats against farmers, we are putting Meat Industry Ireland and the Minister on notice that farmers have had enough of the carry on by the meat factories. We need a significant price increase now and we need the Minister Creed and the Government, who provide support the meat industry in multiple ways, to tell the factories to cop themselves on,” he said.</p> 
<p>Joe Healy was also very critical of the Minister for Agriculture in respect of the Brexit BEAM scheme, which was put in place by Brussels and the Government to help compensate farmers for beef price losses.</p> 
<p>“Unnecessary restrictions put in place by the Minister have resulted in over €20m of this money not being applied for. This money must get to farmers and we need a scheme to cover losses post-May 12th,” he said.</p> 
<p>“Despite being announced as far back as May this year, the Minister has not paid out any of the BEAM scheme funds to farmers yet.&nbsp; The Minister must pay out these funds immediately as beef farm incomes are on the floor,” he said.</p> 
<p>&nbsp;</p>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    <div class="den_article">
                        <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you have a story or want to send a photo or video to us please contact the Derry Now editorial team on 028 7129 6600 for Derry City stories Or 028 7774 3970 for County Derry stories. Or you can email <a href="mailto:editor@derrynews.net">editor@derrynews.net</a> or <a href="mailto:editor@derrypost.com">editor@derrypost.com</a> at any time. <p class="article_end_text"><br><b><a href="http://derrynow.com/">Read more from Derry Now.</a></p></p>
</div>



                    </div>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Leitrim news">Leitrim news</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-a-feed',     container: 'Below Article Thumbnails Feed',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1726);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/farming---rural-affairs/496760/ifa-hand-in-letters-of-protest-to-meat-industry-ireland-and-minister-creed-over-beef-price-and-breaches-of-the-beef-sector-agreement.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="496760" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.leitrimobserver.ie\/news\/farming---rural-affairs\/496760\/ifa-hand-in-letters-of-protest-to-meat-industry-ireland-and-minister-creed-over-beef-price-and-breaches-of-the-beef-sector-agreement.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_e4281449-c1bd-477f-be3e-7dfc90ecdf4a\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.leitrimobserver.ie/news/business/496623/inaugural-food-hero-award-for-2019-won-by-dromahair-woman.html\"><img alt=\"Inaugural Food Hero award for 2019 won by Dromahair woman\" title=\"Inaugural Food Hero award for 2019 won by Dromahair woman\" src=\"https://www.leitrimobserver.ie/resizer/340/191/true/1574684446982.jpeg--.jpeg?1574684446000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Business<\/p><h2 class=\"titolo\"><a href=\"https://www.leitrimobserver.ie/news/business/496623/inaugural-food-hero-award-for-2019-won-by-dromahair-woman.html\">Inaugural Food Hero award for 2019 won by Dromahair woman<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.leitrimobserver.ie/news/home/496087/leitrim-guardian-launch-to-take-place-today-sunday-november-24.html\"><img alt=\"Leitrim Guardian launch to take place today, Sunday, November 24\" title=\"Leitrim Guardian launch to take place today, Sunday, November 24\" src=\"https://www.leitrimobserver.ie/resizer/340/191/true/1570201705708_1570201723.jpg--.jpg?1570201723000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.leitrimobserver.ie/news/home/496087/leitrim-guardian-launch-to-take-place-today-sunday-november-24.html\">Leitrim Guardian launch to take place today, Sunday, November 24<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.leitrimobserver.ie/news/roscommon/496141/feighan-welcomes-132-000-leader-funding-for-keadue-hall-refurbishment.html\"><img alt=\"Feighan welcomes &euro;132,000 Leader funding for Keadue Hall refurbishment\" title=\"Feighan welcomes &euro;132,000 Leader funding for Keadue Hall refurbishment\" src=\"https://www.leitrimobserver.ie/resizer/340/191/true/imported_images/02ee9dc195d73b37704d6e399c01512f.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Roscommon<\/p><h2 class=\"titolo\"><a href=\"https://www.leitrimobserver.ie/news/roscommon/496141/feighan-welcomes-132-000-leader-funding-for-keadue-hall-refurbishment.html\">Feighan welcomes \u20ac132,000 Leader funding for Keadue Hall refurbishment<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.leitrimobserver.ie/news/christmas-in-leitrim/496109/christmas-can-be-the-most-wonderful-but-also-the-most-worrying-time-of-the-year-says-st-vincent-de-paul.html\"><img alt=\"Christmas can be the most wonderful but also the most worrying time of the year says St Vincent de Paul\" title=\"Christmas can be the most wonderful but also the most worrying time of the year says St Vincent de Paul\" src=\"https://www.leitrimobserver.ie/resizer/340/191/true/1490008897012_1574419631.jpg--.jpg?1574419632000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Christmas in Leitrim<\/p><h2 class=\"titolo\"><a href=\"https://www.leitrimobserver.ie/news/christmas-in-leitrim/496109/christmas-can-be-the-most-wonderful-but-also-the-most-worrying-time-of-the-year-says-st-vincent-de-paul.html\">Christmas can be the most wonderful but also the most worrying time of the year says St Vincent de Paul<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_e4281449-c1bd-477f-be3e-7dfc90ecdf4a').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                    <div class="text_edit bibblio_more_news">
    <p class="text " >More Local News</p>
</div>


        
        
      
      
      
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.leitrimobserver.ie/iconic/pageflip/swipe/leitrimobserver/20191120leitrimobserver" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.leitrimobserver.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.leitrimobserver.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20191120leitrimobserver" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.leitrimobserver.ie/iconic/shop/?testata=leitrimobserver" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.leitrimobserver.ie/iconic/newsstand/title/leitrimobserver" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>    


<div class="spacer t_25"></div>
<aside>
    <div class="label_den_most">
    <div class="den_inner_most">
        <span class="den_border_most"></span>
        
<div class="tab_menu vc_box_most" id="3938f70a-fb0c-428f-894d-a5cbcbd19ff9"></div>


    </div>
</div>
<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home audio cms_article "
           id="box_508c5ed1-f99c-4aba-b90c-117b557c69cb"  articleid="495449"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/audio/home/495449/listen-leitrim-band-release-debut-irish-rock-song.html"><img class="lazy" alt="Listen: Leitrim band release debut Irish rock song" title="Listen: Leitrim band release debut Irish rock song" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1574252661333.jpg--.jpg?1574252662000"  width="81" height="57"></a>
			
			<p class="didascalia">Grooveline from Manorhamilton, Co Leitrim</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/audio/home/495449/listen-leitrim-band-release-debut-irish-rock-song.html">Listen: Leitrim band release debut Irish rock song</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Leitrimobserver vc_section_deaths vc_macro_section_leitrimobserver deaths articolo cms_article "
           id="box_dc13aef5-60c5-4521-9f09-ed12a1d0742a"  articleid="496369"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/deaths/496369/deaths-in-leitrim-sunday-november-24-2019.html"><img class="lazy" alt="Deaths in Leitrim - Sunday, November 24, 2019" title="Deaths in Leitrim - Sunday, November 24, 2019" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1483615551589.jpg--.jpg?1483615553000"  width="81" height="57"></a>
			
			<p class="didascalia">Leitrim deaths</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/deaths/496369/deaths-in-leitrim-sunday-november-24-2019.html">Deaths in Leitrim - Sunday, November 24, 2019</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home articolo  "
           id="box_f0b65fe0-41f0-40d3-a005-7a03690f4d6f"  articleid="496370" gn4id="9917420"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/home/496370/can-i-gift-my-daughter-cash-for-her-house-deposit-without-being-taxed-liam-croke-lets-you-know.html"><img class="lazy" alt="Can I gift my daughter cash for her house deposit without being taxed? Liam Croke lets you know" title="Can I gift my daughter cash for her house deposit without being taxed? Liam Croke lets you know" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/GN4_DAT_14397552.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Neither father or daughter will have a tax liability for the exchange</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">MONEY MATTERS
        </p>
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/home/496370/can-i-gift-my-daughter-cash-for-her-house-deposit-without-being-taxed-liam-croke-lets-you-know.html">Can I gift my daughter cash for her house deposit without being taxed? Liam Croke lets you know</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home articolo cms_article "
           id="box_f99a0dd0-7f99-44c4-b158-4177895e783d"  articleid="496087"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/home/496087/leitrim-guardian-launch-to-take-place-today-sunday-november-24.html"><img class="lazy" alt="Leitrim Guardian launch to take place today, Sunday, November 24" title="Leitrim Guardian launch to take place today, Sunday, November 24" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1570201705708_1570201723.jpg--.jpg?1570201723000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/home/496087/leitrim-guardian-launch-to-take-place-today-sunday-november-24.html">Leitrim Guardian launch to take place today, Sunday, November 24</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home audio cms_article "
           id="box_49e5d082-17fd-48ec-8012-9e558c23b92b"  articleid="496368"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/audio/home/496368/family-of-longford-man-danny-mcgee-heartbroken-after-one-punch-ended-his-young-life.html"><img class="lazy" alt="Family of Longford man Danny McGee &lsquo;heartbroken&rsquo; after one punch ended his young life " title="Family of Longford man Danny McGee &lsquo;heartbroken&rsquo; after one punch ended his young life " data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1574531228126.jpg--.jpg?1574531229000"  width="81" height="57"></a>
			
			<p class="didascalia">The late Danny McGee</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/audio/home/496368/family-of-longford-man-danny-mcgee-heartbroken-after-one-punch-ended-his-young-life.html">Family of Longford man Danny McGee ‘heartbroken’ after one punch ended his young life</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home articolo cms_article "
           id="box_6e48d9c4-fa58-43b4-a7f2-694a31c5757c"  articleid="496542"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/home/496542/gardai-investigating-fire-in-ballyconnell-at-the-weekend.html"><img class="lazy" alt="Garda investigation" title="Garda investigation" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/GN4_DAT_7998168.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/home/496542/gardai-investigating-fire-in-ballyconnell-at-the-weekend.html">Gardai investigating fire in Ballyconnell at the weekend</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Leitrimobserver vc_section_local-news vc_macro_section_news vc_macro_section_leitrimobserver localnews articolo cms_article "
           id="box_edd5ade9-ec89-4b5f-9c8c-ee2607b2a9fb"  articleid="496076"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/local-news/496076/leitrim-school-crowned-winner-at-renowned-fis-film-awards.html"><img class="lazy" alt="Leitrim school crowned winner at renowned F&Iacute;S film awards" title="Leitrim school crowned winner at renowned F&Iacute;S film awards" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1574416575994.jpg--.jpg?1574416579000"  width="81" height="57"></a>
			
			<p class="didascalia">Tadgh and  Maria from St Hugh's NS, Dowra with R&oacute;n&aacute;n &Oacute;' Mhuirtle (IADT) Ciara O'Donnell (PDST)</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/local-news/496076/leitrim-school-crowned-winner-at-renowned-fis-film-awards.html">Leitrim school crowned winner at renowned F&Iacute;S film awards</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Leitrimobserver vc_section_national-sports vc_macro_section_sport vc_macro_section_leitrimobserver nationalsports articolo  "
           id="box_c134708e-00b8-432c-b761-8cf81c998da2"  articleid="495853" gn4id="9969382"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/national-sports/495853/its-dunbelievable-the-lengths-some-coaches-will-go-to.html"><img class="lazy" alt="It&rsquo;s &lsquo;D&rsquo;Unbelievable the lengths some coaches will go to" title="It&rsquo;s &lsquo;D&rsquo;Unbelievable the lengths some coaches will go to" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/GN4_DAT_14531058.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Children at play should be encouraged to play</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">THIS SPORTING LIFE with Colin Regan
        </p>
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/national-sports/495853/its-dunbelievable-the-lengths-some-coaches-will-go-to.html">It’s ‘D’Unbelievable the lengths some coaches will go to</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home articolo cms_article "
           id="box_d3dd6b96-d1e6-437d-898e-acc1c80c558c"  articleid="495441"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/home/495441/cumiskey-s-sweet-shop-to-close-in-ballinamore.html"><img class="lazy" alt="Cumiskey's sweet shop to close in Ballinamore" title="Cumiskey's sweet shop to close in Ballinamore" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1574251999872.jpg--.jpg?1574251999000"  width="81" height="57"></a>
			
			<p class="didascalia">Cumiskey's sweet shop in Ballinamore</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/home/495441/cumiskey-s-sweet-shop-to-close-in-ballinamore.html">Cumiskey's sweet shop to close in Ballinamore</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home articolo cms_article "
           id="box_40d4a604-d506-4b64-a966-9ad7f94ff5f3"  articleid="495436"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/home/495436/carrick-on-shannon-to-be-transformed-by-christmas-2020.html"><img class="lazy" alt="Carrick-on-Shannon to be transformed by Christmas 2020" title="Carrick-on-Shannon to be transformed by Christmas 2020" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1574251555069.jpg--.jpg?1574251555000"  width="81" height="57"></a>
			
			<p class="didascalia">The new look Main Street in Carrick-on-Shannon</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/home/495436/carrick-on-shannon-to-be-transformed-by-christmas-2020.html">Carrick-on-Shannon to be transformed by Christmas 2020</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Leitrimobserver vc_section_deaths vc_macro_section_leitrimobserver deaths articolo cms_article "
           id="box_16b30187-ec45-43ac-b9ec-f52ad858ed34"  articleid="496315"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/deaths/496315/deaths-in-leitrim-saturday-november-23-2019.html"><img class="lazy" alt="Deaths in Leitrim - Saturday, November 23, 2019" title="Deaths in Leitrim - Saturday, November 23, 2019" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1557561889029.jpg--.jpg?1557561889000"  width="81" height="57"></a>
			
			<p class="didascalia">Leitrim deaths</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/deaths/496315/deaths-in-leitrim-saturday-november-23-2019.html">Deaths in Leitrim - Saturday, November 23, 2019</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Leitrimobserver vc_section_cavan vc_macro_section_local-news vc_macro_section_news vc_macro_section_leitrimobserver cavan articolo cms_article "
           id="box_0d44a27f-26dd-4028-b1ec-f7d9cb5e1612"  articleid="496142"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/cavan/496142/funding-for-emergency-works-at-belturbet-national-school.html"><img class="lazy" alt="Funding for emergency works at Belturbet national school" title="Funding for emergency works at Belturbet national school" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1569418414810.jpg--.jpg?1569418414000"  width="81" height="57"></a>
			
			<p class="didascalia">Funding for Convent of Mercy National School, Belturbet</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/cavan/496142/funding-for-emergency-works-at-belturbet-national-school.html">Funding for emergency works at Belturbet national school</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
</aside>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/LeitrimToday" data-widget-id="689101850004598784">Tweets by @LeitrimToday</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(944);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'organic-thumbnails-m-feed',     container: 'taboola-right-rail-thumbnails',     placement: 'Mobile Below Article Thumbnails Feed',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1731);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      


        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.leitrimobserver.ie/css/lel_footer_css.jsp?v=1562600553000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.leitrimobserver.ie/">
          <img  alt="Home" title="Home" src="images/logos/15/logo_white.jpg?v=1546611827000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_a8cbc820-2a0d-4217-85f7-09ef13844978">
                    <ul class="menu_1">
<li class="home sezione_104 index">
<a  href="https://www.leitrimobserver.ie/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_129 sezione">
<a  href="https://www.leitrimobserver.ie/section/129/news"  ><span>News</span></a>
</li>
<li class="sport sezione_128 sezione">
<a  href="https://www.leitrimobserver.ie/section/128/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_382 sezione">
<a  href="https://www.leitrimobserver.ie/section/382/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_552 sezione">
<a  href="https://www.leitrimobserver.ie/section/552/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_602 sezione">
<a  href="https://www.leitrimobserver.ie/section/602/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_421 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/421/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_454 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/454/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_485 sezione">
<a  href="https://www.leitrimobserver.ie/section/485/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_432 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/432/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_443 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/443/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Leitrim Observer,<br>The Courtyard, Main Street,<br>Carrick-on-shannon, Co&nbsp;Leitrim<br>Email: <a href="mailto:editor@leitrimobserver.ie" target="_blank" data-mce-href="mailto:editor@leitrimobserver.ie">editor@leitrimobserver.ie</a><br>Telephone:&nbsp;071 9620025</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.leitrimobserver.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br> Leitrim Observer provides news, events and sport features from the Leitrim area. For the best up to date information relating to Leitrim&nbsp;and the surrounding areas visit us at Leitrim Observer regularly or bookmark this page.&nbsp;</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.leitrimobserver.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.leitrimobserver.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.leitrimobserver.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=496760" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('f302d0ba-b21f-4d23-8ab9-5c60f1b589d4');
    $('#3938f70a-fb0c-428f-894d-a5cbcbd19ff9').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#3938f70a-fb0c-428f-894d-a5cbcbd19ff9 .label_tab_1').bind('click loadFirst',function(){
        $('#3938f70a-fb0c-428f-894d-a5cbcbd19ff9 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.f302d0ba-b21f-4d23-8ab9-5c60f1b589d4').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#3938f70a-fb0c-428f-894d-a5cbcbd19ff9 p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>