

<!DOCTYPE html>
<html>
    <head>
        <title>Who wants to live forever?  Less than 1 in 5 of us - Leitrim Observer</title>
<meta name="description" content="The pursuit of immortality is one which has failed to capture the imaginations of Irish people according to recent research by AA Life Insurance, with less than..." />
<meta name="Keywords" content="leitrim,aa insurance" />
<meta name="news_keywords" content="leitrim,aa insurance" />
<meta name="sections" content="Lifestyle" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_15.ico?v=1518188303000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_15.ico?v=1518188303000" type="image/x-icon" />

<base href="https://www.leitrimobserver.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Who wants to live forever?  Less than 1 in 5 of us"      >
<meta property="og:description" content="The pursuit of immortality is one which has failed to capture the imaginations of Irish people according to recent research by AA Life Insurance, with less than a fifth of people stating they would choose to live forever if they could. In response to an AA Life Insurance survey of over 4,000 AA cust...">
<meta property="og:image" content="https://www.leitrimobserver.ie/resizer/600/315/true/1522671007769.jpg--who_wants_to_live_forever__less_than_1_in_5_of_us.jpg?1522671007000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.leitrimobserver.ie/news/lifestyle/305680/who-wants-to-live-forever-less-than-1-in-5-of-us.html">
<meta property="fb:app_id" content="1681498355431462">
<meta property="twitter:title" content="Who wants to live forever?  Less than 1 in 5 of us">
<meta property="twitter:description" content="The pursuit of immortality is one which has failed to capture the imaginations of Irish people according to recent research by AA Life Insurance, with less than a fifth of people stating they would ch...">
<meta property="twitter:url" content="https://www.leitrimobserver.ie/news/lifestyle/305680/who-wants-to-live-forever-less-than-1-in-5-of-us.html">
<meta property="twitter:image" content="https://www.leitrimobserver.ie/resizer/600/315/true/1522671007769.jpg--who_wants_to_live_forever__less_than_1_in_5_of_us.jpg?1522671007000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.leitrimobserver.ie/resizer/600/315/true/1522671007769.jpg--who_wants_to_live_forever__less_than_1_in_5_of_us.jpg?1522671007000" />
<meta itemprop="url" content="https://www.leitrimobserver.ie/news/lifestyle/305680/who-wants-to-live-forever-less-than-1-in-5-of-us.html" />
<link rel="canonical" href="https://www.leitrimobserver.ie/news/lifestyle/305680/who-wants-to-live-forever-less-than-1-in-5-of-us.html" /><meta property="datePublished" content="2018-04-02T12:11:4Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.leitrimobserver.ie/news/lifestyle/305680/who-wants-to-live-forever-less-than-1-in-5-of-us.html","headline":"Who wants to live forever?  Less than 1 in 5 of us","text":"The pursuit of immortality is one which has failed to capture the imaginations of Irish people according to recent research by AA Life Insurance, with less than a fifth of people stating they would choose to live forever if they could. In response to an AA Life Insurance survey of over 4,000 AA customers and members, just 18.13% of those surveyed stated that they were ‘very likely’ to choose to live forever if they were given the opportunity. Meanwhile a further 20.04% held a lukewarm view of the option of immortality, with almost a quarter of those surveyed (23.51%) describing themselves as “very unlikely” to choose eternal life. “I have to say these results were a surprise to me,” says Director of Consumer Affairs Conor Faughnan. “I thought it would be much higher. Immortality has been the philosopher’s dream throughout history but Irish people seem a bit more realistic.” “It makes a serious point though. Death is a fact of life that we become psychologically skilled at avoiding. We programme ourselves not to think about our own mortality. In turn though that might stop us thinking about planning for it. Life Insurance is unlikely to be a fun topic in any household but its necessary. None of us know when or where it will happen so it’s important that your partner, children or any dependents will be financially stable if anything was to happen to you.” The survey also found a significant gender gap when it comes to our opinions on immortality. While just 15.3% of female respondents described themselves as “very likely” to choose to live forever if it was possible, men were 6% more likely to choose this option with 21.34% “very likely” to choose to live forever. “Immortality is certainly a futuristic, sci-fi style idea and I’m sure we raised a few eyebrows when our life insurance team asked people about it. However, back in the present day world the gender disparity in our opinions highlights the important of having serious conversations about death and how your family will manage if anything happens to you while you still can,” Faughnan added. “Anecdotally we know woman are a little better in this area and more proactive about arranging life insurance when they get married or start a family, but facing these difficult realities is something we could all get a little better at and, by doing so, would help ensure our families can continue to survive if the worst happens.”","keywords":"leitrim,aa insurance","articleSection":"Lifestyle","image":{"contentUrl":"https://www.leitrimobserver.ie/resizer/-1/-1/true/1522671007769.jpg--.jpg?1522671007000","url":"https://www.leitrimobserver.ie/resizer/-1/-1/true/1522671007769.jpg--.jpg?1522671007000","@type":"ImageObject"},"author":{"@type":"Person","name":"Leitrim Observer reporter"},"dateCreated":"2018-04-02T12:10:37Z","dateModified":"2018-04-02T12:10:37Z","datePublished":"2018-04-02T12:11:4Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.leitrimobserver.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.leitrimobserver.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.leitrimobserver.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 15;
virtualcmsPageInfo.domainId = 6;
virtualcmsPageInfo.channelName = 'Leitrimobserver';
virtualcmsPageInfo.sectionId = 512;
virtualcmsPageInfo.sectionName = 'Lifestyle';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'News';
virtualcmsPageInfo.sectionTreeWt[2] = 'Leitrimobserver';
virtualcmsPageInfo.sectionTreeWt[3] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.leitrimobserver.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Who wants to live forever?  Less than 1 in 5 of us';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2018-04-02 14:11';
virtualcmsPageInfo.article.author = 'Leitrim Observer reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="https://www.leitrimobserver.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.leitrimobserver.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52648726-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52648726-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="494244274205-dc7k4f2n7ssedvj73ps6c38lf0qmfs16.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.leitrimobserver.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.leitrimobserver.ie/articolo.jsp?idarticolo=305680&amp=false';
      var fb_appId = '1681498355431462';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.leitrimobserver.ie/articolo.jsp?idarticolo=305680&amp=false';
    </script>
    <script type="text/javascript" src="https://www.leitrimobserver.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leitrimobserver.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leitrimobserver.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leitrimobserver.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191794.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>

<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript">incrementAdvImpression(885);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.leitrimobserver.ie/css/style_site.css?v=1516290004000" rel="stylesheet" type="text/css" />        
          <link href="https://www.leitrimobserver.ie/css/style_site_15.css?v=1509012694000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.leitrimobserver.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.leitrimobserver.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="leitrimobserver macrosection_news section_lifestyle ">
    
<link rel="stylesheet" type="text/css" href="https://www.leitrimobserver.ie/css/lel_head_css.jsp?v=1484582239000" />
        
        <div id="5913227"></div>
<script>ADTECH.enqueueAd(5913227);</script>
<script type="text/javascript">incrementAdvImpression(628);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id="5913285"></div>
<script>ADTECH.enqueueAd(5913285);</script>
<script type="text/javascript">incrementAdvImpression(627);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id="5913242"></div>
<script>ADTECH.enqueueAd(5913242);</script>
<script type="text/javascript">incrementAdvImpression(629);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">02/04/2018 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="1a22066a-6405-4366-89d5-dc35dfa4418d"></div><script type="text/javascript">
    var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now<\/span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","id_canale_ajax":15,"invio_contenuto_testo":"ok","idarticolo":"305680","ajax":true,"torna_login_testo":"back to login","amp":"false"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#1a22066a-6405-4366-89d5-dc35dfa4418d').html(data);
            $('#1a22066a-6405-4366-89d5-dc35dfa4418d > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercad9301512-267e-4227-8e2d-d77fbf6383fc" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="15" />
            
            <input type="hidden" name="idcanalericerca" value="15" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercad9301512-267e-4227-8e2d-d77fbf6383fc input[name="q"]').example('|');
      
      $('#cercad9301512-267e-4227-8e2d-d77fbf6383fc form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercad9301512-267e-4227-8e2d-d77fbf6383fc input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.leitrimobserver.ie/">
          <img  alt="Home" title="Home" src="images/logos/15/logo_white.jpg?v=1521536690000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_c250e2b2-aa2f-4005-8d55-6c826de4a420">
                    <ul class="menu_1">
<li class="home attivo sezione_104 index">
<a  href="https://www.leitrimobserver.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_129 sezione">
<a  href="https://www.leitrimobserver.ie/section/129/news"  ><span>News</span></a>
</li>
<li class="sport sezione_128 sezione">
<a  href="https://www.leitrimobserver.ie/section/128/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_382 sezione">
<a  href="https://www.leitrimobserver.ie/section/382/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_552 sezione">
<a  href="https://www.leitrimobserver.ie/section/552/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_602 sezione">
<a  href="https://www.leitrimobserver.ie/section/602/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_421 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/421/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_454 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/454/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5913277></div>
<script>ADTECH.enqueueAd(59143277);</script><script type="text/javascript">incrementAdvImpression(1194);</script>
</div>
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/leitrim_observer.js"></script><script type="text/javascript">incrementAdvImpression(1667);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="https://www.leitrimobserver.ie/section/102/leitrimobserver">Leitrimobserver</a></li>
                                
                                <li> > </li><li><a href="https://www.leitrimobserver.ie/section/129/news">News</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_512 lifestyle">
                                <a href="https://www.leitrimobserver.ie/section/512/lifestyle">Lifestyle</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Who wants to live forever?  Less than 1 in 5 of us</h1>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Leitrim Observer reporter" src="images/foto_user.png" alt="Leitrim Observer reporter" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Leitrim Observer reporter</p></div><p itemprop="datePublished" class="data_articolo data">2 Apr 2018</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">editor@leitrimobserver.ie</p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw a0d4d041-7ab8-458a-bbef-33c30aec3f81">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.leitrimobserver.ie/news/lifestyle/305680/who-wants-to-live-forever-less-than-1-in-5-of-us.html" data-text="Who wants to live forever?  Less than 1 in 5 of us" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_d645dbb6-744e-4c09-aad7-96fa80bd4831">                
            <meta itemprop="thumbnailUrl" content="https://www.leitrimobserver.ie/resizer/750/563/true/1522671007769.jpg--who_wants_to_live_forever___less_than_1_in_5_of_us.jpg?1522671007000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Who wants to live forever?  Less than 1 in 5 of us" src="resizer/750/563/true/1522671007769.jpg--who_wants_to_live_forever___less_than_1_in_5_of_us.jpg?1522671007000" alt="Who wants to live forever?  Less than 1 in 5 of us" height="563" width="750" />
                        
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 305680 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>The pursuit of immortality is one which has failed to capture the imaginations of Irish people according to recent research by AA Life Insurance, with less than a fifth of people stating they would choose to live forever if they could.</p> 
<p>In response to an AA Life Insurance survey of over 4,000 AA customers and members, just 18.13% of those surveyed stated that they were ‘very likely’ to choose to live forever if they were given the opportunity. Meanwhile a further 20.04% held a lukewarm view of the option of immortality, with almost a quarter of those surveyed (23.51%) describing themselves as “very unlikely” to choose eternal life.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="5913276"></div> 
 <script>ADTECH.enqueueAd(5913276);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(632);</script> 
<p>“I have to say these results were a surprise to me,” says Director of Consumer Affairs Conor Faughnan. “I thought it would be much higher. Immortality has been the philosopher’s dream throughout history but Irish people seem a bit more realistic.”</p> 
<p>“It makes a serious point though. Death is a fact of life that we become psychologically skilled at avoiding. We programme ourselves not to think about our own mortality. In turn though that might stop us thinking about planning for it. Life Insurance is unlikely to be a fun topic in any household but its necessary. None of us know when or where it will happen so it’s important that your partner, children or any dependents will be financially stable if anything was to happen to you.”</p>
<div class="bannervcms banner_rectangle_300x250_4"> 
 <div id="5913265"></div> 
 <script>ADTECH.enqueueAd(5913265);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(633);</script> 
<p>The survey also found a significant gender gap when it comes to our opinions on immortality. While just 15.3% of female respondents described themselves as “very likely” to choose to live forever if it was possible, men were 6% more likely to choose this option with 21.34% “very likely” to choose to live forever.</p> 
<p>“Immortality is certainly a futuristic, sci-fi style idea and I’m sure we raised a few eyebrows when our life insurance team asked people about it. However, back in the present day world the gender disparity in our opinions highlights the important of having serious conversations about death and how your family will manage if anything happens to you while you still can,”&nbsp;Faughnan added.&nbsp;“Anecdotally we know woman are a little better in this area and more proactive about arranging life insurance when they get married or start a family, but facing these difficult realities is something we could all get a little better at and, by doing so, would help ensure our families can continue to survive if the worst happens.”</p>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=leitrim">leitrim</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=aa insurance">aa insurance</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/lifestyle/305680/who-wants-to-live-forever-less-than-1-in-5-of-us.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="305680" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.leitrimobserver.ie\/news\/lifestyle\/305680\/who-wants-to-live-forever-less-than-1-in-5-of-us.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_63cef5d9-826d-43d2-a0f3-4ad8f9b37de4\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.leitrimobserver.ie/news/gaelic-games/305708/leitrim-gaa-fixtures-results.html\"><img alt=\"Leitrim GAA Fixtures &amp; Results\" title=\"Leitrim GAA Fixtures &amp; Results\" src=\"https://www.leitrimobserver.ie/resizer/340/191/true/imported_images/c5b38805a4b8ecaf996e14db966d125f.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Gaelic games<\/p><h2 class=\"titolo\"><a href=\"https://www.leitrimobserver.ie/news/gaelic-games/305708/leitrim-gaa-fixtures-results.html\">Leitrim GAA Fixtures &amp; Results<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.leitrimobserver.ie/news/ballinamore/305691/latest-daft-ie-report-reveals-prices-rise-2-in-leitrim.html\"><img alt=\"Latest Daft.ie report reveals prices rise 2% in Leitrim\" title=\"Latest Daft.ie report reveals prices rise 2% in Leitrim\" src=\"https://www.leitrimobserver.ie/resizer/340/191/true/1522674220832_1522674252.jpg--.jpg?1522674252000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Ballinamore<\/p><h2 class=\"titolo\"><a href=\"https://www.leitrimobserver.ie/news/ballinamore/305691/latest-daft-ie-report-reveals-prices-rise-2-in-leitrim.html\">Latest Daft.ie report reveals prices rise 2% in Leitrim<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.leitrimobserver.ie/news/kinlough/305688/have-a-look-at-these-stunning-images-of-lovely-leitrim-from-the-hill-walking-festival.html\"><img alt=\"Have a look at these stunning images of Lovely Leitrim from the Hill Walking Festival\" title=\"Have a look at these stunning images of Lovely Leitrim from the Hill Walking Festival\" src=\"https://www.leitrimobserver.ie/resizer/340/191/true/1522671636553_1522671656.jpg--.jpg?1522671656000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Kinlough<\/p><h2 class=\"titolo\"><a href=\"https://www.leitrimobserver.ie/news/kinlough/305688/have-a-look-at-these-stunning-images-of-lovely-leitrim-from-the-hill-walking-festival.html\">Have a look at these stunning images of Lovely Leitrim from the Hill Walking Festival<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.leitrimobserver.ie/news/kinlough/305677/concert-to-launch-lucid.html\"><img alt=\"Concert to launch 'Lucid'\" title=\"Concert to launch 'Lucid'\" src=\"https://www.leitrimobserver.ie/resizer/340/191/true/1522670096641_1522670139.jpg--.jpg?1522670139000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Kinlough<\/p><h2 class=\"titolo\"><a href=\"https://www.leitrimobserver.ie/news/kinlough/305677/concert-to-launch-lucid.html\">Concert to launch 'Lucid'<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_63cef5d9-826d-43d2-a0f3-4ad8f9b37de4').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id="5913244"></div>
<script>ADTECH.enqueueAd(5913244);</script>
<script type="text/javascript">incrementAdvImpression(630);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.leitrimobserver.ie/iconic/books/leitrimobserver/2018/20180328leitrimobserver/" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.leitrimobserver.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.leitrimobserver.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20180328leitrimobserver" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.leitrimobserver.ie/iconic/shop/?testata=leitrimobserver" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.leitrimobserver.ie/iconic/index.jsp?group=leitrimobserver" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="0011b277-05f2-4af9-9a4b-13c61e108f81"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Leitrimobserver vc_section_manorhamilton vc_macro_section_local-news vc_macro_section_news vc_macro_section_leitrimobserver manorhamilton articolo cms_article " id="box_24df5591-9c47-4fad-98ae-1903a8eebe3c"  articleid="305379"  vcpos="1801">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/manorhamilton/305379/glencar-waterfall-to-close-as-leitrim-county-council-begin-operation-to-save-iconic-landmark.html"><img class="lazy" alt="Glencar Waterfall to close as Leitrim County Council begin operation to save iconic landmark" title="Glencar Waterfall to close as Leitrim County Council begin operation to save iconic landmark" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1522406769293_1522406794.jpg--.jpg?1522406794000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Glencar Waterfall
        </p>
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/manorhamilton/305379/glencar-waterfall-to-close-as-leitrim-county-council-begin-operation-to-save-iconic-landmark.html">Glencar Waterfall to close as Leitrim County Council begin operation to save iconic landmark</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home video cms_article " id="box_b57641ee-b4d3-4a7f-993f-5450499628fa"  articleid="305540"  vcpos="1802">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/video/home/305540/video-eggstraordinary-surprise-for-passengers-arriving-into-ireland-west-airport.html"><img class="lazy" alt="Video | Eggstraordinary surprise for passengers arriving into Ireland West Airport" title="Video | Eggstraordinary surprise for passengers arriving into Ireland West Airport" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/f5d487eb98a2efe2da04b0aadc2f33a1.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Ireland West Airport
        </p>
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/video/home/305540/video-eggstraordinary-surprise-for-passengers-arriving-into-ireland-west-airport.html">Video | Eggstraordinary surprise for passengers arriving into Ireland West Airport</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Leitrimobserver vc_section_mohill vc_macro_section_local-news vc_macro_section_news vc_macro_section_leitrimobserver mohill articolo cms_article " id="box_715cee6e-d1d6-4ad8-bf65-4ac502f35457"  articleid="305200"  vcpos="1803">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/mohill/305200/carrick-on-shannon-district-court-hears-mohill-man-spat-and-threw-chips-at-publican.html"><img class="lazy" alt="Mohill man spat and threw chips at publican" title="Mohill man spat and threw chips at publican" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1500045470629_1522331055.jpg--.jpg?1522331056000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">District Court
        </p>
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/mohill/305200/carrick-on-shannon-district-court-hears-mohill-man-spat-and-threw-chips-at-publican.html">Carrick-on-Shannon District Court hears Mohill man spat and threw chips at publican</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home articolo cms_article " id="box_37b51406-735e-4572-85ad-faf7ad6f788c"  articleid="305586"  vcpos="1804">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/home/305586/president-michael-d-higgins-leads-tributes-to-frank-murray.html"><img class="lazy" alt="President Michael D Higgins leads tributes to Frank Murray" title="President Michael D Higgins leads tributes to Frank Murray" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1522579323265.jpg--.jpg?1522579323000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/home/305586/president-michael-d-higgins-leads-tributes-to-frank-murray.html">President Michael D Higgins leads tributes to Frank Murray</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home articolo cms_article " id="box_12bc9241-9d89-4763-be55-ade14ae0d0da"  articleid="305587"  vcpos="1805">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/home/305587/leitrim-deaths-sunday-april-1-2018.html"><img class="lazy" alt="Leitrim deaths - Sunday, April 1, 2018" title="Leitrim deaths - Sunday, April 1, 2018" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1486027461657.jpg--.jpg?1486027462000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/home/305587/leitrim-deaths-sunday-april-1-2018.html">Leitrim deaths - Sunday, April 1, 2018</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Leitrimobserver vc_section_recent-deaths vc_macro_section_deaths vc_macro_section_leitrimobserver recentdeaths articolo cms_article " id="box_78b49966-2015-4963-8ddc-9963a6f763a9"  articleid="305655"  vcpos="1806">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/recent-deaths/305655/leitrim-deaths-april-2-2018.html"><img class="lazy" alt="Leitrim deaths - April 2, 2018" title="Leitrim deaths - April 2, 2018" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1520237426594.jpg--.jpg?1520237429000"  width="81" height="57"></a>
			
			<p class="didascalia">Leitrim deaths</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/recent-deaths/305655/leitrim-deaths-april-2-2018.html">Leitrim deaths - April 2, 2018</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Leitrimobserver vc_section_carrick-on-shannon vc_macro_section_local-news vc_macro_section_news vc_macro_section_leitrimobserver carrickonshannon articolo cms_article " id="box_a13b72a2-4920-4a80-8aee-52264056ea5d"  articleid="305196"  vcpos="1807">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/carrick-on-shannon/305196/defendant-talked-himself-into-prison-at-carrick-on-shannon-district-court.html"><img class="lazy" alt="Defendant &ldquo;talked himself into prison&rdquo; at Carrick-on-Shannon District Court" title="Defendant &ldquo;talked himself into prison&rdquo; at Carrick-on-Shannon District Court" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1511365895107_1511365912.jpg--.jpg?1511365913000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">District Court
        </p>
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/carrick-on-shannon/305196/defendant-talked-himself-into-prison-at-carrick-on-shannon-district-court.html">Defendant “talked himself into prison” at Carrick-on-Shannon District Court</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Leitrimobserver vc_section_deaths vc_macro_section_leitrimobserver deaths articolo cms_article " id="box_ce72e63c-2596-4b18-ae2b-3de0a796d7ac"  articleid="305358"  vcpos="1808">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/deaths/305358/sad-passing-of-niamh-flanagan.html"><img class="lazy" alt="Sad passing of Niamh Flanagan" title="Sad passing of Niamh Flanagan" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1503822213062.jpg--.jpg?1503822213000"  width="81" height="57"></a>
			
			<p class="didascalia">The sad deaths has taken place of Niamh Flanagan, Boyle</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/deaths/305358/sad-passing-of-niamh-flanagan.html">Sad passing of Niamh Flanagan</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Leitrimobserver vc_section_mohill vc_macro_section_local-news vc_macro_section_news vc_macro_section_leitrimobserver mohill articolo cms_article " id="box_5dbe7772-2acb-4052-9aa1-b9a467916b2a"  articleid="305336"  vcpos="1809">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/mohill/305336/eslin-dramatic-troupe-present-the-field.html"><img class="lazy" alt="Eslin Dramatic Troupe present 'The Field'" title="Eslin Dramatic Troupe present 'The Field'" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1522402998169.jpg--.jpg?1522402999000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">The Field
        </p>
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/mohill/305336/eslin-dramatic-troupe-present-the-field.html">Eslin Dramatic Troupe present 'The Field'</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Leitrimobserver vc_section_businessnews vc_macro_section_business vc_macro_section_news vc_macro_section_leitrimobserver businessnews articolo cms_article " id="box_d74b7b8b-abf2-47ec-95c3-eb2120645e9b"  articleid="305388"  vcpos="1810">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/business-news/305388/new-to-the-market-in-bawboy-co-cavan.html"><img class="lazy" alt="New to the market in Bawboy, Co Cavan" title="New to the market in Bawboy, Co Cavan" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1522409260129.jpg--.jpg?1522409260000"  width="81" height="57"></a>
			
			<p class="didascalia">Beautiful views of the surrounding countryside from this Bawnboy home.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/business-news/305388/new-to-the-market-in-bawboy-co-cavan.html">New to the market in Bawboy, Co Cavan</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Leitrimobserver vc_section_ballinamore vc_macro_section_local-news vc_macro_section_news vc_macro_section_leitrimobserver ballinamore articolo cms_article " id="box_3ef881f3-fb12-4dad-96eb-374614331429"  articleid="305385"  vcpos="1811">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/ballinamore/305385/leitrim-school-launches-its-first-darkness-into-light-walk-for-pieta.html"><img class="lazy" alt="Leitrim school launches its first Darkness Into Light Walk for Pieta" title="Leitrim school launches its first Darkness Into Light Walk for Pieta" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1522408904213.jpg--.jpg?1522408904000"  width="81" height="57"></a>
			
			<p class="didascalia">Students and guests at the launch.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/ballinamore/305385/leitrim-school-launches-its-first-darkness-into-light-walk-for-pieta.html">Leitrim school launches its first Darkness Into Light Walk for Pieta</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Leitrimobserver vc_section_ballinamore vc_macro_section_local-news vc_macro_section_news vc_macro_section_leitrimobserver ballinamore articolo cms_article " id="box_fb1c8813-4e90-4c19-89ed-8079f3411cde"  articleid="305194"  vcpos="1812">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/ballinamore/305194/ballinamore-s-meadhbh-mcgivern-part-of-organ-donor-awareness-week-at-maynooth-university.html"><img class="lazy" alt="Ballinamore's Meadhbh McGivern part of Organ Donor Awareness Week at Maynooth University" title="Ballinamore's Meadhbh McGivern part of Organ Donor Awareness Week at Maynooth University" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1522330120273_1522330234.jpg--.jpg?1522330235000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Organ Donor Awareness Week
        </p>
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/ballinamore/305194/ballinamore-s-meadhbh-mcgivern-part-of-organ-donor-awareness-week-at-maynooth-university.html">Ballinamore's Meadhbh McGivern part of Organ Donor Awareness Week at Maynooth University</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id="5913303"></div>
<script>ADTECH.enqueueAd(5913303);</script>
<script type="text/javascript">incrementAdvImpression(631);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/LeitrimToday" data-widget-id="689101850004598784">Tweets by @LeitrimToday</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(944);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id="5913276"></div>
<script>ADTECH.enqueueAd(5913276);</script>
<script type="text/javascript">incrementAdvImpression(632);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id="5913265"></div>
<script>ADTECH.enqueueAd(5913265);</script>
<script type="text/javascript">incrementAdvImpression(633);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.leitrimobserver.ie/css/lel_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.leitrimobserver.ie/">
          <img  alt="Home" title="Home" src="images/logos/15/logo_white.jpg?v=1521536690000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_2cb0d0f0-1276-4d1c-9b16-a8aa09870a5a">
                    <ul class="menu_1">
<li class="home sezione_104 index">
<a  href="https://www.leitrimobserver.ie/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_129 sezione">
<a  href="https://www.leitrimobserver.ie/section/129/news"  ><span>News</span></a>
</li>
<li class="sport sezione_128 sezione">
<a  href="https://www.leitrimobserver.ie/section/128/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_382 sezione">
<a  href="https://www.leitrimobserver.ie/section/382/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_552 sezione">
<a  href="https://www.leitrimobserver.ie/section/552/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_602 sezione">
<a  href="https://www.leitrimobserver.ie/section/602/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_421 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/421/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_454 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/454/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_485 sezione">
<a  href="https://www.leitrimobserver.ie/section/485/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_432 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/432/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_443 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/443/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Leitrim Observer,<br>3 Hartley Business Park,<br>Carrick-on-shannon, Co&nbsp;Leitrim<br>Email: <a href="mailto:editor@leitrimobserver.ie" target="_blank" data-mce-href="mailto:editor@leitrimobserver.ie">editor@leitrimobserver.ie</a><br>Telephone:&nbsp;071 9620025</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.leitrimobserver.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br> Leitrim Observer provides news, events and sport features from the Leitrim area. For the best up to date information relating to Leitrim&nbsp;and the surrounding areas visit us at Leitrim Observer regularly or bookmark this page.&nbsp;</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.leitrimobserver.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.leitrimobserver.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.leitrimobserver.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=305680" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('924d3e00-16f2-4778-8743-bff0dfeeb158');
    $('#0011b277-05f2-4af9-9a4b-13c61e108f81').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#0011b277-05f2-4af9-9a4b-13c61e108f81 .label_tab_1').bind('click loadFirst',function(){
        $('#0011b277-05f2-4af9-9a4b-13c61e108f81 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.924d3e00-16f2-4778-8743-bff0dfeeb158').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#0011b277-05f2-4af9-9a4b-13c61e108f81 p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script>
<script type="text/javascript">incrementAdvImpression(886);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>