

<!DOCTYPE html>
<html>
    <head>
        <title>Deaths in Leitrim - Wednesday July 11, 2018 - Leitrim Observer</title>
<meta name="description" content="The following deaths have taken place in Leitrim and surrounding areas: Patsy Ferguson, Castle Street, Manorhamilton, Leitrim The death has occurred of Patsy Fe..." />
<meta name="Keywords" content="Leitrim Deaths" />
<meta name="news_keywords" content="Leitrim Deaths" />
<meta name="sections" content="Manorhamilton,Deaths,Recent Deaths" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_15.ico?v=1518188303000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_15.ico?v=1518188303000" type="image/x-icon" />

<base href="https://www.leitrimobserver.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Deaths in Leitrim - Wednesday July 11, 2018"      >
<meta property="og:description" content="The following deaths have taken place in Leitrim and surrounding areas: Patsy Ferguson, Castle Street, Manorhamilton, Leitrim The death has occurred of Patsy Ferguson of Castle Street, Manorhamilton, Co Leitrim. Peacefully at North West Hospice. Husband of the late Anna. Sadly missed by his loving d...">
<meta property="og:image" content="https://www.leitrimobserver.ie/resizer/600/315/true/1528185637377.jpg--deaths_in_leitrim___wednesday_july_11__2018.jpg?1528185637000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.leitrimobserver.ie/news/manorhamilton/323290/deaths-in-leitrim-wednesday-july-11-2018.html">
<meta property="fb:app_id" content="1681498355431462">
<meta property="twitter:title" content="Deaths in Leitrim - Wednesday July 11, 2018">
<meta property="twitter:description" content="The following deaths have taken place in Leitrim and surrounding areas: Patsy Ferguson, Castle Street, Manorhamilton, Leitrim The death has occurred of Patsy Ferguson of Castle Street, Manorhamilton, ...">
<meta property="twitter:url" content="https://www.leitrimobserver.ie/news/manorhamilton/323290/deaths-in-leitrim-wednesday-july-11-2018.html">
<meta property="twitter:image" content="https://www.leitrimobserver.ie/resizer/600/315/true/1528185637377.jpg--deaths_in_leitrim___wednesday_july_11__2018.jpg?1528185637000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.leitrimobserver.ie/resizer/600/315/true/1528185637377.jpg--deaths_in_leitrim___wednesday_july_11__2018.jpg?1528185637000" />
<meta itemprop="url" content="https://www.leitrimobserver.ie/news/manorhamilton/323290/deaths-in-leitrim-wednesday-july-11-2018.html" />
<link rel="canonical" href="https://www.leitrimobserver.ie/news/manorhamilton/323290/deaths-in-leitrim-wednesday-july-11-2018.html" /><meta property="articleID" content="323290">
    <meta property="datePublished" content="2018-07-11T08:43:59Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.leitrimobserver.ie/news/manorhamilton/323290/deaths-in-leitrim-wednesday-july-11-2018.html","mainEntityOfPage":"https://www.leitrimobserver.ie/news/manorhamilton/323290/deaths-in-leitrim-wednesday-july-11-2018.html","headline":"Deaths in Leitrim - Wednesday July 11, 2018","text":"The following deaths have taken place in Leitrim and surrounding areas: Patsy Ferguson, Castle Street, Manorhamilton, Leitrim The death has occurred of Patsy Ferguson of Castle Street, Manorhamilton, Co Leitrim. Peacefully at North West Hospice. Husband of the late Anna. Sadly missed by his loving daughter Mary, sons Padraic and Francis, his sister May Meehan (Belcoo), his brother Sha (New York), Mary’s partner Padraic, daughter-in-law Melissa, grandchildren Anna and Bella, nieces, nephews, relatives and friends. Reposing at Our Lady's Hospital Chapel, Manorhamilton on Wednesday evening from 6pm to 7.30pm with removal to St. Clare's Church, Manorhamilton to arrive at 8pm. Funeral Mass on Thursday morning at 12 noon followed by burial in Mullies Cemetery. Family flowers only please, donations in lieu, if desired, to The North West Hospice. House Private Please. Amanda O’Dowd, 8 Church View, Boyle, Roscommon The death has occurred of Amanda O'Dowd, 8 Church View, Boyle, Co. Roscommon, peacefully, in the loving care of the staff of the I.C.U. department of Sligo University Hospital, on the 10th July 2018. Amanda will be sadly missed by her loving son Shaun, her parents Patricia and Brendan, brothers, sisters, family members, relatives and a large circle of friends. Amanda's remains will be reposing in Mahon's Funeral Home, Boyle, from 4pm to 7pm on Wednesday, 11th July. Removal to St Joseph's Church, Boyle on Thursday morning, arriving at 11am, followed by cremation in Lakelands Crematorium, Co. Cavan at 2pm. Donations if desired to I.C.U. department Sligo University Hospital c/o Higgins and Sons Funeral Directors Boyle and Ballinameen. House private at all times, please. Bridget (Bridgie) Beirne (née Quinn) Castland, Tulsk, Roscommon Peacefully after a long illness gracefully borne at The Sacred Heart Hospital, Roscommon. Predeceased by her dear husband Charlie, loving daughter Bernadette Dufficy and sisters May and Nora. She will be sadly missed by her sorrowing son-in-law Jarlath, grandchildren Roxana, Cíaran and Gillian, nieces, nephews, sister-in-law, cousins, friends and neighbours. Reposing at McHugh's Funeral Home, Strokestown, on Thursday, July 12th, from 6pm until 8pm, followed by Removal to the Church of S.S. Eithne & Fidelma, Tulsk, to arrive at 8.30pm. Funeral Mass on Friday, July 13th, at 12 noon. Burial afterwards in Tulsk Cemetery. May they all Rest In Peace.","keywords":"Leitrim Deaths","articleSection":"Manorhamilton","publisher":{"@type":"Organization","name":"Leitrim Observer","logo":{"@type":"ImageObject","url":"https://www.leitrimobserver.ie/images/logos/15/logo_colored.jpg"}},"image":{"contentUrl":"https://www.leitrimobserver.ie/resizer/-1/-1/true/1528185637377.jpg--.jpg?1528185637000","url":"https://www.leitrimobserver.ie/resizer/-1/-1/true/1528185637377.jpg--.jpg?1528185637000","@type":"ImageObject"},"author":{"@type":"Person","name":"Leitrim News"},"dateCreated":"2018-07-11T08:42:14Z","dateModified":"2018-07-11T08:43:7Z","datePublished":"2018-07-11T08:43:59Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.leitrimobserver.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.leitrimobserver.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.leitrimobserver.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 15;
virtualcmsPageInfo.domainId = 6;
virtualcmsPageInfo.channelName = 'Leitrimobserver';
virtualcmsPageInfo.sectionId = 649;
virtualcmsPageInfo.sectionName = 'Manorhamilton';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Local news';
virtualcmsPageInfo.sectionTreeWt[2] = 'News';
virtualcmsPageInfo.sectionTreeWt[3] = 'Leitrimobserver';
virtualcmsPageInfo.sectionTreeWt[4] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.leitrimobserver.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Deaths in Leitrim - Wednesday July 11, 2018';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2018-07-11 10:43';
virtualcmsPageInfo.article.author = 'Leitrim News';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.leitrimobserver.ie/news/manorhamilton/323290/deaths-in-leitrim-wednesday-july-11-2018.html';

</script>
<script type="text/javascript" src="https://www.leitrimobserver.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.leitrimobserver.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52648726-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52648726-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="494244274205-dc7k4f2n7ssedvj73ps6c38lf0qmfs16.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.leitrimobserver.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.leitrimobserver.ie/articolo.jsp?idarticolo=323290&amp=false';
      var fb_appId = '1681498355431462';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.leitrimobserver.ie/articolo.jsp?idarticolo=323290&amp=false';
    </script>
    <script type="text/javascript" src="https://www.leitrimobserver.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leitrimobserver.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leitrimobserver.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leitrimobserver.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191794.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>

<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript">incrementAdvImpression(885);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.leitrimobserver.ie/css/style_site.css?v=1516290004000" rel="stylesheet" type="text/css" />        
          <link href="https://www.leitrimobserver.ie/css/style_site_15.css?v=1509012694000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.leitrimobserver.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.leitrimobserver.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="leitrimobserver macrosection_local_news section_manorhamilton ">
    
<link rel="stylesheet" type="text/css" href="https://www.leitrimobserver.ie/css/lel_head_css.jsp?v=1484582239000" />
        
        <div id="5913227"></div>
<script>ADTECH.enqueueAd(5913227);</script>
<script type="text/javascript">incrementAdvImpression(628);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id="5913285"></div>
<script>ADTECH.enqueueAd(5913285);</script>
<script type="text/javascript">incrementAdvImpression(627);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id="5913242"></div>
<script>ADTECH.enqueueAd(5913242);</script>
<script type="text/javascript">incrementAdvImpression(629);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">11/07/2018 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="000458d8-d6e1-4022-9c7b-621b7a65284e"></div><script type="text/javascript">
    var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now<\/span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","id_canale_ajax":15,"invio_contenuto_testo":"ok","idarticolo":"323290","ajax":true,"torna_login_testo":"back to login","amp":"false"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#000458d8-d6e1-4022-9c7b-621b7a65284e').html(data);
            $('#000458d8-d6e1-4022-9c7b-621b7a65284e > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca771d994c-9f50-41f0-928e-ccb97e931dc7" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="15" />
            
            <input type="hidden" name="idcanalericerca" value="15" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca771d994c-9f50-41f0-928e-ccb97e931dc7 input[name="q"]').example('|');
      
      $('#cerca771d994c-9f50-41f0-928e-ccb97e931dc7 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca771d994c-9f50-41f0-928e-ccb97e931dc7 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.leitrimobserver.ie/">
          <img  alt="Home" title="Home" src="images/logos/15/logo_white.jpg?v=1521536690000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_7c9d02e7-5dea-4b97-a88e-48c8c288545b">
                    <ul class="menu_1">
<li class="home attivo sezione_104 index">
<a  href="https://www.leitrimobserver.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_129 sezione">
<a  href="https://www.leitrimobserver.ie/section/129/news"  ><span>News</span></a>
</li>
<li class="sport sezione_128 sezione">
<a  href="https://www.leitrimobserver.ie/section/128/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_382 sezione">
<a  href="https://www.leitrimobserver.ie/section/382/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_552 sezione">
<a  href="https://www.leitrimobserver.ie/section/552/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_602 sezione">
<a  href="https://www.leitrimobserver.ie/section/602/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_421 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/421/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_454 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/454/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5913277></div>
<script>ADTECH.enqueueAd(59143277);</script><script type="text/javascript">incrementAdvImpression(1194);</script>
</div>
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/leitrim_observer.js"></script><script type="text/javascript">incrementAdvImpression(1667);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="https://www.leitrimobserver.ie/section/129/news">News</a></li>
                                
                                <li> > </li><li><a href="https://www.leitrimobserver.ie/section/216/local-news">Local news</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_649 manorhamilton">
                                <a href="https://www.leitrimobserver.ie/section/649/manorhamilton">Manorhamilton</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <p class="occhiello_articolo">Recent Deaths</p><h1 itemprop="headline name" class="titolo_articolo titolo">Deaths in Leitrim - Wednesday July 11, 2018</h1>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Leitrim News" src="images/foto_user.png" alt="Leitrim News" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Leitrim News</p></div><p itemprop="datePublished" class="data_articolo data">11 Jul 2018</p>
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw c032fbfc-1f72-45ae-8161-6bc4c6bbb159">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.leitrimobserver.ie/news/manorhamilton/323290/deaths-in-leitrim-wednesday-july-11-2018.html" data-text="Deaths in Leitrim - Wednesday July 11, 2018" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">
        $(function(){
            if(hasAcceptedCookie('facebook') && hasAcceptedCookie('twitter')){
            window.setTimeout(function(){
                $('.c032fbfc-1f72-45ae-8161-6bc4c6bbb159 .sharre_fb_tw').sharrre({
                    share: {
                      facebook: true,
                      googlePlus: true
                    },
                    buttons: {          
                      facebook: {layout: 'button_count', lang: 'it_IT'},
                      googlePlus: {}
                    },
                    urlCurl: 'webservices/sharrre.jsp',
                    facebookAccessToken: '',
                    enableHover: false,
                    render: function(api, options){
                        if(options.total==0){
                            $(api.element).addClass('zero_share_count');
                        }                    
                    },
                    showButtons: false
                });
                var timer;
                function hideShareBox(){
                    timer= setTimeout( function(){
                        $('.c032fbfc-1f72-45ae-8161-6bc4c6bbb159  .buttons').hide();
                    }, 200);
                }
                $('.c032fbfc-1f72-45ae-8161-6bc4c6bbb159 .sharre_fb_tw, .c032fbfc-1f72-45ae-8161-6bc4c6bbb159 .buttons').on({
                    mouseenter:function(){
                        $('.c032fbfc-1f72-45ae-8161-6bc4c6bbb159  .buttons').show();                                        
                        if($('.c032fbfc-1f72-45ae-8161-6bc4c6bbb159  .buttons .share_toolbox').length==0){                        
                            var facebook = $('<div>');
                            facebook.addClass('fb-share-button');
                            facebook.attr('data-href', 'https://www.leitrimobserver.ie/news/manorhamilton/323290/deaths-in-leitrim-wednesday-july-11-2018.html');
                            facebook.attr('data-type', 'button_count');

                            var twitter = $('<a>');
                            twitter.addClass('twitter-share-button');
                            twitter.attr('href', 'https://www.leitrimobserver.ie/news/manorhamilton/323290/deaths-in-leitrim-wednesday-july-11-2018.html');
                            twitter.attr('data-url', 'https://www.leitrimobserver.ie/news/manorhamilton/323290/deaths-in-leitrim-wednesday-july-11-2018.html');
                            twitter.attr('data-text', 'Deaths in Leitrim - Wednesday July 11, 2018');
                            twitter.text('Tweet');
                            
                            var gplus = $('<g:plus>');
                            gplus.addClass('gplus-share-button');
                            gplus.attr('id', '223a554e-9ff4-4c06-9ea9-3b2f2ea56c8e');                        


                            $('.c032fbfc-1f72-45ae-8161-6bc4c6bbb159  .buttons').append($('<div>').addClass('share_toolbox').append(facebook).append(twitter).append(gplus));
                            try{
                                FB.XFBML.parse();
                            }catch(ex){}
                            try{
                                twttr.widgets.load()
                            }catch(ex){}                      
                            try{
                                gapi.plus.render('223a554e-9ff4-4c06-9ea9-3b2f2ea56c8e', {
                                    "onstartinteraction": function(){
                                        $('.c032fbfc-1f72-45ae-8161-6bc4c6bbb159 .sharre_fb_tw, .c032fbfc-1f72-45ae-8161-6bc4c6bbb159 .buttons').unbind('mouseleave');
                                        clearTimeout(timer);                                    
                                    },
                                    "onendinteraction": function(){                                    
                                        $('.c032fbfc-1f72-45ae-8161-6bc4c6bbb159 .sharre_fb_tw, .c032fbfc-1f72-45ae-8161-6bc4c6bbb159 .buttons').on({
                                            mouseleave: hideShareBox
                                        });
                                        $('.c032fbfc-1f72-45ae-8161-6bc4c6bbb159 .sharre_fb_tw, .c032fbfc-1f72-45ae-8161-6bc4c6bbb159 .buttons').trigger('mouseleave');
                                    },
                                    "annotation": "bubble",
                                    "action": "share",
                                    href: "https://www.leitrimobserver.ie/news/manorhamilton/323290/deaths-in-leitrim-wednesday-july-11-2018.html"

                                });
                            }catch(ex){console.log(ex)}                      
                        }
                        clearTimeout(timer);
                    },
                    mouseleave: hideShareBox
                });
                },100);                     
              }
            });
    </script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_e2af2b27-6722-4378-8f49-e9c424605f41">                
            <meta itemprop="thumbnailUrl" content="https://www.leitrimobserver.ie/resizer/750/563/true/1528185637377.jpg--deaths_in_leitrim___wednesday_july_11__2018.jpg?1528185637000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Deaths in Leitrim - Wednesday July 11, 2018" src="resizer/750/563/true/1528185637377.jpg--deaths_in_leitrim___wednesday_july_11__2018.jpg?1528185637000" alt="Deaths in Leitrim - Wednesday July 11, 2018" height="563" width="750" />
                        <p class="didascalia">Deaths notices for Leitrim</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 323290 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>The following deaths have taken place in Leitrim and surrounding areas:</p> 
<p><strong>Patsy Ferguson, Castle Street, Manorhamilton, Leitrim</strong></p> 
<p>The death has occurred of Patsy Ferguson of Castle Street, Manorhamilton, Co Leitrim. Peacefully at North West Hospice. Husband of the late Anna. Sadly missed by his loving daughter Mary, sons Padraic and Francis, his sister May Meehan (Belcoo), his brother Sha (New York), Mary’s partner Padraic, daughter-in-law Melissa, grandchildren Anna and Bella, nieces, nephews, relatives and friends.</p> 
<p>Reposing at Our Lady's Hospital Chapel, Manorhamilton on Wednesday evening from 6pm to 7.30pm with removal to St. Clare's Church, Manorhamilton to arrive at 8pm. Funeral Mass on Thursday morning at 12 noon followed by burial in Mullies Cemetery. Family flowers only please, donations in lieu, if desired, to The North West Hospice. House Private Please.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="5913276"></div> 
 <script>ADTECH.enqueueAd(5913276);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(632);</script> 
<p><strong>Amanda O’Dowd, 8 Church View, Boyle, Roscommon</strong></p> 
<p>The death has occurred of Amanda O'Dowd, 8 Church View, Boyle, Co. Roscommon, peacefully, in the loving care of the staff of the I.C.U. department of Sligo University Hospital, on the 10th July 2018. Amanda will be sadly missed by her loving son Shaun, her parents Patricia and Brendan, brothers, sisters, family members, relatives and a large circle of friends.</p> 
<p>Amanda's remains will be reposing in Mahon's Funeral Home, Boyle, from 4pm to 7pm on Wednesday, 11th July. Removal to St Joseph's Church, Boyle on Thursday morning, arriving at 11am, followed by cremation in Lakelands Crematorium, Co. Cavan at 2pm. Donations if desired to I.C.U. department Sligo University Hospital c/o Higgins and Sons Funeral Directors Boyle and Ballinameen. House private at all times, please.</p>
<div class="bannervcms banner_rectangle_300x250_4"> 
 <div id="5913265"></div> 
 <script>ADTECH.enqueueAd(5913265);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(633);</script> 
<p><strong>Bridget (Bridgie) Beirne (n&eacute;e Quinn) Castland, Tulsk, Roscommon</strong></p> 
<p>Peacefully after a long illness gracefully borne at The Sacred Heart Hospital, Roscommon. Predeceased by her dear husband Charlie, loving daughter Bernadette Dufficy and sisters May and Nora. She will be sadly missed by her sorrowing son-in-law Jarlath, grandchildren Roxana, C&iacute;aran and Gillian, nieces, nephews, sister-in-law, cousins, friends and neighbours.</p> 
<p>Reposing at McHugh's Funeral Home, Strokestown, on Thursday, July 12th, from 6pm until 8pm, followed by Removal to the Church of S.S. Eithne &amp; Fidelma, Tulsk, to arrive at 8.30pm. Funeral Mass on Friday, July 13th, at 12 noon. Burial afterwards in Tulsk Cemetery.</p> 
<p><strong>May they all Rest In Peace.</strong></p>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Leitrim Deaths">Leitrim Deaths</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/manorhamilton/323290/deaths-in-leitrim-wednesday-july-11-2018.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="323290" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.leitrimobserver.ie\/news\/manorhamilton\/323290\/deaths-in-leitrim-wednesday-july-11-2018.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_2f6b4dda-1b18-4eae-ae42-af3e258ff05d\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.leitrimobserver.ie/news/deaths/323072/deaths-in-leitrim-tuesday-july-10-2018.html\"><img alt=\"Deaths in Leitrim - Tuesday, July 10, 2018\" title=\"Deaths in Leitrim - Tuesday, July 10, 2018\" src=\"https://www.leitrimobserver.ie/resizer/340/191/true/1520237426594.jpg--.jpg?1520237429000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Deaths<\/p><h2 class=\"titolo\"><a href=\"https://www.leitrimobserver.ie/news/deaths/323072/deaths-in-leitrim-tuesday-july-10-2018.html\">Deaths in Leitrim - Tuesday, July 10, 2018<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.leitrimobserver.ie/news/deaths/322879/leitrim-deaths-monday-july-9-2018.html\"><img alt=\"Leitrim deaths - Monday, July 9, 2018\" title=\"Leitrim deaths - Monday, July 9, 2018\" src=\"https://www.leitrimobserver.ie/resizer/340/191/true/1474367895658.jpg--.jpg?1474367896000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Deaths<\/p><h2 class=\"titolo\"><a href=\"https://www.leitrimobserver.ie/news/deaths/322879/leitrim-deaths-monday-july-9-2018.html\">Leitrim deaths - Monday, July 9, 2018<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.leitrimobserver.ie/news/deaths/322771/deaths-in-leitrim-sunday-july-8-2018.html\"><img alt=\"Deaths in Leitrim - Sunday, July 8, 2018\" title=\"Deaths in Leitrim - Sunday, July 8, 2018\" src=\"https://www.leitrimobserver.ie/resizer/340/191/true/1520237426594.jpg--.jpg?1520237429000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Deaths<\/p><h2 class=\"titolo\"><a href=\"https://www.leitrimobserver.ie/news/deaths/322771/deaths-in-leitrim-sunday-july-8-2018.html\">Deaths in Leitrim - Sunday, July 8, 2018<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.leitrimobserver.ie/news/deaths/322708/deaths-in-leitrim-saturday-july-7.html\"><img alt=\"Deaths in Leitrim - Saturday, July 7\" title=\"Deaths in Leitrim - Saturday, July 7\" src=\"https://www.leitrimobserver.ie/resizer/340/191/true/1474367895658.jpg--.jpg?1474367896000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Deaths<\/p><h2 class=\"titolo\"><a href=\"https://www.leitrimobserver.ie/news/deaths/322708/deaths-in-leitrim-saturday-july-7.html\">Deaths in Leitrim - Saturday, July 7<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_2f6b4dda-1b18-4eae-ae42-af3e258ff05d').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id="5913244"></div>
<script>ADTECH.enqueueAd(5913244);</script>
<script type="text/javascript">incrementAdvImpression(630);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.leitrimobserver.ie/iconic/books/leitrimobserver/2018/20180711leitrimobserver/" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.leitrimobserver.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.leitrimobserver.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20180711leitrimobserver" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.leitrimobserver.ie/iconic/shop/?testata=leitrimobserver" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.leitrimobserver.ie/iconic/index.jsp?group=leitrimobserver" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="4b15f20a-cd0d-4c83-ad77-d6762042003b"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home video cms_article "
           id="box_dc10a86d-78df-4845-9d50-a41fe610026b"  articleid="322901"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/video/home/322901/watch-shock-as-snake-found-in-north-leitrim-park.html"><img class="lazy" alt="WATCH: Shock as snake found in north Leitrim park" title="WATCH: Shock as snake found in north Leitrim park" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/15972843-snakemp4.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Not what you expect to see on an afternoon stroll...</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">#snakesalive
        </p>
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/video/home/322901/watch-shock-as-snake-found-in-north-leitrim-park.html">WATCH: Shock as snake found in north Leitrim park</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home articolo cms_article "
           id="box_e786fb50-c397-48f7-a815-7d9ded756245"  articleid="321942"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/home/321942/leitrim-man-threw-11-day-old-baby-out-the-door.html"><img class="lazy" alt="Carrick-on-Shannon Courthouse " title="Carrick-on-Shannon Courthouse " data-original="https://www.leitrimobserver.ie/resizer/81/57/true/GN4_DAT_8149603_1510836851.jpg--.jpg?1510836852000"  width="81" height="57"></a>
			
			<p class="didascalia">Carrick-on-Shannon Courthouse </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/home/321942/leitrim-man-threw-11-day-old-baby-out-the-door.html">Leitrim man threw 11 day old baby out the door</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home video cms_article "
           id="box_a05e8a7f-5235-4cfe-a44b-67ace7e38581"  articleid="323130"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/video/home/323130/drumshanbo-and-glenade-lough-in-major-new-tv-ad.html"><img class="lazy" alt="Drumshanbo and Glenade Lough in major new TV Ad" title="Drumshanbo and Glenade Lough in major new TV Ad" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/adb1f766111e2c0ed3fae2040f85866f.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Leitrim in new Hidden Heartlands Video</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/video/home/323130/drumshanbo-and-glenade-lough-in-major-new-tv-ad.html">Drumshanbo and Glenade Lough in major new TV Ad</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Leitrimobserver vc_section_deaths vc_macro_section_leitrimobserver deaths articolo cms_article "
           id="box_694391e5-16f0-4898-829c-b747a901d3f6"  articleid="323072"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/deaths/323072/deaths-in-leitrim-tuesday-july-10-2018.html"><img class="lazy" alt="Deaths in Leitrim - Tuesday, July 10, 2018" title="Deaths in Leitrim - Tuesday, July 10, 2018" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1520237426594.jpg--.jpg?1520237429000"  width="81" height="57"></a>
			
			<p class="didascalia">Deaths in Leitrim.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/deaths/323072/deaths-in-leitrim-tuesday-july-10-2018.html">Deaths in Leitrim - Tuesday, July 10, 2018</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Leitrimobserver vc_section_ballinamore vc_macro_section_local-news vc_macro_section_news vc_macro_section_leitrimobserver ballinamore articolo cms_article "
           id="box_c63ccfa0-7f8b-478b-93be-a6e5640ba6d3"  articleid="323136"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/ballinamore/323136/jake-carter-confirmed-for-ballinamore-festival.html"><img class="lazy" alt="Jake Carter confirmed for Ballinamore Festival" title="Jake Carter confirmed for Ballinamore Festival" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/GN4_DAT_9615864.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Jake Carter</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Ballinamore Family Festival
        </p>
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/ballinamore/323136/jake-carter-confirmed-for-ballinamore-festival.html">Jake Carter confirmed for Ballinamore Festival</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home articolo cms_article "
           id="box_436722ca-1d2b-4503-a6e2-a3822fc6a558"  articleid="323091"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/home/323091/leitrim-parents-protest-outside-dail-as-inventor-of-hpv-vaccine-gets-honoured.html"><img class="lazy" alt="Leitrim parents protest outside D&aacute;il as inventor of HPV vaccine gets honoured" title="Leitrim parents protest outside D&aacute;il as inventor of HPV vaccine gets honoured" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1531211751115.jpg--.jpg?1531211753000"  width="81" height="57"></a>
			
			<p class="didascalia">Protest outside D&aacute;il Eireann on Monday, July 9</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/home/323091/leitrim-parents-protest-outside-dail-as-inventor-of-hpv-vaccine-gets-honoured.html">Leitrim parents protest outside D&aacute;il as inventor of HPV vaccine gets honoured</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Leitrimobserver vc_section_local-news vc_macro_section_news vc_macro_section_leitrimobserver localnews articolo cms_article "
           id="box_95d2c479-dba9-463b-9662-1b98890edbdb"  articleid="322909"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/local-news/322909/watch-lovely-leitrim-showcased-to-2-3-million-transatlantic-passengers.html"><img class="lazy" alt="Watch | Lovely Leitrim showcased to 2.3 million transatlantic passengers" title="Watch | Lovely Leitrim showcased to 2.3 million transatlantic passengers" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1531129625985_1531129644.jpg--.jpg?1531129644000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Rose of Innisfree
        </p>
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/local-news/322909/watch-lovely-leitrim-showcased-to-2-3-million-transatlantic-passengers.html">Watch | Lovely Leitrim showcased to 2.3 million transatlantic passengers</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home articolo cms_article "
           id="box_21080e27-d62c-44ae-9583-d1c28eca0618"  articleid="322892"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/home/322892/watch-stunning-video-of-cruising-in-carrick-on-shannon.html"><img class="lazy" alt="Watch: Stunning video of cruising in Carrick-on-Shannon" title="Watch: Stunning video of cruising in Carrick-on-Shannon" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1531126173858.jpg--.jpg?1531126173000"  width="81" height="57"></a>
			
			<p class="didascalia">Carrick-on-Shannon in the sun</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/home/322892/watch-stunning-video-of-cruising-in-carrick-on-shannon.html">Watch: Stunning video of cruising in Carrick-on-Shannon</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home articolo cms_article "
           id="box_be04eedd-bb41-4318-8084-f77e71b7b8cf"  articleid="322822"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/home/322822/learner-driver-nearly-six-times-over-the-limit-in-leitrim-crash.html"><img class="lazy" alt="Learner driver nearly six times over the limit in Leitrim crash" title="Learner driver nearly six times over the limit in Leitrim crash" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1531057943319.jpg--.jpg?1531057943000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/home/322822/learner-driver-nearly-six-times-over-the-limit-in-leitrim-crash.html">Learner driver nearly six times over the limit in Leitrim crash</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home articolo cms_article "
           id="box_18ca5159-48b9-4345-9c3d-d833c49aa59f"  articleid="322812"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/home/322812/winners-of-an-tostal-stylish-silage-2018.html"><img class="lazy" alt="Winners of An T&oacute;stal Stylish Silage 2018" title="Winners of An T&oacute;stal Stylish Silage 2018" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1531043525736.jpg--.jpg?1531043525000"  width="81" height="57"></a>
			
			<p class="didascalia">The winner - The Wishing Well</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/home/322812/winners-of-an-tostal-stylish-silage-2018.html">Winners of An T&oacute;stal Stylish Silage 2018</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home articolo cms_article "
           id="box_24f9e7b7-00c3-40dd-ace0-d73a70e9175c"  articleid="322900"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/home/322900/watch-impressive-ballinamore-hosts-connacht-fleadh-2018.html"><img class="lazy" alt="Watch: Impressive Ballinamore hosts Connacht Fleadh 2018" title="Watch: Impressive Ballinamore hosts Connacht Fleadh 2018" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1531127027530.jpg--.jpg?1531127027000"  width="81" height="57"></a>
			
			<p class="didascalia">Connacht fFeadh 2018 in Ballinamore</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/home/322900/watch-impressive-ballinamore-hosts-connacht-fleadh-2018.html">Watch: Impressive Ballinamore hosts Connacht Fleadh 2018</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home articolo cms_article "
           id="box_0d9c75af-b356-4fc3-8e88-1477e870e4bd"  articleid="322971"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/home/322971/leitrim-has-no-road-fatalities-so-far-this-year.html"><img class="lazy" alt="Leitrim has no road fatalities so far this year" title="Leitrim has no road fatalities so far this year" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1531143884560_1531143912.jpg--.jpg?1531143913000"  width="81" height="57"></a>
			
			<p class="didascalia">Leitrim has no road fatalities so far this year 2018</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/home/322971/leitrim-has-no-road-fatalities-so-far-this-year.html">Leitrim has no road fatalities so far this year</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id="5913303"></div>
<script>ADTECH.enqueueAd(5913303);</script>
<script type="text/javascript">incrementAdvImpression(631);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/LeitrimToday" data-widget-id="689101850004598784">Tweets by @LeitrimToday</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(944);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id="5913276"></div>
<script>ADTECH.enqueueAd(5913276);</script>
<script type="text/javascript">incrementAdvImpression(632);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id="5913265"></div>
<script>ADTECH.enqueueAd(5913265);</script>
<script type="text/javascript">incrementAdvImpression(633);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.leitrimobserver.ie/css/lel_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.leitrimobserver.ie/">
          <img  alt="Home" title="Home" src="images/logos/15/logo_white.jpg?v=1521536690000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_5c3af76f-c9a8-418f-8692-9715fa20e5f8">
                    <ul class="menu_1">
<li class="home sezione_104 index">
<a  href="https://www.leitrimobserver.ie/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_129 sezione">
<a  href="https://www.leitrimobserver.ie/section/129/news"  ><span>News</span></a>
</li>
<li class="sport sezione_128 sezione">
<a  href="https://www.leitrimobserver.ie/section/128/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_382 sezione">
<a  href="https://www.leitrimobserver.ie/section/382/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_552 sezione">
<a  href="https://www.leitrimobserver.ie/section/552/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_602 sezione">
<a  href="https://www.leitrimobserver.ie/section/602/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_421 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/421/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_454 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/454/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_485 sezione">
<a  href="https://www.leitrimobserver.ie/section/485/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_432 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/432/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_443 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/443/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Leitrim Observer,<br>3 Hartley Business Park,<br>Carrick-on-shannon, Co&nbsp;Leitrim<br>Email: <a href="mailto:editor@leitrimobserver.ie" target="_blank" data-mce-href="mailto:editor@leitrimobserver.ie">editor@leitrimobserver.ie</a><br>Telephone:&nbsp;071 9620025</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.leitrimobserver.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br> Leitrim Observer provides news, events and sport features from the Leitrim area. For the best up to date information relating to Leitrim&nbsp;and the surrounding areas visit us at Leitrim Observer regularly or bookmark this page.&nbsp;</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.leitrimobserver.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.leitrimobserver.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.leitrimobserver.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=323290" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('a0f2ab17-aca1-4e97-8549-52db50377199');
    $('#4b15f20a-cd0d-4c83-ad77-d6762042003b').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#4b15f20a-cd0d-4c83-ad77-d6762042003b .label_tab_1').bind('click loadFirst',function(){
        $('#4b15f20a-cd0d-4c83-ad77-d6762042003b .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.a0f2ab17-aca1-4e97-8549-52db50377199').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#4b15f20a-cd0d-4c83-ad77-d6762042003b p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script>
<script type="text/javascript">incrementAdvImpression(886);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>