

<!DOCTYPE html>
<html>
    <head>
        <title>Clinical Manor show Mary's how it's done - Leitrim Observer</title>
<meta name="description" content="GLENCAR/MANORHAMILTON 1-13 ST. MARY'S KILTOGHERT 0-12" />
<meta name="Keywords" content="Leitrim GAA,St. Mary's Kiltoghert,glencar/manorhamilton" />
<meta name="news_keywords" content="Leitrim GAA,St. Mary's Kiltoghert,glencar/manorhamilton" />
<meta name="sections" content="National Sports" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_15.ico?v=1518188303000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_15.ico?v=1518188303000" type="image/x-icon" />

<base href="https://www.leitrimobserver.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Clinical Manor show Mary's how it's done"      >
<meta property="og:description" content="GLENCAR/MANORHAMILTON 1-13 ST. MARY'S KILTOGHERT 0-12">
<meta property="og:image" content="https://www.leitrimobserver.ie/resizer/600/315/true/GN4_DAT_10277178.jpg--clinical_manor_show_mary_s_how_it_s_done.jpg?1535553349000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.leitrimobserver.ie/news/national-sports/332665/clinical-manor-show-mary-s-how-it-s-done.html">
<meta property="fb:app_id" content="1681498355431462">
<meta property="twitter:title" content="Clinical Manor show Mary's how it's done">
<meta property="twitter:description" content="GLENCAR/MANORHAMILTON 1-13 ST. MARY'S KILTOGHERT 0-12">
<meta property="twitter:url" content="https://www.leitrimobserver.ie/news/national-sports/332665/clinical-manor-show-mary-s-how-it-s-done.html">
<meta property="twitter:image" content="https://www.leitrimobserver.ie/resizer/600/315/true/GN4_DAT_10277178.jpg--clinical_manor_show_mary_s_how_it_s_done.jpg?1535553349000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.leitrimobserver.ie/resizer/600/315/true/GN4_DAT_10277178.jpg--clinical_manor_show_mary_s_how_it_s_done.jpg?1535553349000" />
<meta itemprop="url" content="https://www.leitrimobserver.ie/news/national-sports/332665/clinical-manor-show-mary-s-how-it-s-done.html" />
<link rel="canonical" href="https://www.leitrimobserver.ie/news/national-sports/332665/clinical-manor-show-mary-s-how-it-s-done.html" /><meta property="articleID" content="332665">
    <meta property="datePublished" content="2018-08-29T14:27:0Z">

        
<script type="application/ld+json">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</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.leitrimobserver.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.leitrimobserver.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.leitrimobserver.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 15;
virtualcmsPageInfo.domainId = 6;
virtualcmsPageInfo.channelName = 'Leitrimobserver';
virtualcmsPageInfo.sectionId = 381;
virtualcmsPageInfo.sectionName = 'National Sports';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Sport';
virtualcmsPageInfo.sectionTreeWt[2] = 'Leitrimobserver';
virtualcmsPageInfo.sectionTreeWt[3] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.leitrimobserver.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Clinical Manor show Mary\'s how it\'s done';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2018-08-29 16:27';
virtualcmsPageInfo.article.author = 'John Connolly';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.leitrimobserver.ie/news/national-sports/332665/clinical-manor-show-mary-s-how-it-s-done.html';

</script>
<script type="text/javascript" src="https://www.leitrimobserver.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.leitrimobserver.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52648726-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52648726-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="494244274205-dc7k4f2n7ssedvj73ps6c38lf0qmfs16.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.leitrimobserver.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.leitrimobserver.ie/articolo.jsp?idarticolo=332665&amp=false';
      var fb_appId = '1681498355431462';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.leitrimobserver.ie/articolo.jsp?idarticolo=332665&amp=false';
    </script>
    <script type="text/javascript" src="https://www.leitrimobserver.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leitrimobserver.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leitrimobserver.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leitrimobserver.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191794.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>

<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript">incrementAdvImpression(885);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.leitrimobserver.ie/css/style_site.css?v=1516290004000" rel="stylesheet" type="text/css" />        
          <link href="https://www.leitrimobserver.ie/css/style_site_15.css?v=1509012694000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.leitrimobserver.ie/css/ico_article_standard_css.jsp?v=1531747822000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.leitrimobserver.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="leitrimobserver macrosection_sport section_national_sports ">
    
<link rel="stylesheet" type="text/css" href="https://www.leitrimobserver.ie/css/lel_head_css.jsp?v=1484582239000" />
        
        <div id="5913321"></div>
<script>ADTECH.enqueueAd(5913321);</script>
<script type="text/javascript">incrementAdvImpression(642);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id="5913241"></div>
<script>ADTECH.enqueueAd(5913241);</script>
<script type="text/javascript">incrementAdvImpression(641);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id="5913312"></div>
<script>ADTECH.enqueueAd(5913312);</script>
<script type="text/javascript">incrementAdvImpression(643);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">29/08/2018 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="45b0b584-2cf0-4c65-82c3-cf214fbf1c95"></div><script type="text/javascript">
    var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now<\/span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","id_canale_ajax":15,"invio_contenuto_testo":"ok","idarticolo":"332665","ajax":true,"torna_login_testo":"back to login","amp":"false"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#45b0b584-2cf0-4c65-82c3-cf214fbf1c95').html(data);
            $('#45b0b584-2cf0-4c65-82c3-cf214fbf1c95 > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca1e0db2a2-2d63-4551-956a-2e32843657f9" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="15" />
            
            <input type="hidden" name="idcanalericerca" value="15" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca1e0db2a2-2d63-4551-956a-2e32843657f9 input[name="q"]').example('|');
      
      $('#cerca1e0db2a2-2d63-4551-956a-2e32843657f9 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca1e0db2a2-2d63-4551-956a-2e32843657f9 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.leitrimobserver.ie/">
          <img  alt="Home" title="Home" src="images/logos/15/logo_white.jpg?v=1521536690000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_1450badb-ed0b-4ad8-966b-40d748770e97">
                    <ul class="menu_1">
<li class="home sezione_104 index">
<a  href="https://www.leitrimobserver.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_129 sezione">
<a  href="https://www.leitrimobserver.ie/section/129/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_128 sezione">
<a  href="https://www.leitrimobserver.ie/section/128/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_382 sezione">
<a  href="https://www.leitrimobserver.ie/section/382/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_552 sezione">
<a  href="https://www.leitrimobserver.ie/section/552/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_602 sezione">
<a  href="https://www.leitrimobserver.ie/section/602/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_421 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/421/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_454 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/454/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5913277></div>
<script>ADTECH.enqueueAd(59143277);</script><script type="text/javascript">incrementAdvImpression(1194);</script>
</div>
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/leitrim_observer.js"></script><script type="text/javascript">incrementAdvImpression(1667);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="https://www.leitrimobserver.ie/section/102/leitrimobserver">Leitrimobserver</a></li>
                                
                                <li> > </li><li><a href="https://www.leitrimobserver.ie/section/128/sport">Sport</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_381 national-sports">
                                <a href="https://www.leitrimobserver.ie/section/381/national-sports">National Sports</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <p class="occhiello_articolo">GAA Connacht Gold Leitrim Senior FC</p><h1 itemprop="headline name" class="titolo_articolo titolo">Clinical Manor show Mary's how it's done</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">GLENCAR/MANORHAMILTON 1-13 ST. MARY'S KILTOGHERT 0-12</h2>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="John Connolly" src="images/foto_user.png" alt="John Connolly" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">John Connolly</p></div><p itemprop="datePublished" class="data_articolo data">29 Aug 2018</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">sport@leitrimobserver.ie</p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 3469ffc8-efe5-4225-933e-f6396f735cb9">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.leitrimobserver.ie/news/national-sports/332665/clinical-manor-show-mary-s-how-it-s-done.html" data-text="Clinical Manor show Mary's how it's done" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">
        $(function(){
            if(hasAcceptedCookie('facebook') && hasAcceptedCookie('twitter')){
            window.setTimeout(function(){
                $('.3469ffc8-efe5-4225-933e-f6396f735cb9 .sharre_fb_tw').sharrre({
                    share: {
                      facebook: true,
                      googlePlus: true
                    },
                    buttons: {          
                      facebook: {layout: 'button_count', lang: 'it_IT'},
                      googlePlus: {}
                    },
                    urlCurl: 'webservices/sharrre.jsp',
                    facebookAccessToken: '',
                    enableHover: false,
                    render: function(api, options){
                        if(options.total==0){
                            $(api.element).addClass('zero_share_count');
                        }                    
                    },
                    showButtons: false
                });
                var timer;
                function hideShareBox(){
                    timer= setTimeout( function(){
                        $('.3469ffc8-efe5-4225-933e-f6396f735cb9  .buttons').hide();
                    }, 200);
                }
                $('.3469ffc8-efe5-4225-933e-f6396f735cb9 .sharre_fb_tw, .3469ffc8-efe5-4225-933e-f6396f735cb9 .buttons').on({
                    mouseenter:function(){
                        $('.3469ffc8-efe5-4225-933e-f6396f735cb9  .buttons').show();                                        
                        if($('.3469ffc8-efe5-4225-933e-f6396f735cb9  .buttons .share_toolbox').length==0){                        
                            var facebook = $('<div>');
                            facebook.addClass('fb-share-button');
                            facebook.attr('data-href', 'https://www.leitrimobserver.ie/news/national-sports/332665/clinical-manor-show-mary-s-how-it-s-done.html');
                            facebook.attr('data-type', 'button_count');

                            var twitter = $('<a>');
                            twitter.addClass('twitter-share-button');
                            twitter.attr('href', 'https://www.leitrimobserver.ie/news/national-sports/332665/clinical-manor-show-mary-s-how-it-s-done.html');
                            twitter.attr('data-url', 'https://www.leitrimobserver.ie/news/national-sports/332665/clinical-manor-show-mary-s-how-it-s-done.html');
                            twitter.attr('data-text', 'Clinical Manor show Mary\'s how it\'s done');
                            twitter.text('Tweet');
                            
                            var gplus = $('<g:plus>');
                            gplus.addClass('gplus-share-button');
                            gplus.attr('id', '907dd070-62c0-43ac-a78a-5d4c06cb7ce9');                        


                            $('.3469ffc8-efe5-4225-933e-f6396f735cb9  .buttons').append($('<div>').addClass('share_toolbox').append(facebook).append(twitter).append(gplus));
                            try{
                                FB.XFBML.parse();
                            }catch(ex){}
                            try{
                                twttr.widgets.load()
                            }catch(ex){}                      
                            try{
                                gapi.plus.render('907dd070-62c0-43ac-a78a-5d4c06cb7ce9', {
                                    "onstartinteraction": function(){
                                        $('.3469ffc8-efe5-4225-933e-f6396f735cb9 .sharre_fb_tw, .3469ffc8-efe5-4225-933e-f6396f735cb9 .buttons').unbind('mouseleave');
                                        clearTimeout(timer);                                    
                                    },
                                    "onendinteraction": function(){                                    
                                        $('.3469ffc8-efe5-4225-933e-f6396f735cb9 .sharre_fb_tw, .3469ffc8-efe5-4225-933e-f6396f735cb9 .buttons').on({
                                            mouseleave: hideShareBox
                                        });
                                        $('.3469ffc8-efe5-4225-933e-f6396f735cb9 .sharre_fb_tw, .3469ffc8-efe5-4225-933e-f6396f735cb9 .buttons').trigger('mouseleave');
                                    },
                                    "annotation": "bubble",
                                    "action": "share",
                                    href: "https://www.leitrimobserver.ie/news/national-sports/332665/clinical-manor-show-mary-s-how-it-s-done.html"

                                });
                            }catch(ex){console.log(ex)}                      
                        }
                        clearTimeout(timer);
                    },
                    mouseleave: hideShareBox
                });
                },100);                     
              }
            });
    </script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_0d71736c-cf17-4e85-aefa-1f98d28ec507">                
            <meta itemprop="thumbnailUrl" content="https://www.leitrimobserver.ie/resizer/750/563/true/GN4_DAT_10277177.jpg--clinical_manor_show_mary_s_how_it_s_done.jpg?1535552985000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Clinical Manor show Mary's how it's done" src="resizer/750/563/true/GN4_DAT_10277177.jpg--clinical_manor_show_mary_s_how_it_s_done.jpg?1535552985000" alt="Clinical Manor show Mary's how it's done" height="563" width="750" />
                        <p class="didascalia">Glencar/Manor's Pat Gilmartin challenges St. Mary's Alan Doherty in one of Saturday's major talking points as St. Mary's were denied a penalty for this incident. Photo by James Molloy</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 332665 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <div class="GN4_body"> 
 <p>It was not quite a phoney war but Glencar/Manorhamilton took the bragging rights in Group 2 when their clinical finishing saw off a determined St. Mary's challenge in Drumshanbo.</p> 
 <p>With both teams already into the quarter-finals, this game could have been a damp squib but both attacked it vigorously and in the end, the ice-cold finishing of the north Leitrim men was something St. Mary's couldn't match.</p> 
 <p>It wasn't that the Carrick side didn't have the chances but some bad wides and two top quality saves from Gary Hickey ensured St. Mary's didn't get full reward for their efforts and when the game was there to be won, Glencar/ Manor know best how to do it.</p>
 <div class="bannervcms banner_rectangle_300x250_3"> 
  <div id="5913278"></div> 
  <script>ADTECH.enqueueAd(5913278);</script> 
 </div>
 <script type="text/javascript">incrementAdvImpression(646);</script> 
 <p>Two controversial refereeing decisions didn't help Mary's but they had enough chances to cause Manor real problems but as the game went on, they seemed to wilt in the face of Glencar/Manor's intense defensive pressure.</p> 
 <p>A greater spread of scorers and their ability to find the better placed man in space also spoke volumes for last year's county finalists.</p> 
 <p>It may have no big effect now but it is hard not to see both teams going very well in the knockout stages.</p> 
 <p>After two St. Mary’s wides, Glencar/Manor opened the scoring with a brilliant Seamus Ryder score but Daire Farrell showed real pace to twice get in behind the Manor defence to fire over two nice points.</p>
 <div class="bannervcms banner_rectangle_300x250_4"> 
  <div id="5913216"></div> 
  <script>ADTECH.enqueueAd(5913216);</script> 
 </div>
 <script type="text/javascript">incrementAdvImpression(647);</script> 
 <p>Manor took control with five unanswered points in a seven minute spell. Thomas Coyle fired over from distance while Killian McGriskin got on the end of a good move for an eighth minute point.</p> 
 <p>Evan Sweeney, on as an early sub for an injured James Rooney, converted a free before Niall Brady was found in space for a good point. Aaron Hickey then somehow managed to thump a 50 over the bar despite slipping as he struck the ball on 14 minutes.</p> 
 <p>St. Mary’s, however, hit back with a Mark Diffley free on 16 minutes. Conor Farrell won a kickout two minutes later and soloed through to point before Alan Doherty converted a free on 19 minutes.</p> 
 <p>The Carrick men almost broke through for a goal on 20 minutes but David Tiernan’s low shot was brilliantly saved by Gary Hickey at the expense of a fifty that was put wide.</p> 
 <p>Conor Dolan extended the Manor lead to two but a good move allowed Gary O’Daly to point before Alan Doherty and Ray Mulvey converted frees to put St. Mary’s in front.</p> 
 <p>As the game entered injury time, there was controversy when St. Mary’s breached the Manor defence only for Alan Doherty to be clearly upended by a falling Pat Gilmartin. Referee Eamonn O’Grady blew his whistle but went in to consult with his umpires before mystifyingly awarding a free out.</p> 
 <p>Glencar/Manor worked the ball up the field where Adrian Croal won a soft free, expertly converted by Conor Dolan, to leave the scores tied at 0-8 apiece at the break.</p> 
 <p>The second half saw Niall Brady and Ray Mulvey swap early points but Glencar/ Manor were intent on pushing clear and a nicely taken James Glancy point was quickly followed by points from Seamus Ryder and Evan Sweeney, Ryder unlucky not to goal after good work from Aaron Hickey.</p> 
 <p>Hickey himself scored a lovely point to move Manor four points clear midway through the half as they looked in control but a Doherty free narrowed the gap. Unfortunately for St. Mary’s, they hit some bad wides.</p> 
 <p>The final crucial turning point came five minutes from time when Niall Brady was found in behind the St. Mary’s defence and he calmly finished the ball to the net, referee Eamonn O’Grady waving away St. Mary’s appeals for a clear barge by Killian McGriskin in the build-up to the goal.</p> 
 <p>The goal gave Glencar/Manorhamilton a six point cushion and a team as well organised as Glencar/Manor were never going to allow St. Mary’s the goal chances they needed, although Gary O’Daly went close when driving two points over the bar in added time.</p> 
 <p><strong>GAME AT A GLANCE</strong></p> 
 <p>Main Man: No one outstanding performances but a lot of strong displays from both teams. Brian McDonald, Pat Gilmartin, Thomas Coyle and Seamus Ryder stood out for Manor while Conor &amp; Daire Farrell, Nicholas McWeeney, Ray Mulvey and Micheal McWeeney stood out for Glencar/Manorhamilton.</p> 
 <p>Talking Point: Glencar/Manor showed that when it comes to closing out a game, there are few better but St. Mary's will be wondering how they left this game behind them with some awful shooting at key moments. Both teams will be a major factor in this year’s knockout stages.</p> 
 <p>Turning Point: Tough to decide between the failure to award a penalty or Niall Brady's goal five minutes from time. But maybe Gary Hickey's save from David Tiernan was just as vital.</p> 
 <p>Ref Watch: Eamonn O'Grady had a good outing but for two big decisions when he overlooked what appeared to be a stonewall penalty and a clear barge in the lead-up to Manor's goal.</p> 
 <p>Highlight: Both teams may have been through to the quarter-finals but they produced a free-flowing contest that was entertaining to the very end.</p> 
 <p>Lowlight: Some of the wides from both teams were very disappointing.</p> 
 <p><strong>TEAMS &amp; SCORERS</strong></p> 
 <p>GLENCAR/MANORHAMILTON</p> 
 <p>Scorers: Niall Brady 1-2; Seamus Ryder, Conor Dolan (2f), Evan Sweeney &amp; Aaron Hickey (50) 0-2 each; Thomas Coyle, James Glancy &amp; Killian McGriskin 0-1 each</p> 
 <p>Team: Gary Hickey, James O’Brien, Pat Gilmartin, Fearghal Rooney, Brian McDonald, Killian McGriskin, Adrian Croal, Thomas Coyle, Darren Sweeney, James Rooney, James Glancy, Niall Brady, Aaron Hickey, Seamus Ryder, Conor Dolan. Subs: Evan Sweeney for Rooney (6), Declan Byrne for Brady (56), Shane Loughlin &amp; Ruairi Sheridan for Croal &amp; A. Hickey (59)</p> 
 <p>ST. MARY’S KILTOGHERT</p> 
 <p>Scorers: Gary O’Daly &amp; Alan Doherty (3f) 0-3 each; Ray Mulvey &amp; Daire Farrell 0-2 each; Conor Farrell &amp; Mark Diffley (f) 0-1 each</p> 
 <p>Team: Conor Glancy, Jonathan Cassidy, Micheal McWeeney, Fintan Earley, Ray Mulvey, James Glancy, Nicholas McWeeney, Conor McWeeney, Conor Farrell, Daire Farrell, David Tiernan, Mark Diffley, Alan Doherty, Brian O’Donnell, Gary O’Daly. Sub: Jack Matthews for O’Donnell (41), Robert O’Donnell for C. McWeeney (46), Niall Comerton for Diffley (58)</p> 
 <p>Referee: Eamonn O’Grady</p> 
</div>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Leitrim GAA">Leitrim GAA</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=St. Mary\'s Kiltoghert">St. Mary\'s Kiltoghert</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=glencar/manorhamilton">glencar/manorhamilton</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/national-sports/332665/clinical-manor-show-mary-s-how-it-s-done.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="332665" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.leitrimobserver.ie\/news\/national-sports\/332665\/clinical-manor-show-mary-s-how-it-s-done.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_1a96ea9d-c243-4e94-859d-fcbed0150d9d\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.leitrimobserver.ie/news/national-sports/332675/aughawillan-march-into-last-eight.html\"><img alt=\"Aughawillan march into last eight\" title=\"Aughawillan march into last eight\" src=\"https://www.leitrimobserver.ie/resizer/340/191/true/GN4_DAT_10277234.jpg--.jpg?1535554013000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">National Sports<\/p><h2 class=\"titolo\"><a href=\"https://www.leitrimobserver.ie/news/national-sports/332675/aughawillan-march-into-last-eight.html\">Aughawillan march into last eight<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  gallery pos2\"><article><div class=\"foto\"><a href=\"https://www.leitrimobserver.ie/gallery/multimedia/332403/five-things-we-learned-from-week-4-of-the-smith-monumentals-leitrim-ifc-gallery.html\"><img alt=\"Five things we learned from Week 4 of the Smith Monumentals Leitrim IFC - GALLERY\" title=\"Five things we learned from Week 4 of the Smith Monumentals Leitrim IFC - GALLERY\" src=\"https://www.leitrimobserver.ie/resizer/340/191/true/1535467604939.jpg--.jpg?1535467847000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Multimedia<\/p><h2 class=\"titolo\"><a href=\"https://www.leitrimobserver.ie/gallery/multimedia/332403/five-things-we-learned-from-week-4-of-the-smith-monumentals-leitrim-ifc-gallery.html\">Five things we learned from Week 4 of the Smith Monumentals Leitrim IFC - GALLERY<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  gallery pos3\"><article><div class=\"foto\"><a href=\"https://www.leitrimobserver.ie/gallery/multimedia/332394/five-things-we-learned-from-week-4-of-the-connacht-gold-leitrim-sfc-gallery.html\"><img alt=\"Five things we learned from Week 4 of the Connacht Gold Leitrim SFC - GALLERY\" title=\"Five things we learned from Week 4 of the Connacht Gold Leitrim SFC - GALLERY\" src=\"https://www.leitrimobserver.ie/resizer/340/191/true/1535466771249.jpg--.jpg?1535467017000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Multimedia<\/p><h2 class=\"titolo\"><a href=\"https://www.leitrimobserver.ie/gallery/multimedia/332394/five-things-we-learned-from-week-4-of-the-connacht-gold-leitrim-sfc-gallery.html\">Five things we learned from Week 4 of the Connacht Gold Leitrim SFC - GALLERY<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.leitrimobserver.ie/news/gaelic-games/332064/leitrim-gaa-fixtures-results.html\"><img alt=\"Leitrim GAA Fixtures &amp; Results\" title=\"Leitrim GAA Fixtures &amp; Results\" src=\"https://www.leitrimobserver.ie/resizer/340/191/true/1508115023964_1535362731.jpg--.jpg?1535362731000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Gaelic games<\/p><h2 class=\"titolo\"><a href=\"https://www.leitrimobserver.ie/news/gaelic-games/332064/leitrim-gaa-fixtures-results.html\">Leitrim GAA Fixtures &amp; Results<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_1a96ea9d-c243-4e94-859d-fcbed0150d9d').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id="5913219"></div>
<script>ADTECH.enqueueAd(5913219);</script>
<script type="text/javascript">incrementAdvImpression(644);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.leitrimobserver.ie/iconic/books/leitrimobserver/2018/20180829leitrimobserver/" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.leitrimobserver.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.leitrimobserver.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20180829leitrimobserver" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.leitrimobserver.ie/iconic/shop/?testata=leitrimobserver" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.leitrimobserver.ie/iconic/index.jsp?group=leitrimobserver" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="513e3d23-f565-42ac-9598-44f0a7f16990"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Leitrimobserver vc_section_farming-news vc_macro_section_news vc_macro_section_leitrimobserver farmingnews articolo cms_article "
           id="box_8030ff11-5250-4c6c-9d07-c93376b4a0d6"  articleid="332204"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/farming-news/332204/ifa-pays-tribute-to-leitrim-native-the-late-richie-flynn.html"><img class="lazy" alt="IFA pays tribute to Leitrim native , the late Richie Flynn" title="IFA pays tribute to Leitrim native , the late Richie Flynn" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1535390403431.jpg--.jpg?1535390403000"  width="81" height="57"></a>
			
			<p class="didascalia">The late Richie Flynn</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/farming-news/332204/ifa-pays-tribute-to-leitrim-native-the-late-richie-flynn.html">IFA pays tribute to Leitrim native , the late Richie Flynn</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home gallery cms_article "
           id="box_b74688ce-2331-4393-bf13-5f280f6308c0"  articleid="332091"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/gallery/home/332091/handcrafted-in-dromod-months-of-work-went-into-the-pope-s-chair-in-knock.html"><img class="lazy" alt="Handcrafted in Dromod: Months of work went into the Pope's chair in Knock" title="Handcrafted in Dromod: Months of work went into the Pope's chair in Knock" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1535368057894_1535368122.jpg--.jpg?1535368122000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/gallery/home/332091/handcrafted-in-dromod-months-of-work-went-into-the-pope-s-chair-in-knock.html">Handcrafted in Dromod: Months of work went into the Pope's chair in Knock</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home articolo cms_article "
           id="box_0de0753c-6195-4613-b983-cf6019c6a224"  articleid="332268"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/home/332268/campaign-to-highlight-abuse-of-accessible-car-parking-spaces-in-carrick-on-shannon.html"><img class="lazy" alt="Campaign to highlight abuse of accessible car parking spaces in Carrick-on-Shannon" title="Campaign to highlight abuse of accessible car parking spaces in Carrick-on-Shannon" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1535447789161.jpg--.jpg?1535447789000"  width="81" height="57"></a>
			
			<p class="didascalia">Back in 5 campaign at Quayside Parking, Carrick-on-Shannon on Thursday, August 30.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/home/332268/campaign-to-highlight-abuse-of-accessible-car-parking-spaces-in-carrick-on-shannon.html">Campaign to highlight abuse of accessible car parking spaces in Carrick-on-Shannon</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Leitrimobserver vc_section_multimedia vc_macro_section_home vc_macro_section_leitrimobserver multimedia gallery cms_article "
           id="box_56c3120c-e86b-4e91-a156-565ae5827c91"  articleid="332394"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/gallery/multimedia/332394/five-things-we-learned-from-week-4-of-the-connacht-gold-leitrim-sfc-gallery.html"><img class="lazy" alt="Five things we learned from Week 4 of the Connacht Gold Leitrim SFC - GALLERY" title="Five things we learned from Week 4 of the Connacht Gold Leitrim SFC - GALLERY" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1535466771249.jpg--.jpg?1535467017000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">GAA Connacht Gold Leitrim SFC
        </p>
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/gallery/multimedia/332394/five-things-we-learned-from-week-4-of-the-connacht-gold-leitrim-sfc-gallery.html">Five things we learned from Week 4 of the Connacht Gold Leitrim SFC - GALLERY</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Leitrimobserver vc_section_deaths vc_macro_section_leitrimobserver deaths articolo cms_article "
           id="box_ed086a82-b2e1-4a3a-a401-f08311b88d16"  articleid="332234"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/deaths/332234/leitrim-deaths-tuesday-august-28-2018.html"><img class="lazy" alt="Leitrim deaths - Tuesday, August, 28, 2018" title="Leitrim deaths - Tuesday, August, 28, 2018" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1520237426594.jpg--.jpg?1520237429000"  width="81" height="57"></a>
			
			<p class="didascalia">Leitrim deaths</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/deaths/332234/leitrim-deaths-tuesday-august-28-2018.html">Leitrim deaths - Tuesday, August, 28, 2018</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Leitrimobserver vc_section_multimedia vc_macro_section_home vc_macro_section_leitrimobserver multimedia gallery cms_article "
           id="box_2ff91532-3e42-4280-939f-9de8b1f0c93c"  articleid="332403"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/gallery/multimedia/332403/five-things-we-learned-from-week-4-of-the-smith-monumentals-leitrim-ifc-gallery.html"><img class="lazy" alt="Five things we learned from Week 4 of the Smith Monumentals Leitrim IFC - GALLERY" title="Five things we learned from Week 4 of the Smith Monumentals Leitrim IFC - GALLERY" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1535467604939.jpg--.jpg?1535467847000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">GAA Smith Monumentals IFC
        </p>
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/gallery/multimedia/332403/five-things-we-learned-from-week-4-of-the-smith-monumentals-leitrim-ifc-gallery.html">Five things we learned from Week 4 of the Smith Monumentals Leitrim IFC - GALLERY</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Leitrimobserver vc_section_deaths vc_macro_section_leitrimobserver deaths articolo cms_article "
           id="box_1561d5c5-c18a-45c1-ab2b-0e00f59c5188"  articleid="332486"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/deaths/332486/deaths-in-leitrim-wednesday-august-29-2018.html"><img class="lazy" alt="Deaths in Leitrim - Wednesday, August 29, 2018" title="Deaths in Leitrim - Wednesday, August 29, 2018" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1474367895658.jpg--.jpg?1474367896000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/deaths/332486/deaths-in-leitrim-wednesday-august-29-2018.html">Deaths in Leitrim - Wednesday, August 29, 2018</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home articolo cms_article "
           id="box_f3e45d35-63cf-4678-89a8-0b7ece7738f0"  articleid="332518"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/home/332518/ballinamore-pupils-starting-in-newly-renovated-school.html"><img class="lazy" alt="Ballinamore pupils starting in newly renovated school" title="Ballinamore pupils starting in newly renovated school" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1535534451015.jpg--.jpg?1535534451000"  width="81" height="57"></a>
			
			<p class="didascalia">Scoil Chlann Naofa are moving into the old Meanscoil Fatima</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/home/332518/ballinamore-pupils-starting-in-newly-renovated-school.html">Ballinamore pupils starting in newly renovated school</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home articolo cms_article "
           id="box_d95316fb-8222-47f6-90de-4d86143cb2a5"  articleid="332315"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/home/332315/statement-by-bishop-leo-oreilly-on-the-visit-of-pope-francis.html"><img class="lazy" alt="Statement by Bishop Leo O&rsquo;Reilly on the visit of Pope Francis" title="Statement by Bishop Leo O&rsquo;Reilly on the visit of Pope Francis" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1484930495062.jpg--.jpg?1484930496000"  width="81" height="57"></a>
			
			<p class="didascalia">Bishop Leo O'Reilly</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/home/332315/statement-by-bishop-leo-oreilly-on-the-visit-of-pope-francis.html">Statement by Bishop Leo O’Reilly on the visit of Pope Francis</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home articolo cms_article "
           id="box_e6c02d5b-bd16-4e12-b373-bff5992af702"  articleid="332197"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/home/332197/leitrim-choir-singers-at-phoenix-park-to-regroup-for-rome-2021.html"><img class="lazy" alt="Leitrim choir singers at Phoenix Park to regroup for Rome 2021" title="Leitrim choir singers at Phoenix Park to regroup for Rome 2021" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1535390257808.jpg--.jpg?1535390260000"  width="81" height="57"></a>
			
			<p class="didascalia">World Meeting of Families mascot named &Eacute;irinn, with Papal Mass Choir members Ciar&aacute;n and Sinead Tracey, Leitrim Village, Valerie Burke, Enfield and Helen Gilligan, Carrick on Shannon [seated]. </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/home/332197/leitrim-choir-singers-at-phoenix-park-to-regroup-for-rome-2021.html">Leitrim choir singers at Phoenix Park to regroup for Rome 2021</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home articolo cms_article "
           id="box_dc6781a6-2165-4475-9f85-ac31a48c18bb"  articleid="331251"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/home/331251/residents-shake-rattle-and-roll-with-music-therapy.html"><img class="lazy" alt="Residents &ldquo;shake, rattle and roll&rdquo; with music therapy" title="Residents &ldquo;shake, rattle and roll&rdquo; with music therapy" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1534936229805.jpg--.jpg?1534936231000"  width="81" height="57"></a>
			
			<p class="didascalia">Shailagh Healy plays the bodhr&aacute;n at Arus Breffni, Manorhamilton</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/home/331251/residents-shake-rattle-and-roll-with-music-therapy.html">Residents “shake, rattle and roll” with music therapy</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Leitrimobserver vc_section_lifestyle vc_macro_section_news vc_macro_section_leitrimobserver lifestyle articolo cms_article "
           id="box_17ed71f1-d7c2-499f-9489-d9abbdcbff3b"  articleid="331794"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/lifestyle/331794/end-of-an-era-as-carrick-on-shannon-business-closes-after-65-years-of-service.html"><img class="lazy" alt="End of an era as Carrick-on-Shannon business closes after 65 years of service" title="End of an era as Carrick-on-Shannon business closes after 65 years of service" data-original="https://www.leitrimobserver.ie/resizer/81/57/true/1535118108503.jpg--.jpg?1535118109000"  width="81" height="57"></a>
			
			<p class="didascalia">Colm Prior and his partner, Bernadette Keenan, pictured outside Prior's Snack Bar and Newsagent.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/lifestyle/331794/end-of-an-era-as-carrick-on-shannon-business-closes-after-65-years-of-service.html">End of an era as Carrick-on-Shannon business closes after 65 years of service</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id="5913220"></div>
<script>ADTECH.enqueueAd(5913220);</script>
<script type="text/javascript">incrementAdvImpression(645);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/LeitrimToday" data-widget-id="689101850004598784">Tweets by @LeitrimToday</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(944);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id="5913278"></div>
<script>ADTECH.enqueueAd(5913278);</script>
<script type="text/javascript">incrementAdvImpression(646);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id="5913216"></div>
<script>ADTECH.enqueueAd(5913216);</script>
<script type="text/javascript">incrementAdvImpression(647);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.leitrimobserver.ie/css/lel_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.leitrimobserver.ie/">
          <img  alt="Home" title="Home" src="images/logos/15/logo_white.jpg?v=1521536690000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_1646ecb2-3fb3-4544-b2dc-a67007080c1f">
                    <ul class="menu_1">
<li class="home sezione_104 index">
<a  href="https://www.leitrimobserver.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_129 sezione">
<a  href="https://www.leitrimobserver.ie/section/129/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_128 sezione">
<a  href="https://www.leitrimobserver.ie/section/128/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_382 sezione">
<a  href="https://www.leitrimobserver.ie/section/382/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_552 sezione">
<a  href="https://www.leitrimobserver.ie/section/552/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_602 sezione">
<a  href="https://www.leitrimobserver.ie/section/602/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_421 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/421/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_454 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/454/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_485 sezione">
<a  href="https://www.leitrimobserver.ie/section/485/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_432 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/432/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_443 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/443/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Leitrim Observer,<br>The Courtyard, Main Street,<br>Carrick-on-shannon, Co&nbsp;Leitrim<br>Email: <a href="mailto:editor@leitrimobserver.ie" target="_blank" data-mce-href="mailto:editor@leitrimobserver.ie">editor@leitrimobserver.ie</a><br>Telephone:&nbsp;071 9620025</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.leitrimobserver.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br> Leitrim Observer provides news, events and sport features from the Leitrim area. For the best up to date information relating to Leitrim&nbsp;and the surrounding areas visit us at Leitrim Observer regularly or bookmark this page.&nbsp;</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.leitrimobserver.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.leitrimobserver.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.leitrimobserver.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=332665" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('dd16aa86-1bdc-43f3-96ed-cece5bb1be3e');
    $('#513e3d23-f565-42ac-9598-44f0a7f16990').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#513e3d23-f565-42ac-9598-44f0a7f16990 .label_tab_1').bind('click loadFirst',function(){
        $('#513e3d23-f565-42ac-9598-44f0a7f16990 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.dd16aa86-1bdc-43f3-96ed-cece5bb1be3e').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#513e3d23-f565-42ac-9598-44f0a7f16990 p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script>
<script type="text/javascript">incrementAdvImpression(886);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>