


<!DOCTYPE html>
<html>
    <head>
        <title>Leitrim man pleads guilty to drunk driving - Leitrim Observer</title>
<meta name="description" content="A Carrick-on-Shannon resident has been fined and banned after he pleaded guilty to drunk driving on St Patrick&rsquo;s Day, two years ago, at the district court..." />
<meta name="Keywords" content="leitrim,carrick-on-shannon,district court,drunk driving" />
<meta name="news_keywords" content="leitrim,carrick-on-shannon,district court,drunk driving" />
<meta name="sections" content="Newsletter LeitrimObserver" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_15.ico?v=1630942796000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_15.ico?v=1630942796000" type="image/x-icon" />

<base href="https://www.leitrimobserver.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Leitrim man pleads guilty to drunk driving"      >
<meta property="og:description" content="A Carrick-on-Shannon resident has been fined and banned after he pleaded guilty to drunk driving on St Patrick&rsquo;s Day, two years ago, at the district court. 58-year-old Thomas Cullen, Shannon Grove, Carrick-on-Shannon had an alcohol breath reading of 46 mls of alcohol per 100 mls of breath at S...">
<meta property="og:image" content="https://www.leitrimobserver.ie/resizer/1200/700/true/1500045470629_1523012387.jpg--leitrim_man_pleads_guilty_to_drunk_driving.jpg?1523012388000">
<meta property="og:image:width"  content="1200" >
<meta property="og:image:height" content="700">
<meta property="og:url" content="https://www.leitrimobserver.ie/news/newsletter-leitrimobserver/671840/leitrim-man-pleads-guilty-to-drunk-driving.html">
<meta property="fb:app_id" content="1504712936559198">
<meta property="twitter:card"    content="summary_large_image">
<meta property="twitter:site"    content="@https://twitter.com/leitrimlive">
<meta property="twitter:creator" content="@https://twitter.com/leitrimlive">
<meta property="twitter:title" content="Leitrim man pleads guilty to drunk driving">
<meta property="twitter:description" content="A Carrick-on-Shannon resident has been fined and banned after he pleaded guilty to drunk driving on St Patrick&rsquo;s Day, two years ago, at the district court. 58-year-old Thomas Cullen, Shannon Gro...">
<meta property="twitter:url" content="https://www.leitrimobserver.ie/news/newsletter-leitrimobserver/671840/leitrim-man-pleads-guilty-to-drunk-driving.html">
<meta property="twitter:image" content="https://www.leitrimobserver.ie/resizer/1200/700/true/1500045470629_1523012387.jpg--leitrim_man_pleads_guilty_to_drunk_driving.jpg?1523012388000">
<meta property="twitter:image:width"  content="1200">
<meta property="twitter:image:height" content="700">
<link rel="image_src" href="https://www.leitrimobserver.ie/resizer/1200/700/true/1500045470629_1523012387.jpg--leitrim_man_pleads_guilty_to_drunk_driving.jpg?1523012388000" />
<meta itemprop="url" content="https://www.leitrimobserver.ie/news/newsletter-leitrimobserver/671840/leitrim-man-pleads-guilty-to-drunk-driving.html" />
<link rel="canonical" href="https://www.leitrimobserver.ie/news/newsletter-leitrimobserver/671840/leitrim-man-pleads-guilty-to-drunk-driving.html" /><meta property="articleID" content="671840">
    <meta property="datePublished" content="2021-10-01T13:02:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.leitrimobserver.ie/news/newsletter-leitrimobserver/671840/leitrim-man-pleads-guilty-to-drunk-driving.html","mainEntityOfPage":"https://www.leitrimobserver.ie/news/newsletter-leitrimobserver/671840/leitrim-man-pleads-guilty-to-drunk-driving.html","headline":"Leitrim man pleads guilty to drunk driving","text":"A Carrick-on-Shannon resident has been fined and banned after he pleaded guilty to drunk driving on St Patrick’s Day, two years ago, at the district court. 58-year-old Thomas Cullen, Shannon Grove, Carrick-on-Shannon had an alcohol breath reading of 46 mls of alcohol per 100 mls of breath at Shannon Grove on March 17, 2019. Related charges of having no insurance or licence and failing to produce same were struck out. The court heard he had previous convictions for using a false instrument and two previous convictions for having no insurance. Defence Solicitor John McNulty said the defendant was on illness benefit. He had a heart attack and was a separated man with children. His brother had a company insurance, and the defendant took a chance driving a vehicle which did not belong to him. Judge Deirdre Gearty fined the defendant €350 and banned him from driving for two years.","keywords":"leitrim,carrick-on-shannon,district court,drunk driving","articleSection":"Newsletter LeitrimObserver","publisher":{"@type":"Organization","name":"Leitrim Observer","logo":{"@type":"ImageObject","url":"https://www.leitrimobserver.ie/images/logos/15/logo_colored.jpg"}},"image":{"contentUrl":"https://www.leitrimobserver.ie/resizer/-1/-1/true/1500045470629_1523012387.jpg--.jpg?1523012388000","url":"https://www.leitrimobserver.ie/resizer/-1/-1/true/1500045470629_1523012387.jpg--.jpg?1523012388000","@type":"ImageObject"},"author":{"@type":"Person","name":"Court reporter"},"dateCreated":"2021-09-30T15:02:52Z","dateModified":"2021-09-30T15:02:52Z","datePublished":"2021-10-01T13:02:0Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.leitrimobserver.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.leitrimobserver.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.leitrimobserver.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 15;
virtualcmsPageInfo.domainId = 6;
virtualcmsPageInfo.channelName = 'Leitrimobserver';
virtualcmsPageInfo.sectionId = 1192;
virtualcmsPageInfo.sectionName = 'Newsletter LeitrimObserver';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Leitrimobserver';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.leitrimobserver.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Leitrim man pleads guilty to drunk driving';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2021-10-01 15:02';
virtualcmsPageInfo.article.author = 'Court reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.leitrimobserver.ie/news/newsletter-leitrimobserver/671840/leitrim-man-pleads-guilty-to-drunk-driving.html';

</script>
<script type="text/javascript" src="https://www.leitrimobserver.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.leitrimobserver.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">This website uses &#39;cookies&#39; to give you the best, most relevant experience. Using this website means you are Ok with this. You can change which cookies are set at any time - and find out more about them - <a class=\"popup\"  href=\"\/includes\/cookie\/settings.jsp\">by following this link<\/a></p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: true,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<!-- ##### SHARED CODE START #### -->

<!--
  File:      virtual_cms\settings\custom\tracking_head\all_sites.html
  Version:   2.48.6
  Updated:   24/09/2021 by ICN (Iconic Newspapers)
  Note:      Remove wp-skin, 2x1 teads from ad refresh code
-->

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
  (function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
      .concat('/choice/', 'gB1RtW79tL5h4', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');

            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }
        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (
            args.length > 3 &&
            args[2] === 2 &&
            typeof args[3] === 'boolean'
          ) {
            gdprApplies = args[3];
            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(
            payload.command,
            payload.version,
            function(retValue, success) {
              var returnMsg = {
                __tcfapiReturn: {
                  returnValue: retValue,
                  success: success,
                  callId: payload.callId
                }
              };
              if (msgIsString) {
                returnMsg = JSON.stringify(returnMsg);
              }
              if (event && event.source && event.source.postMessage) {
                event.source.postMessage(returnMsg, '*');
              }
            },
            payload.parameter
          );
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }
        win = win.parent;
      }
      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    };

    makeStub();

    var uspStubFunction = function() {
      var arg = arguments;
      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function() {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    var checkIfUspIsReady = function() {
      uspTries++;
      if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
        console.warn('USP is not accessible');
      } else {
        clearInterval(uspInterval);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
      var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
  })();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->


<!-- //Iconic functions Start -->
<script>
  // Read a page's GET URL variables and return them as an associative array.
  function getUrlVars(){
    var vars = [], hash;
    var hashes = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
    for(var i = 0; i < hashes.length; i++)
    {
        hash = hashes[i].split('=');
        vars.push(hash[0]);
        vars[hash[0]] = hash[1];
    }
    return vars;
  }

  // Cookie functions
  function setCookie(name, value, days) {
    var date = new Date(),
    expires = 'expires=';
    if(days!=0){
      date.setTime(date.getTime() + 1000*60*60*24*days);
      expires += date.toGMTString();
      add_output('Cookie expires:' + expires + '.');
    }
    document.cookie = name + '=' + value + '; ' + expires + '; path=/;';
  }

  function getCookie(name) {
    var allCookies = document.cookie.split(';'),
      cookieCounter = 0,
      currentCookie = '';
    for (cookieCounter = 0; cookieCounter < allCookies.length; cookieCounter++) {
      currentCookie = allCookies[cookieCounter];
      while (currentCookie.charAt(0) === ' ') {
          currentCookie = currentCookie.substring(1, currentCookie.length);
      }
      if (currentCookie.indexOf(name + '=') === 0) {
          return currentCookie.substring(name.length + 1, currentCookie.length);
      }
    }
    return false;
  }

  // Determine if in test mode
  var test_mode=getUrlVars()['test_mode'];

  if(!test_mode){
    // If test mode not specified in url, then check cookie.
    test_mode=getCookie('test_mode');
  } else {
    setCookie("test_mode",test_mode, 0);    
  }

  if(test_mode=="1"){      
    // Test Mode
  } else {      
    test_mode="0";      
  }

  function isMobile(){
    if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){
      // true for mobile device
      return true;
    } else{
      // false for not mobile device
      return false;
    }
  }
</script>
<!-- //Iconic functions End -->


<!-- //Rubicon Magnite Demand Manager PreBid Start -->
<script async='async' src='https://ads.rubiconproject.com/prebid/11022_Iconic.js'></script>
<!-- //Rubicon Magnite Demand Manager PreBid End -->

<!-- //GoogleDFP Start-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<!-- //GAM Audience Targeting including Carbon Start-->
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function () {
        if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
            var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
            googletag.pubads().setTargeting('carbon_segment', carbon ? carbon.audiences.map(function (i) { return i.id; }) : []);
        }
    })
</script>
<!-- //GAM Audience Targeting including Carbon End-->

<script>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</script>
<!-- //GoogleDFP End-->

<!-- //Carbon Revenue Management Platform Start -->
<script>
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<!-- //Carbon Revenue Management Platform End -->

<!-- //Loading Custom Font Start-->
<link href="https://fonts.googleapis.com/css2?family=Merriweather:wght@400;700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Source+Sans+Pro:wght@400;700&display=swap" rel="stylesheet">
<!-- //Loading Custom Font End-->

<!-- ##### SHARED CODE END #### -->
<meta name="google-signin-client_id" content="320495517019-78dht0ecgc6t5jarms769kmk57nts602.apps.googleusercontent.com" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script>
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.leitrimobserver.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.leitrimobserver.ie/articolo.jsp?idarticolo=671840&amp=false';
      var fb_appId = '1504712936559198';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.leitrimobserver.ie/articolo.jsp?idarticolo=671840&amp=false';
    </script>
    <script src="https://www.leitrimobserver.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script src="https://www.leitrimobserver.ie/js/social_login/google.js?v=1631712780000" ></script>
    <script src="https://www.leitrimobserver.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script src="https://www.leitrimobserver.ie/js/social_login/functions.js?v=1628785532000" ></script>

 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.leitrimobserver.ie/css/style_site.css?v=1633040019000" rel="stylesheet" type="text/css" />        
          <link href="https://www.leitrimobserver.ie/css/style_site_15.css?v=1630943049000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.leitrimobserver.ie/css/ico_article_standard_css.jsp?v=1632832073000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.leitrimobserver.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="leitrimobserver macrosection_leitrimobserver section_newsletter_leitrimobserver "><!-- ##### SITE SPECIFIC CODE START #### -->

  <!-- Site:      leitrimobserver                                                     -->
  <!-- Updated:   26/06/2021 by ICN (Iconic Newspapers)                        -->

  <!-- //GoogleAnalytics Start -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    if(hasAcceptedCookie('google-analytics-cookies')){
    ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
    ga('create', 'UA-52648726-1', 'auto', 'clientTracker');
    }
    else{
    ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
    ga('create', 'UA-52648726-1', 'auto', 'clientTracker', {'storage': 'none'});
    }
    ga('iconTracker.send', 'pageview');
    ga('clientTracker.send', 'pageview');
  </script>
  <!-- //GoogleAnalytics End -->

<!-- ##### SITE SPECIFIC CODE END #### -->

<!-- ##### SHARED CODE START #### -->

  <!-- File:      virtual_cms\settings\custom\tracking_body\shared.html    -->
  <!-- Updated:   18/09/2021 by ICN (Iconic Newspapers)                    -->

  <!-- //Taboola Start -->
  <script type="text/javascript">  window._taboola = window._taboola || [];  _taboola.push({article:'auto'});  !function (e, f, u) {    e.async = 1;    e.src = u;    f.parentNode.insertBefore(e, f);  }(document.createElement('script'),  document.getElementsByTagName('script')[0],  '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js');</script>
  <!-- //Taboola End -->

  <!-- //Connect Container: OnScroll Sovrn Start-->
  <script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>
  <!-- //Connect Container: OnScroll Sovrn End-->

<!-- ##### SHARED CODE END #### -->


    
<link rel="stylesheet" type="text/css" href="https://www.leitrimobserver.ie/css/lel_head_css.jsp?v=1632832073000" />





<!-- Domain -->
<div id="domain" style="display:none">www.leitrimobserver.ie</div>

<!-- Domain without prefix -->
<div id="domain_no_prefix" style="display:none">leitrimobserver.ie</div>

<!-- Channel Name e.g. limerickleader -->
<div id="channel_name" style="display:none">leitrimobserver</div>

<!-- Contact details to show after the story. -->
<div id="story_contact" style="display:none">
<div class="text_edit ">
    <p class="text " >If you have a story, a photo or video to send us for the Leitrim Observer website or newspapers, please contact our editorial team on 071 9620025. Or you can email <a href="mailto: news@leitrimobserver.ie"> news@leitrimobserver.ie</a>  at any time. <p class="read_more" style="margin-top:10px; font-weight:bold"><a href="https://www.longfordleader.ie">Read more from Leitrim Observer.</a></p></p>
</div>

</div>

<!-- Site Name e.g. Limerick Leader -->
<div id="site_name" style="display:none">
  <div class="text_edit ">
    <p class="text " >Leitrim Observer</p>
</div>

</div>

<!-- Advertise Link -->
<div id="advertise_link" style="display:none">
  <div class="text_edit ">
    <p class="text " >https://www.leitrimobserver.ie/section/1241/advertise-with-us</p>
</div>

</div>


<!-- Test Mode -->
<div id="test_mode" style="display:none"></div>

<script>
  // Generate Default Ad
  // createDefaultAd('https://www.corklive.ie/section/1198/advertise-with-us', '/userUpload/mobile_leaderboard_corklive.jpg');
  //
  function createDefaultAd(targetUrl, imageUrl){    
    var today = new Date();
    var dd = String(today.getDate()).padStart(2, '0');
    var mm = String(today.getMonth() + 1).padStart(2, '0');
    var yyyy = today.getFullYear();
    var hh = String(today.getHours()).padStart(2, '0');
    var min = String(today.getMinutes()).padStart(2, '0');
    var ss = String(today.getSeconds()).padStart(2, '0');
    today = yyyy + mm + dd + '_' + hh + min + ss;
    
    // Target Link
    document.write('<a href="' + targetUrl + '">');
    
    // Image URL
    document.write('<img src="' + imageUrl + '?' + today + '" />');
    document.write('</a>');
  }

  function createWeatherWidget(imageUrl, targetUrl){    
    var today = new Date();
    var dd = String(today.getDate()).padStart(2, '0');
    var mm = String(today.getMonth() + 1).padStart(2, '0');
    var yyyy = today.getFullYear();
    var hh = String(today.getHours()).padStart(2, '0');
    var min = String(today.getMinutes()).padStart(2, '0');
    var ss = String(today.getSeconds()).padStart(2, '0');
    today = yyyy + mm + dd + '_' + hh + min + ss;
    
    // Target Link    
    document.write('<div class="weather_widget"><a href="' + targetUrl + '">');    
    // Image URL
    document.write('<img src="' + imageUrl + '?' + today + '" />');
    document.write('</a></div>');
  }

</script>

<!-- Detect Ad Blocking -->
<script src="https://iconicnews.ie/adserver/js/ads.js" type="text/javascript"></script>

<script>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</script>

<div class="top_section sticky" id="sticky_headx">   
  <div class="container-fluid vc_bg_01 vc_bb_10">
      <div class="xcontainer">
          <div class="xrow xtop_bar">
              <div class="col-sm-6 col-md-6">
                  

    
    
        
                    <div class="menu vc_top_header" id="box_44aac136-b29a-476c-8328-8e486de0daea">
                    <ul class="menu_1">
<li class="send-us-your-news sezione_707 sezione">
<a  href="https://www.leitrimobserver.ie/section/707/send-us-your-news"  ><span>Send Us Your News</span></a>
</li>
<li class="advertise-with-us sezione_1241 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/1241/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="sponsored-content sezione_1223 sezione">
<a  href="https://www.leitrimobserver.ie/section/1223/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="epaper sezione_1178 404">
<a rel="nofollow" href="https://epaper.leitrimobserver.ie" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="contact-us sezione_454 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/454/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
              </div>
              <div class="col-sm-6 col-md-6">
                  


<div id="5fcb0e60-4f80-4b1e-aa64-f435b842be40"></div><script >
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":15,"elementsOrder_user_login":"username,password,submit,user_login,login_facebook,login_google,registrati","idarticolo":"671840","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#5fcb0e60-4f80-4b1e-aa64-f435b842be40').html(data);
            $('#5fcb0e60-4f80-4b1e-aa64-f435b842be40 > div.login').unwrap()
        }
    });
    </script>                  
                  
<div class="cerca vc_search_horizontal" id="cercaf9eac6e1-5322-482c-9022-91ddea9fb9e4" >
    <p class="occhiello_titolo">Search</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="15" />
            
            <input type="hidden" name="idcanalericerca" value="15" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercaf9eac6e1-5322-482c-9022-91ddea9fb9e4 input[name="q"]').example('|');
      
      $('#cercaf9eac6e1-5322-482c-9022-91ddea9fb9e4 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercaf9eac6e1-5322-482c-9022-91ddea9fb9e4 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>                

                  <div class="powered_by">
                    
        
        
      
      
      
                  </div>                  

              </div>
          </div><!--row-->    
      </div><!--container-->
  </div><!--container-fluid-->
  <div class="container-fluid middle_header">
      <div class="container middle_header">
          <div class="row">



              <!-- New Logo-->
              <div class="col-md-6 col-sm-6">
                <div>
                

<div class="iconic_hamb_menu">
  <a href="#" class="opening"><i id="ham-mnu-bars" class="fa fa-bars menu_button_icon collapsed" aria-hidden="true"></i>  
  <div class="top_menu" id="top_menu">
      
      
    
    
        
                    <div class="menu vc_menu_mobile scrollbar-inner" id="box_e570d8d1-cb13-4a60-8cac-aca7d5c0afb1">
                    <ul class="menu_1">
<li class="home sezione_104 index">
<a  href="https://www.leitrimobserver.ie/"  ><span>Home</span></a>
</li>
<li class="local-news sezione_129 sezione">
<a  href="https://www.leitrimobserver.ie/section/129/news"  ><span>Local News</span></a>
</li>
<li class="national-news sezione_380 sezione">
<a  href="https://www.leitrimobserver.ie/section/380/national"  ><span>National News</span></a>
</li>
<li class="sport sezione_128 sezione">
<a  href="https://www.leitrimobserver.ie/section/128/sport"  ><span>Sport</span></a>
</li>
<li class="business sezione_219 sezione">
<a  href="https://www.leitrimobserver.ie/section/219/business"  ><span>Business</span></a>
</li>
<li class="whats-on sezione_382 sezione">
<a  href="https://www.leitrimobserver.ie/section/382/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="superstars sezione_1390 sezione">
<a  href="https://www.leitrimobserver.ie/section/1390/superstars"  ><span>Superstars</span></a>
</li>
<li class="multimedia sezione_617 sezione">
<a  href="https://www.leitrimobserver.ie/section/617/multimedia"  ><span>Multimedia</span></a>
</li>
<li class="deaths sezione_552 sezione">
<a  href="https://www.leitrimobserver.ie/section/552/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_602 sezione">
<a  href="https://www.leitrimobserver.ie/section/602/motoring"  ><span>Motoring</span></a>
</li>
<li class="property sezione_735 sezione">
<a  href="https://www.leitrimobserver.ie/section/735/property"  ><span>Property</span></a>
</li>
<li class="sponsored-content sezione_1223 sezione">
<a  href="https://www.leitrimobserver.ie/section/1223/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="epaper sezione_1178 404">
<a rel="nofollow" href="https://epaper.leitrimobserver.ie" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="send-us-your-news sezione_707 sezione">
<a  href="https://www.leitrimobserver.ie/section/707/send-us-your-news"  ><span>Send Us Your News</span></a>
</li>
<li class="advertise-with-us sezione_1241 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/1241/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="contact-us sezione_454 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/454/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_e570d8d1cb134a608cacaca7d5c0afb1 = undefined;
                            
                            $('#box_e570d8d1-cb13-4a60-8cac-aca7d5c0afb1 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_e570d8d1cb134a608cacaca7d5c0afb1 != 'undefined') {
                                    $('#box_e570d8d1-cb13-4a60-8cac-aca7d5c0afb1 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_e570d8d1cb134a608cacaca7d5c0afb1.code);
                                    incrementAdvImpression(bannerbox_e570d8d1cb134a608cacaca7d5c0afb1.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
            
      <div id="mobile_search_bar" style="display:none;">
        
<div class="cerca vc_search_horizontal2" id="cercac3a262ae-dc12-4f0c-a3b4-faa7b4f034fa" >
    
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="15" />
            
            <input type="hidden" name="idcanalericerca" value="15" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercac3a262ae-dc12-4f0c-a3b4-faa7b4f034fa input[name="q"]').example('|');
      
      $('#cercac3a262ae-dc12-4f0c-a3b4-faa7b4f034fa form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercac3a262ae-dc12-4f0c-a3b4-faa7b4f034fa input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


      </div>

  </div><!--top_menu-->
</div><!--vc_top_bar_menu_login-->


<script type="text/javascript">
  var menuElement;
  var isShowed = false;
  var mediaquery = "(max-width:767px)";
  
  // generic variables
  var aOccurs       = [];
var counterOccurs = 0 ;
  
  $(document).ready(function() {
      
      $(".iconic_hamb_menu .menu_1 li ul").siblings('a').after('<a href="#" class="vc_open_dropdown"><i class="fa fa-caret-down" aria-hidden="false"></i></a>');
      // 23/05/2021: ICN: Added search.
      $(".vc_search_horizontal2").detach().insertBefore('.iconic_hamb_menu .vc_menu_mobile .menu_1');
      $("#hamb-login").detach().insertAfter('.iconic_hamb_menu .vc_menu_mobile .menu_1 .home a');/* Move login menu at end of home */
      
      $('.iconic_hamb_menu .opening').click(function() {
          console.log(".iconic_hamb_menu .opening : Click event.");
          $('#hamb-login').delay(400).toggle();
          //if(window.matchMedia(mediaquery).matches){
              $("body").toggleClass("vc_overflow");
              $(".menu_button_icon").toggleClass("collapsed");
          //}
          $('.vc_menu_mobile').toggle('slide',{direction:'left'},400);

          return false;
          
      });
      
      //check if the device is mobile
      var checkMobile = false;
      
      //if mobile save all links outside from anchor and replace href attribute with void 0
      if(checkMobile){
          // get objects with menu_2 class under menu mobile and iter them
      $('.vc_menu_mobile').append('<input type="hidden" id="lastClicked" value="" />');    
          // get objects with menu_2 class under menu mobile and iter them
      $('.vc_menu_mobile').find('.menu_2').each(function( index ) {
          //get the parent element
        var currentElement = $( this ).parent();
        var anchorLink     = ''                ;
  
        //get the macro section link element
        anchorLink     = currentElement.find('a:first').attr('href');
        currentElement = currentElement.find('a:first')             ;
        
        currentElement.addClass('macroSection');
  
        //save the link in the array using the counter
        aOccurs[counterOccurs] = anchorLink;
  
        //save the counter in the rel attribute of the link
        currentElement.attr('rel' , counterOccurs);
  
        //cut href for remove redirect
        currentElement.attr('href', "javascript:void(0)");
  
              //workaround for ios double click on anchor
              var enableTouchEnd = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : '';
  
        //set on click
        currentElement.on('click ' + enableTouchEnd , function(){
          
            var clickedElement = $(this).html();
            var lastClicked    = $('#lastClicked');
            
          occursIndex   = $(this).attr('rel');
          parentElement = $(this).parent();
          
          //if the submenu is visible get the correct link from 
          //the array using the rel element and make the location href
          if( clickedElement == lastClicked.val() ){
            location.href = aOccurs[ occursIndex ];
          }
          lastClicked.val(clickedElement);
        });
        counterOccurs++;
      });
      
      //workaround for ios double click on anchor
          var clickEvent = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : 'click';

      $('.vc_menu_mobile').find('.vc_open_dropdown').addClass('vc_arrow');
      $('.vc_menu_mobile').find('a').removeClass('vc_open_dropdown');
      $('.vc_arrow').attr('href', "javascript:void(0)");
      $('.vc_arrow').on(clickEvent ,function() {
          if( $( this ).parent().find('.menu_2').is(':visible')){
              //console.log('hide it and empty the last clicked field');
              $('#lastClicked').val('');
              $( this ).parent().find('.menu_2').hide();
              $( this ).parent().find('.menu_2').css('visibility', 'hidden');
          }else {
              $( this ).parent().find('.menu_2').show();
              $( this ).parent().find('.menu_2').css('visibility', 'visible');
              $('#lastClicked').val($( this ).parent().find('a:first').html());
              //console.log('show it and fill the last clicked field ' + $('#lastClicked').val());
          }
          });
      }
  });
  
  var interval = setInterval(function () {
      $(".menu_2:visible").prev().find(".fa").removeClass("fa-caret-down").addClass("fa-caret-up");
      $(".menu_2:hidden" ).prev().find(".fa").removeClass("fa-caret-up").addClass("fa-caret-down");
  }, 200);

 /* jQuery(document).ready(function(){
      jQuery('.scrollbar-inner').scrollbar();
  });*/

</script>
                              
                </div>
                <div class="logo_container" style="margin-left: 40px">
                  

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.leitrimobserver.ie/">
          <img  alt="Home" title="Home" src="images/logos/15/logo_white.jpg?v=1630942748000" />
        </a>
    </div>
                  
                </div>
              </div>


              <div class="col-md-6 col-sm-6 no_padding_right">
                  <!-- Social Icons Start -->
                  <div class="social_icons">                      
                      
        
        <div data-render="true"  class="bannervcms banner_social_youtube_icon " format="social_youtube_icon" ><a rel="nofollow" href="https://www.leitrimobserver.ie/clickhere.jsp?id=1990&mode=adv&l=https%3A%2F%2Fwww.youtube.com%2Fchannel%2FUCG4ly9oHNUoHJ9JWO5cD-VA"  onclick="window.open(this.href); return false;"  ><img src="/userUpload/youtube_black.png" /><script type="text/javascript">incrementAdvImpression(1990);</script>
</a></div>
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_linkedin_icon " format="social_linkedin_icon" ><a rel="nofollow" href="https://www.leitrimobserver.ie/clickhere.jsp?id=1989&mode=adv&l=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2Fleitrim-observer%2F"  onclick="window.open(this.href); return false;"  ><img src="/userUpload/linkedin_black.png" /><script type="text/javascript">incrementAdvImpression(1989);</script>
</a></div>
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_instagram_icon " format="social_instagram_icon" ><a rel="nofollow" href="https://www.leitrimobserver.ie/clickhere.jsp?id=1988&mode=adv&l=https%3A%2F%2Fwww.instagram.com%2Fleitrimlive%2F"  onclick="window.open(this.href); return false;"  ><img src="/userUpload/instagram_black.png" /><script type="text/javascript">incrementAdvImpression(1988);</script>
</a></div>
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_twitter_icon " format="social_twitter_icon" ><a rel="nofollow" href="https://www.leitrimobserver.ie/clickhere.jsp?id=1987&mode=adv&l=https%3A%2F%2Ftwitter.com%2FLeitrimLive"  onclick="window.open(this.href); return false;"  ><img src="/userUpload/twitter_black.png" /><script type="text/javascript">incrementAdvImpression(1987);</script>
</a></div>
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_facebook_icon " format="social_facebook_icon" ><a rel="nofollow" href="https://www.leitrimobserver.ie/clickhere.jsp?id=1986&mode=adv&l=https%3A%2F%2Fwww.facebook.com%2Fleitrimobserver"  onclick="window.open(this.href); return false;"  ><img src="/userUpload/facebook_black.png" /><script type="text/javascript">incrementAdvImpression(1986);</script>
</a></div>
      
      
      
                  </div>
                  <!-- Social Icons End -->
                  <div class="date_weather">
                    <div class="current_date">
                      <p class="date">01/10/2021 <span class="ora_attuale_clock"></span></p>


                    </div>
                    <!-- Weather Widget Start -->
                    <div class="weather_widget_container">
                      
        
        <div data-render="true"  class="bannervcms banner_weather_widget " format="weather_widget" ><banner><script>
createWeatherWidget('https://www.theweather.com/wimages/foto034849d74ce122bd14dbe35d4d9ab5b2.png', '/weather');
</script></banner><script type="text/javascript">incrementAdvImpression(1881);</script>
</div>
      
      
      
                    </div>                    
                    <!-- Weather Widget End -->
                  </div>
              </div>
          </div><!--row-->
      </div>
  </div>
  <div class="bottom_header container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print" id="sticky_head2">
      <div class="container">
          <div class="row">
              <div class="col-md-12 no_padding_left">
                  <div class="">
                    
    
    
        
                    <div class="menu vc_menu_header2" id="box_8ebcc53d-c406-4fb3-a330-5b33eb359ad3">
                    <ul class="menu_1">
<li class="home sezione_104 index">
<a  href="https://www.leitrimobserver.ie/"  >
<span>Home</span>
<p class="vc_menu_description">Find the latest Leitrim news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Leitrim, updated throughout the day.</p></a>
</li>
<li class="local-news sezione_129 sezione">
<a  href="https://www.leitrimobserver.ie/section/129/news"  >
<span>Local News</span>
<p class="vc_menu_description">Find the latest Leitrim news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Leitrim, updated throughout the day.</p></a>
</li>
<li class="national-news sezione_380 sezione">
<a  href="https://www.leitrimobserver.ie/section/380/national"  >
<span>National News</span>
<p class="vc_menu_description">All the latest Leitrim news, busines and sport</p></a>
</li>
<li class="sport sezione_128 sezione">
<a  href="https://www.leitrimobserver.ie/section/128/sport"  >
<span>Sport</span>
<p class="vc_menu_description">Find the latest Leitrim news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Leitrim, updated throughout the day.</p></a>
</li>
<li class="business sezione_219 sezione">
<a  href="https://www.leitrimobserver.ie/section/219/business"  >
<span>Business</span>
<p class="vc_menu_description">Find the latest Leitrim news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Leitrim, updated throughout the day.</p></a>
</li>
<li class="whats-on sezione_382 sezione">
<a  href="https://www.leitrimobserver.ie/section/382/what-s-on"  >
<span>Whats On</span>
<p class="vc_menu_description">Find the latest Leitrim news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Leitrim, updated throughout the day.</p></a>
</li>
<li class="superstars sezione_1390 sezione">
<a  href="https://www.leitrimobserver.ie/section/1390/superstars"  >
<span>Superstars</span>
</a>
</li>
<li class="multimedia sezione_617 sezione">
<a  href="https://www.leitrimobserver.ie/section/617/multimedia"  >
<span>Multimedia</span>
</a>
</li>
<li class="property sezione_735 sezione">
<a  href="https://www.leitrimobserver.ie/section/735/property"  >
<span>Property</span>
<p class="vc_menu_description">All the latest news, business and sport from Leitrim</p></a>
</li>
<li class="motoring sezione_602 sezione">
<a  href="https://www.leitrimobserver.ie/section/602/motoring"  >
<span>Motoring</span>
</a>
</li>
<li class="deaths sezione_552 sezione">
<a  href="https://www.leitrimobserver.ie/section/552/deaths"  >
<span>Deaths</span>
<p class="vc_menu_description">Find the latest Leitrim news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Leitrim, updated throughout the day.</p></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_8ebcc53dc4064fb3a3305b33eb359ad3 = undefined;
                            
                            $('#box_8ebcc53d-c406-4fb3-a330-5b33eb359ad3 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_8ebcc53dc4064fb3a3305b33eb359ad3 != 'undefined') {
                                    $('#box_8ebcc53d-c406-4fb3-a330-5b33eb359ad3 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_8ebcc53dc4064fb3a3305b33eb359ad3.code);
                                    incrementAdvImpression(bannerbox_8ebcc53dc4064fb3a3305b33eb359ad3.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

                  </div>                
              </div>
          </div><!--row-->
      </div><!--container-->
  </div><!--container-fluid-->
</div><!--top_section-->

<!-- Banner Background (Skin Ad) -->

        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      


        
        
      
      
      
<div class="spacer t_15"></div>



    <!-- Leaderboard Start -->
    <div class="clearfix"></div>
    <div class="leaderboard_container">    
      <div class="advertisement_text">ADVERTISEMENT</div>
      
      <div class="leaderboard_ad_container default">
        <!-- default_desktop_leaderboard_1 -->
        <div class="leaderboard_ad">
          
        
        <div data-render="true"  class="bannervcms banner_default_desktop_leaderboard_1 " format="default_desktop_leaderboard_1" ><banner><script>
createDefaultAd('https://www.leitrimobserver.ie/news/superstars/670020/get-entering-the-search-is-on-for-leitrim-s-next-superstar.html', '/userUpload/billboard_leitrimobserver.jpg');
</script></banner><script type="text/javascript">incrementAdvImpression(1826);</script>
</div>
      
      
      
          
        </div>
      </div>
      
      <div class="leaderboard_ad_container leaderboard_1">
        <!-- leaderboard_1 -->
        <div class="leaderboard_ad">  
          
        
        <div data-render="true"  class="bannervcms banner_leaderboard_1 " format="leaderboard_1" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1805);</script>
</div>
      
      
      
        </div>
      </div>    
      
      <!-- Advertise With Us Text -->
      <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
    </div>
    <div class="clearfix"></div>

    <script>
      var waitForEl = function(selector, callback) {
        if (jQuery(selector).length) {
          callback();
        } else {
          setTimeout(function() {
            waitForEl(selector, callback);
          }, 200);
        }
      };
  
      
      // Fix google ads to align to bottom of container.
      function align_google_ad(){
        try {
          let head = $(".leaderboard_ad iframe").contents().find("head");
          let css = '<style>#google_image_div {position: absolute !important; bottom:0 !important;left:0 !important;} #ad_iframe{margin-top:35px !important;} </style>';
          $(head).append(css);
          console.log('Aligning Google Ad.');
        } catch {
          console.log('Unable to align Google Ad.');
        }
      }

      // No longer set Google ad background to white.
      // Just fade out default ad.      
      function set_google_ad_background_to_white(){
        try {
          $(".leaderboard_ad_container.default").fadeOut(3000);

          if($(".leaderboard_1 div div iframe").css("height")=="250px"){          
            try {
              var height=parseInt($(".leaderboard_ad iframe").contents().find("body").find("#google_image_div").css("height"));
              if(isNaN(height)){
                console.log('Leaderboard 1 height is not numeric => Set ad background to white.'); 
                //$(".leaderboard_1 div div iframe").css("background","white");
              } else {
                console.log("Leaderboard 1 height is " + height + '.');
                console.log("Leave ad background as transparent.");        
                //$(".leaderboard_1 div div iframe").css("background","none");
              }
            } catch { 
              console.log('Unable to get Leaderboard 1 height => Set ad background to white.'); 
              //$(".leaderboard_1 div div iframe").css("background","white");
            }            
          } else {
            console.log("Leaderboard 1 Google iframe is leaderboard size.  Leave background as is.  Move ad up to centre.");
            $(".leaderboard_1 div div iframe").css("margin-bottom","90px");
          }
        } catch {
          console.log('Unable to get .leaderboard_1 div div iframe height.'); 
          //$(".leaderboard_1 div div iframe").css("background","white");          
        }
        
      }      

      // After ad loads, allow it to receive clicks.
      waitForEl('#div-gpt-ad-top-leaderboard div iframe', function() {        
        $(".leaderboard_1").css("pointer-events", "all");
        align_google_ad();
        set_google_ad_background_to_white();                  
      });
  
      // Update site name
      $('.site_name').html($('#site_name .text_edit .text').html());
      $(".advertise_with_us_text a").attr("href", $('#advertise_link .text_edit .text').html())
      $(".leaderboard_house_ad a").attr("href", $('#advertise_link .text_edit .text').html())



    </script>
    <vcwidget data-path="/mobile/includes/layout/preset_widget/default/spacer.jsp" data-name="spacer"><div class="spacer t_15"></div></vcwidget>
    <!-- Leaderboard End -->
    



  <!-- sticky_desktop banner start -->
  <div class="banner_sticky_desktop_background"></div>
  
        
        
      
      
      
  <!-- sticky_desktop banner end -->

<script>
    // After ad loads, allow it to receive clicks.
    waitForEl('.banner_sticky_desktop div iframe', function() {    
      try {
        // Centrally position ad
        var screen_width=$("body").width();
        var ad_width=$(".banner_sticky_desktop iframe").width();
        console.log("sticky desktop Ad Width is " +  ad_width);
        var total_horizontal_margin=screen_width-ad_width;
        var left_margin=total_horizontal_margin/2;
        console.log("Setting sticky desktop ad left margin to " +  left_margin);
        $(".banner_sticky_desktop").css("margin-left",left_margin + "px");
        $(".background").remove();
      }  catch {
        console.log("Error getting sticky desktop Ad Width");
      }  

      $(".banner_sticky_desktop_background").show();
      // Show close button after 1 second (to give time for ad to load)
      setTimeout(function(){
        var screen_width=$("body").width();
        var ad_width=$(".banner_sticky_desktop iframe").width();
        var total_horizontal_margin=screen_width-ad_width;
        var left_margin=total_horizontal_margin/2;
        var close_left=left_margin + ad_width;
        $(".banner_sticky_desktop").before('<div class="banner_sticky_desktop_close"></div>');      
        console.log("=> Postioning banner_sticky_desktop_close (close button) to " +  close_left);
        $(".banner_sticky_desktop_close").css("left", close_left + "px");        
        $(".banner_sticky_desktop_close").click(function(){
          $(".banner_sticky_desktop").hide();
          $(".banner_sticky_desktop_close").hide();
          $(".banner_sticky_desktop_background").hide();
        });      
      }, 1000);
    });

    waitForEl('.no_ads', function(){
      console.log("no_ads => Remove Skin");
      $(".background").remove();
    });

    waitForEl('.section_home', function(){
      console.log("section_home ad => Remove Skin");
      $(".background").remove();
    });

    waitForEl('.sticky_skyscraper_left iframe', function(){
      console.log("sticky_skyscraper_left ad => Remove Skin");
      $(".background").remove();
    });

    waitForEl('.sticky_skyscraper_right iframe', function(){
      console.log("sticky_skyscraper_right ad => Remove Skin");
      $(".background").remove();
    });
</script>


<!-- Ad Blocker Detected Modal Start -->
<div id="ad_blocker_detected_modal" class="modal fade" role="dialog">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal">&times;</button>
        <div class="modal-title">
          <div>
              

    <div class="logo vc_logo site_logo">
        <a href="https://www.leitrimobserver.ie/">
          <img  alt="Home" title="Home" src="images/logos/15/logo_black.jpg?v=1630942748000" />
        </a>
    </div>

              <div class="spacer t_5"></div>
          </div>
          <h4>We need your support!</h4>             
        </div>
      </div>
      <div class="modal-body">
        <p>Please allow ads as they help fund our trusted local news content.</p>
        <br />
        <p>Kindly add <span style="font-weight: 600; color: #555;" class="domain">us</span> to your ad blocker whitelist.</p>
        <br />
        <p>If you want further access to Ireland's best local journalism, consider subscribing to our <span class="epaper">ePaper and/or</span> free daily Newsletter .</p>
        <br />
        <p>Support our mission and join our community now.</p>
      </div>
      <div class="modal-footer" style="text-align: center;">
        <button id="epaper_button" type="button" class="btn btn-default btn-secondary epaper" data-dismiss="modal">ePaper</button>
        <button id="newsletter_button" type="button" class="btn btn-default btn-secondary" data-dismiss="modal">Free Newsletter</button>
        <button id="maybe_later_button" type="button" class="btn btn-default btn-secondary" data-dismiss="modal">Maybe Later</button>
        <!--<button id="buy_ad_free_pass_button" type="button" class="btn btn-default btn-warning" data-dismiss="modal">Buy an AdFree pass</button>-->
      </div>
    </div>
  </div>
</div><!-- Ad Blocker Detected Modal End -->


<!-- Skyscraper Ad -->

<div class="sticky_skyscraper_left">
  
        
        
      
      
      
</div>

<div class="sticky_skyscraper_right">
  
        
        
      
      
      
</div>


<script>
    function updateOgImageMetaTag(){
        var content=$("meta[property='og:image']").attr("content");
        var newContent=content.replace('/resizer/600/315/', '/resizer/1200/630/');
        $("meta[property='og:image']").attr("content", newContent);
        console.log("content is now " + newContent);
    }
    
    //updateOgImageMetaTag();
    
</script>

    <div class="row all_content_mobile">
        <div class="container">
            
            <!-- Blue Billywig -->
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/leitrim_observer.js"></script><script type="text/javascript">incrementAdvImpression(1667);</script>
</div>
      
      
      
            
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-8 custom_left_column">
                    <div class="col-md-12 hidden-print no_padding_left">
                        
    
<div class="breadcrumbs_orizzontale vc_new_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.leitrimobserver.ie/section/102/leitrimobserver">Leitrimobserver</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_1192 newsletter-leitrimobserver">
                                <a href="https://www.leitrimobserver.ie/section/1192/newsletter-leitrimobserver">Newsletter LeitrimObserver</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                        <div class="spacer t_15"></div>
                    </div>
                    

<div class="vc_cont_article_body">
  


    <div class="vc_article_new_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Leitrim man pleads guilty to drunk driving</h1>
    </div>  


  <div class="spacer t_15"></div>
  <div class="row">
      


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_new_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_7aa2a632-7077-47bf-9b93-b907480773d6">                
            <meta itemprop="thumbnailUrl" content="https://www.leitrimobserver.ie/resizer/800/-1/true/1500045470629_1523012387.jpg--leitrim_man_pleads_guilty_to_drunk_driving.jpg?1523012388000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Leitrim man pleads guilty to drunk driving" src="resizer/800/-1/true/1500045470629_1523012387.jpg--leitrim_man_pleads_guilty_to_drunk_driving.jpg?1523012388000" alt="Leitrim man pleads guilty to drunk driving"  width="800" />
                        
                    </div>
                </div>
    </div>  


      <div class="spacer t_15"></div>
      <div class="contents_author_byline">
          <div class="author_byline">
              <div class="col-md-6 col-lg-6  author_and_date">
                  


    <div class="vc_article_new_body_author_date vc_article">
    <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Court reporter</p></div><p itemprop="datePublished" class="data_articolo data">1 Oct 2021</p>
    </div>  


              </div>

          </div>
      </div>

      <!-- Sticky Share Bar Start -->
      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12" id="sticky_share">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left no_padding_right share_content">
            

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 671840 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>
            
            <div class="register_button">
              <a class="register_button_link" href="/register"><img src="/userUpload/sign_up_button.png"></a>
            </div>
        </div>        
      </div>
      <!-- Sticky Share Bar End -->

      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          <!--Tags Schede-->
          <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
          


    <div class="vc_article_tag">
    
    </div>  

    
          <!--End Tags Schede-->
      </div>
  </div><!--row-->
  <div class="row">
      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          





          <div class="vc_box_attached_images">
              
          </div>

          
          


    <div class="vc_article_body_new vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>A Carrick-on-Shannon resident has been fined and banned after he pleaded guilty to drunk driving on St Patrick’s Day, two years ago, at the district court. <br />58-year-old Thomas Cullen, Shannon Grove, Carrick-on-Shannon had an alcohol breath reading of 46 mls of alcohol per 100 mls of breath at Shannon Grove on March 17, 2019. <br />Related charges of having no insurance or licence and failing to produce same were struck out. The court heard he had previous convictions for using a false instrument and two previous convictions for having no insurance. <br />Defence Solicitor John McNulty said the defendant was on illness benefit. He had a heart attack and was a separated man with children. His brother had a company insurance, and the defendant took a chance driving a vehicle which did not belong to him. <br />Judge Deirdre Gearty fined the defendant €350 and banned him from driving for two years.<br /><br /></p>
<div class="bannervcms banner_banner_unruly_2x1_1"> 
 <div id="div-gpt-ad-teads"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1681);</script>
                  </div>
    </div>  


          
          <!-- MPU 2 -->
          <div id="mpu_2_container" class="col-md-12">
            <div class="col-md-6">
                




<!-- mpu Start -->
<!-- mpuNumber=2 -->


  
<div class="clearfix"></div>
<div class="mpu_container mpu_2">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_2) -->
    <div class="mpu_ad">
      
        
        <div data-render="true"  class="bannervcms banner_default_mpu_2 " format="default_mpu_2" ><banner><script>
createDefaultAd('https://www.leitrimobserver.ie/news/superstars/670020/get-entering-the-search-is-on-for-leitrim-s-next-superstar.html', 
'/userUpload/mpu2_leitrimobserver.jpg');
</script></banner><script type="text/javascript">incrementAdvImpression(1929);</script>
</div>
      
      
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (mpu_2) -->
    <div class="mpu_ad">  
      
        
        <div data-render="true"  class="bannervcms banner_mpu_2 " format="mpu_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  waitForEl(".mpu_2 div iframe", function() {        
    console.log("Ad mpu_2 loaded => allow it to receive clicks.");
    $(".mpu_2 .mpu_ad_container.mpu").css("pointer-events", "all");    
    console.log("Ad mpu_2 loaded => allow it to receive clicks (done).");
  });
</script>


<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
            </div>
            <div class="col-md-6">
                




<!-- mpu Start -->
<!-- mpuNumber=2 -->


  
<div class="clearfix"></div>
<div class="mpu_container seedtag_ad">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_2) -->
    <div class="mpu_ad">
      
        
        <div data-render="true"  class="bannervcms banner_default_mpu_2 " format="default_mpu_2" ><banner><script>
createDefaultAd('https://www.leitrimobserver.ie/news/superstars/670020/get-entering-the-search-is-on-for-leitrim-s-next-superstar.html', 
'/userUpload/mpu2_leitrimobserver.jpg');
</script></banner><script type="text/javascript">incrementAdvImpression(1929);</script>
</div>
      
      
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (seedtag_ad) -->
    <div class="mpu_ad">  
      
        
        <div data-render="true"  class="bannervcms banner_seedtag_ad " format="seedtag_ad" ><div id='div-gpt-ad-in-image'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-in-image'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1748);</script>
</div>
      
      
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  waitForEl(".seedtag_ad div iframe", function() {        
    console.log("Ad seedtag_ad loaded => allow it to receive clicks.");
    $(".seedtag_ad .mpu_ad_container.mpu").css("pointer-events", "all");    
    console.log("Ad seedtag_ad loaded => allow it to receive clicks (done).");
  });
</script>


<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
            </div>
          </div>

          <!-- MPU 2 (second container for storytelling)  -->
          <div id="mpu_2_second_container" class="col-md-12">
            <div class="col-md-6">
                




<!-- mpu Start -->
<!-- mpuNumber=2 -->


  
<div class="clearfix"></div>
<div class="mpu_container mpu_2">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_2) -->
    <div class="mpu_ad">
      
        
        <div data-render="true"  class="bannervcms banner_default_mpu_2 " format="default_mpu_2" ><banner><script>
createDefaultAd('https://www.leitrimobserver.ie/news/superstars/670020/get-entering-the-search-is-on-for-leitrim-s-next-superstar.html', 
'/userUpload/mpu2_leitrimobserver.jpg');
</script></banner><script type="text/javascript">incrementAdvImpression(1929);</script>
</div>
      
      
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (mpu_2) -->
    <div class="mpu_ad">  
      
        
        <div data-render="true"  class="bannervcms banner_mpu_2 " format="mpu_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  waitForEl(".mpu_2 div iframe", function() {        
    console.log("Ad mpu_2 loaded => allow it to receive clicks.");
    $(".mpu_2 .mpu_ad_container.mpu").css("pointer-events", "all");    
    console.log("Ad mpu_2 loaded => allow it to receive clicks (done).");
  });
</script>


<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
            </div>
            <div class="col-md-6">
                




<!-- mpu Start -->
<!-- mpuNumber=2 -->


  
<div class="clearfix"></div>
<div class="mpu_container seedtag_ad">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_2) -->
    <div class="mpu_ad">
      
        
        <div data-render="true"  class="bannervcms banner_default_mpu_2 " format="default_mpu_2" ><banner><script>
createDefaultAd('https://www.leitrimobserver.ie/news/superstars/670020/get-entering-the-search-is-on-for-leitrim-s-next-superstar.html', 
'/userUpload/mpu2_leitrimobserver.jpg');
</script></banner><script type="text/javascript">incrementAdvImpression(1929);</script>
</div>
      
      
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (seedtag_ad) -->
    <div class="mpu_ad">  
      
        
        <div data-render="true"  class="bannervcms banner_seedtag_ad " format="seedtag_ad" ><div id='div-gpt-ad-in-image'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-in-image'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1748);</script>
</div>
      
      
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  waitForEl(".seedtag_ad div iframe", function() {        
    console.log("Ad seedtag_ad loaded => allow it to receive clicks.");
    $(".seedtag_ad .mpu_ad_container.mpu").css("pointer-events", "all");    
    console.log("Ad seedtag_ad loaded => allow it to receive clicks (done).");
  });
</script>


<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
            </div>
          </div>

          <script>
              $("#mpu_2_container").detach().appendTo("#mpu_2_in_article");
              $("#mpu_2_second_container").detach().appendTo(".vc_story_telling_text");         
          </script>
          
          <!-- Second Sticky Share Bar Start -->
          <div class="col-xs-12 col-sm-12 share_content no_padding_left" style="margin-top:15px; border-right:none">
              

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

              <div class="register_button">
                <a class="register_button_link" href="/register"><img src="/userUpload/sign_up_button.png"></a>
              </div>
          </div>
          <!-- Second Sticky Share Bar End -->


          <!--


    <div class="vc_article_body_new vc_article">
    
    </div>  

            -->
      </div>    
  </div><!--row-->
</div><!--vc_cont_article_body-->


<script>
  window.onscroll = function() {stickyShare()};

  var sticky_share = document.getElementById("sticky_share");
  var sticky_share_top = sticky_share.offsetTop + 350;

  function stickyShare() {
    if (window.pageYOffset > sticky_share_top) {
      sticky_share.classList.add("sticky_share");
    } else {
      sticky_share.classList.remove("sticky_share");
    }
  }  

  $(function(){
    $(".register_button_link").click(function(){
      // $("#show_login_button_1").removeClass("collapsed");
    });
  });
</script>
                    <div class="spacer t_15"></div>
                    
                    <!-- 02/06/2021: ICN: This "story_contact_container" div will be populated by the "story_contact" div in the site header file (via a script). -->
                    <div id="story_contact_container">
                    </div>
                    
                    <div class="text_edit vc_textedit_article_page">
    
</div>

                    <div class="spacer t_15"></div>
                    <div class="scroll_test">
                        
        
        <div data-render="true"  class="bannervcms banner_taboola_below_article_desktop null" format="taboola_below_article_desktop" ><div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1799);</script>
</div>
      
      
      
                    </div>
                    <div class="spacer t_15"></div>
                    




                </div>


                <!-- ### Right hand column Start ### -->
                <div class="col-md-4 hidden-print custom_right_column no_padding_right no_padding_left">                    
                                    
                  <!-- MPU 1 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=1 -->


  
<div class="clearfix"></div>
<div class="mpu_container mpu_1">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_1) -->
    <div class="mpu_ad">
      
        
        <div data-render="true"  class="bannervcms banner_default_mpu_1 " format="default_mpu_1" ><banner><script>
createDefaultAd('https://www.leitrimobserver.ie/news/superstars/670020/get-entering-the-search-is-on-for-leitrim-s-next-superstar.html', '/userUpload/mpu1_leitrimobserver.jpg');
</script></banner><script type="text/javascript">incrementAdvImpression(1902);</script>
</div>
      
      
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (mpu_1) -->
    <div class="mpu_ad">  
      
        
        <div data-render="true"  class="bannervcms banner_mpu_1 " format="mpu_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  waitForEl(".mpu_1 div iframe", function() {        
    console.log("Ad mpu_1 loaded => allow it to receive clicks.");
    $(".mpu_1 .mpu_ad_container.mpu").css("pointer-events", "all");    
    console.log("Ad mpu_1 loaded => allow it to receive clicks (done).");
  });
</script>


<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                  
                  <!-- Most Popular Section -->
                  <div class="most_popular_section">
                    <div class="col-md-12 most_popular no_padding_left">
                        <p>Most Popular</p>
                    </div>
                    

                    <div class="spacer t_15"></div>
                    
                    








<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos1 null Leitrimobserver vc_section_gaelic-games vc_macro_section_sport vc_macro_section_leitrimobserver gaelicgames articolo cms_article "
           id="box_2f036211-c536-4700-a6b3-f7e5d6124478"  articleid="671973"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/gaelic-games/671973/irish-independent-report-names-andy-moran-as-new-leitrim-senior-team-manager.html"><img class="lazy" alt="Irish Independent report names Andy Moran as new Leitrim Senior team manager" title="Irish Independent report names Andy Moran as new Leitrim Senior team manager" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1633071949614_1633072805.jpg--.jpg?1633072805000"  width="165" height="93"></a>
			
			<p class="didascalia">Mayo's Andy Moran Picture: Sportsfile</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/221/gaelic-games">Gaelic Games</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/gaelic-games/671973/irish-independent-report-names-andy-moran-as-new-leitrim-senior-team-manager.html">Irish Independent report names Andy Moran as new Leitrim Senior team manager</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos2 null Leitrimobserver vc_section_motoring-news vc_macro_section_motoring vc_macro_section_leitrimobserver motoringnews articolo cms_article "
           id="box_82273f54-d2d3-4e3b-9b26-5ab408bad181"  articleid="671180"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/motoring-news/671180/hard-to-convince-people-to-pay-for-public-roads-in-leitrim.html"><img class="lazy" alt="Hard to convince people to pay for public roads in Leitrim" title="Hard to convince people to pay for public roads in Leitrim" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1632924435084.jpg--.jpg?1632924435000"  width="165" height="93"></a>
			
			<p class="didascalia">Hard to convince people to pay for public roads in Leitrim</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/603/motoring-news">Motoring News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/motoring-news/671180/hard-to-convince-people-to-pay-for-public-roads-in-leitrim.html">Hard to convince people to pay for public roads in Leitrim</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos3 null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home articolo cms_article "
           id="box_5c4a0a12-e85e-4eb1-af47-f2e1c9bd4727"  articleid="671158"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/home/671158/man-charged-with-causing-almost-150-000-damage-to-local-hotel.html"><img class="lazy" alt="Man charged with causing almost &euro;150,000 damage to local hotel" title="Man charged with causing almost &euro;150,000 damage to local hotel" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1516877203646_1523013613.jpg--.jpg?1523013614000"  width="165" height="93"></a>
			
			<p class="didascalia">Carrick-on-Shannon Courthouse</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/">Home</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/home/671158/man-charged-with-causing-almost-150-000-damage-to-local-hotel.html">Man charged with causing almost €150,000 damage to local hotel</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos4 null Leitrimobserver vc_section_news vc_macro_section_leitrimobserver localnews articolo cms_article "
           id="box_7a9abf5b-2071-4146-b4f9-c2c5d585890a"  articleid="671778"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/local-news/671778/enough-water-to-supply-two-leitrim-villages-saved-after-underground-leak-located-and-repaired.html"><img class="lazy" alt="Enough water to supply two Leitrim villages saved after underground leak located and repaired" title="Enough water to supply two Leitrim villages saved after underground leak located and repaired" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1633011091044.jpg--.jpg?1633011091000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/129/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/local-news/671778/enough-water-to-supply-two-leitrim-villages-saved-after-underground-leak-located-and-repaired.html">Enough water to supply two Leitrim villages saved after underground leak located and repaired</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos5 null Leitrimobserver vc_section_deaths vc_macro_section_leitrimobserver deaths articolo cms_article "
           id="box_5c5383f3-7ae5-4b55-9de5-5a8036b66918"  articleid="671414"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/deaths/671414/deaths-in-leitrim-thursday-september-20-2021.html"><img class="lazy" alt="Deaths in Leitrim" title="Deaths in Leitrim" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1557561889029.jpg--.jpg?1557561889000"  width="165" height="93"></a>
			
			<p class="didascalia">Deaths in Leitrim</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/552/deaths">Deaths</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/deaths/671414/deaths-in-leitrim-thursday-september-20-2021.html">Deaths in Leitrim, Thursday, September 20, 2021</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos6 null Leitrimobserver vc_section_gaelic-games vc_macro_section_sport vc_macro_section_leitrimobserver gaelicgames articolo cms_article "
           id="box_3181e3ec-eb9d-4ab9-a02a-3120c115242e"  articleid="669709"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/gaelic-games/669709/delighted-leitrim-gaels-celebrate-u13-division-2-final-win-over-st-mary-s-kiltoghert-gallery.html"><img class="lazy" alt="Delighted Leitrim Gaels celebrate U13 Division 2 final win over St Mary's Kiltoghert - GALLERY" title="Delighted Leitrim Gaels celebrate U13 Division 2 final win over St Mary's Kiltoghert - GALLERY" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1632685460290_1632685478.jpg--.jpg?1632685478000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/221/gaelic-games">Gaelic Games</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/gaelic-games/669709/delighted-leitrim-gaels-celebrate-u13-division-2-final-win-over-st-mary-s-kiltoghert-gallery.html">Delighted Leitrim Gaels celebrate U13 Division 2 final win over St Mary's Kiltoghert - GALLERY</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos7 null Leitrimobserver vc_section_gaelic-games vc_macro_section_sport vc_macro_section_leitrimobserver gaelicgames articolo cms_article "
           id="box_def480ef-22e7-49e9-99e7-996de95b7793"  articleid="669706"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/gaelic-games/669706/gallery-kiltubrid-fans-celebrate-victory-over-aughavas.html"><img class="lazy" alt="GALLERY: Kiltubrid fans celebrate victory over Aughavas" title="GALLERY: Kiltubrid fans celebrate victory over Aughavas" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1632683817940.jpg--.jpg?1632683818000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/221/gaelic-games">Gaelic Games</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/gaelic-games/669706/gallery-kiltubrid-fans-celebrate-victory-over-aughavas.html">GALLERY: Kiltubrid fans celebrate victory over Aughavas</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos8 null Leitrimobserver vc_section_gaelic-games vc_macro_section_sport vc_macro_section_leitrimobserver gaelicgames articolo cms_article "
           id="box_65deb0c4-c3ff-4c13-a902-29f7bb18e57e"  articleid="669704"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/gaelic-games/669704/ballinaglera-fans-in-dreamland-as-they-shock-drumreilly-gallery.html"><img class="lazy" alt="Ballinaglera fans in dreamland as they shock Drumreilly - GALLERY" title="Ballinaglera fans in dreamland as they shock Drumreilly - GALLERY" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1632682935582_1632682957.jpg--.jpg?1632682957000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/221/gaelic-games">Gaelic Games</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/gaelic-games/669704/ballinaglera-fans-in-dreamland-as-they-shock-drumreilly-gallery.html">Ballinaglera fans in dreamland as they shock Drumreilly - GALLERY</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos9 null Leitrimobserver vc_section_sport vc_macro_section_leitrimobserver sport articolo cms_article "
           id="box_95d132af-ad65-4bb1-9a94-0936ba23220e"  articleid="671736"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/sport/671736/leitrim-story-selected-for-landmark-gaa-grassroots-book.html"><img class="lazy" alt="Leitrim story selected for landmark GAA Grassroots book" title="Leitrim story selected for landmark GAA Grassroots book" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1516050589210.jpg--.jpg?1516050590000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/128/sport">Sport</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/sport/671736/leitrim-story-selected-for-landmark-gaa-grassroots-book.html">Leitrim story selected for landmark GAA Grassroots book</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos10 null Leitrimobserver vc_section_carrick-on-shannon vc_macro_section_news vc_macro_section_leitrimobserver carrickonshannon articolo cms_article "
           id="box_8ba85f00-ec64-46f5-aa66-ab961863f881"  articleid="671058"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/carrick-on-shannon/671058/francie-gilmartin-a-man-of-the-people.html"><img class="lazy" alt="Francie Gilmartin : A man of the people" title="Francie Gilmartin : A man of the people" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1632915641762.jpg--.jpg?1632915641000"  width="165" height="93"></a>
			
			<p class="didascalia">Francie Gilmartin RIP</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/648/carrick-on-shannon">Carrick-on-Shannon</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/carrick-on-shannon/671058/francie-gilmartin-a-man-of-the-people.html">Francie Gilmartin : A man of the people</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_most_popular_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>

                    

                  </div>
                  
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 3 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=3 -->



  
    <!-- mpu (mpu_3) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_3 " format="mpu_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>

                  <div class="spacer t_25"></div>

                  <!-- Multimedia -->
                  <div class="top_videos_section">
                      <div class="col-md-12 most_popular no_padding_left">
                          <p>Multimedia</p>
                      </div>
                      
                      

                                  
                      <div class="spacer t_15"></div>
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leitrimobserver vc_section_multimedia vc_macro_section_leitrimobserver multimedia articolo cms_article "
           id="box_fd2e2a2f-5204-43d0-abf9-a1e14c04722b"  articleid="670647"  vcpos="501"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/multimedia/670647/gallery-stunning-images-from-performance-at-parkes-castle.html"><img class="lazy" alt="Gallery: Stunning images from performance at Parkes Castle" title="Gallery: Stunning images from performance at Parkes Castle" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1632838162028.jpg--.jpg?1632838164000"  width="165" height="93"></a>
			
			<p class="didascalia">'Last Night' at Parkes Castle</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/617/multimedia">Multimedia</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/multimedia/670647/gallery-stunning-images-from-performance-at-parkes-castle.html">Gallery: Stunning images from performance at Parkes Castle</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leitrimobserver vc_section_gaelic-games vc_macro_section_sport vc_macro_section_leitrimobserver gaelicgames articolo cms_article "
           id="box_24701744-49b9-4c52-917c-8cbe29b90ca6"  articleid="669709"  vcpos="502"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/gaelic-games/669709/delighted-leitrim-gaels-celebrate-u13-division-2-final-win-over-st-mary-s-kiltoghert-gallery.html"><img class="lazy" alt="Delighted Leitrim Gaels celebrate U13 Division 2 final win over St Mary's Kiltoghert - GALLERY" title="Delighted Leitrim Gaels celebrate U13 Division 2 final win over St Mary's Kiltoghert - GALLERY" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1632685460290_1632685478.jpg--.jpg?1632685478000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/221/gaelic-games">Gaelic Games</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/gaelic-games/669709/delighted-leitrim-gaels-celebrate-u13-division-2-final-win-over-st-mary-s-kiltoghert-gallery.html">Delighted Leitrim Gaels celebrate U13 Division 2 final win over St Mary's Kiltoghert - GALLERY</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leitrimobserver vc_section_gaelic-games vc_macro_section_sport vc_macro_section_leitrimobserver gaelicgames articolo cms_article "
           id="box_6e3de6b9-4ac2-4044-9475-573fcb43c072"  articleid="669706"  vcpos="503"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/gaelic-games/669706/gallery-kiltubrid-fans-celebrate-victory-over-aughavas.html"><img class="lazy" alt="GALLERY: Kiltubrid fans celebrate victory over Aughavas" title="GALLERY: Kiltubrid fans celebrate victory over Aughavas" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1632683817940.jpg--.jpg?1632683818000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/221/gaelic-games">Gaelic Games</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/gaelic-games/669706/gallery-kiltubrid-fans-celebrate-victory-over-aughavas.html">GALLERY: Kiltubrid fans celebrate victory over Aughavas</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leitrimobserver vc_section_gaelic-games vc_macro_section_sport vc_macro_section_leitrimobserver gaelicgames articolo cms_article "
           id="box_0e284084-c4a6-4414-a539-6e7c8aab3024"  articleid="669704"  vcpos="504"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/gaelic-games/669704/ballinaglera-fans-in-dreamland-as-they-shock-drumreilly-gallery.html"><img class="lazy" alt="Ballinaglera fans in dreamland as they shock Drumreilly - GALLERY" title="Ballinaglera fans in dreamland as they shock Drumreilly - GALLERY" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1632682935582_1632682957.jpg--.jpg?1632682957000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/221/gaelic-games">Gaelic Games</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/gaelic-games/669704/ballinaglera-fans-in-dreamland-as-they-shock-drumreilly-gallery.html">Ballinaglera fans in dreamland as they shock Drumreilly - GALLERY</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leitrimobserver vc_section_gaelic-games vc_macro_section_sport vc_macro_section_leitrimobserver gaelicgames articolo cms_article "
           id="box_3fde1148-23ce-4113-8cc5-f504330b123a"  articleid="669698"  vcpos="505"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/gaelic-games/669698/clean-sweep-for-group-1-as-ballinaglera-shock-drumreilly-and-kiltubrid-outlast-aughavas.html"><img class="lazy" alt="Clean sweep for Group 1 as Ballinaglera shock Drumreilly and Kiltubrid outlast Aughavas" title="Clean sweep for Group 1 as Ballinaglera shock Drumreilly and Kiltubrid outlast Aughavas" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1632678911124_1632680074.JPG--.JPG?1632680074000"  width="165" height="93"></a>
			
			<p class="didascalia">Conor Gaffney late free for Drumreilly to force extra time goes wide against Ballinaglera Picture: Willie Donnellan</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/221/gaelic-games">Gaelic Games</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/gaelic-games/669698/clean-sweep-for-group-1-as-ballinaglera-shock-drumreilly-and-kiltubrid-outlast-aughavas.html">Clean sweep for Group 1 as Ballinaglera shock Drumreilly and Kiltubrid outlast Aughavas</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leitrimobserver vc_section_lifestyle vc_macro_section_news vc_macro_section_leitrimobserver lifestyle articolo cms_article "
           id="box_a717c14f-0cc9-4010-b762-907f0bdbab9e"  articleid="669166"  vcpos="506"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/lifestyle/669166/gallery-did-you-get-on-board-of-the-travelling-sessions-this-week.html"><img class="lazy" alt="Gallery: Did you get on board of the Travelling Sessions this week?" title="Gallery: Did you get on board of the Travelling Sessions this week?" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1632484458499.jpg--.jpg?1632484461000"  width="165" height="93"></a>
			
			<p class="didascalia">Travelling Sessions at Cavan Leitrim Railway, Dromod</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/512/lifestyle">Lifestyle</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/lifestyle/669166/gallery-did-you-get-on-board-of-the-travelling-sessions-this-week.html">Gallery: Did you get on board of the Travelling Sessions this week?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leitrimobserver vc_section_gaelic-games vc_macro_section_sport vc_macro_section_leitrimobserver gaelicgames articolo cms_article "
           id="box_eaea1886-dbaf-494d-bc22-0984b4b380eb"  articleid="669599"  vcpos="507"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/gaelic-games/669599/annaduff-prevail-against-drumkeerin-in-quarter-final-thriller-that-keeps-fans-on-edge-of-seats-gallery.html"><img class="lazy" alt="Annaduff prevail against Drumkeerin in quarter-final thriller that keeps fans on edge of seats - GALLERY" title="Annaduff prevail against Drumkeerin in quarter-final thriller that keeps fans on edge of seats - GALLERY" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1632601580388_1632601601.JPG--.JPG?1632601602000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/221/gaelic-games">Gaelic Games</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/gaelic-games/669599/annaduff-prevail-against-drumkeerin-in-quarter-final-thriller-that-keeps-fans-on-edge-of-seats-gallery.html">Annaduff prevail against Drumkeerin in quarter-final thriller that keeps fans on edge of seats - GALLERY</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leitrimobserver vc_section_gaelic-games vc_macro_section_sport vc_macro_section_leitrimobserver gaelicgames articolo cms_article "
           id="box_591261e6-20aa-4797-a604-e9d99d388f3c"  articleid="669589"  vcpos="508"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/gaelic-games/669589/dromahair-and-annaduff-book-place-in-semi-finals-in-contrasting-fashion.html"><img class="lazy" alt="Dromahair and Annaduff book place in semi-finals in contrasting fashion" title="Dromahair and Annaduff book place in semi-finals in contrasting fashion" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1632597740302_1632598794.JPG--.JPG?1632598794000"  width="165" height="93"></a>
			
			<p class="didascalia">Dromahair's Martin Feeney sees a late goal effort saved by Bornacoola's Daniel Farrell Picture: Willie Donnellan</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/221/gaelic-games">Gaelic Games</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/gaelic-games/669589/dromahair-and-annaduff-book-place-in-semi-finals-in-contrasting-fashion.html">Dromahair and Annaduff book place in semi-finals in contrasting fashion</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leitrimobserver vc_section_gaelic-games vc_macro_section_sport vc_macro_section_leitrimobserver gaelicgames articolo cms_article "
           id="box_4c09c86b-6364-4462-847a-c022e6c6670f"  articleid="669565"  vcpos="509"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/gaelic-games/669565/dromahair-fans-celebrate-quarter-final-victory-over-bornacoola-gallery.html"><img class="lazy" alt="Dromahair fans celebrate quarter-final victory over Bornacoola - GALLERY" title="Dromahair fans celebrate quarter-final victory over Bornacoola - GALLERY" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1632584455609_1632584475.jpg--.jpg?1632584475000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/221/gaelic-games">Gaelic Games</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/gaelic-games/669565/dromahair-fans-celebrate-quarter-final-victory-over-bornacoola-gallery.html">Dromahair fans celebrate quarter-final victory over Bornacoola - GALLERY</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leitrimobserver vc_section_multimedia vc_macro_section_leitrimobserver multimedia video cms_article "
           id="box_993200b3-6afd-48c6-b418-04d0aed6e849"  articleid="669351"  vcpos="510"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/video/multimedia/669351/video-leitrim-hse-staff-commended-for-outstanding-work-since-the-outbreak-of-covid-19.html"><img class="lazy" alt="Video: Leitrim HSE staff commended for outstanding work since the outbreak of COVID-19" title="Video: Leitrim HSE staff commended for outstanding work since the outbreak of COVID-19" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/37663812c231b1656239c0aa2a036ceb.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/617/multimedia">Multimedia</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/video/multimedia/669351/video-leitrim-hse-staff-commended-for-outstanding-work-since-the-outbreak-of-covid-19.html">Video: Leitrim HSE staff commended for outstanding work since the outbreak of COVID-19</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      
                  
                      

                      
                  </div>
                  
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 4 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=4 -->



  
    <!-- mpu (mpu_4) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_4 " format="mpu_4" ><div id='div-gpt-ad-mpu4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu4'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1743);</script>
</div>
      
      
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>

                  <div>
                    <!-- Twitter widget -->
                    <div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" data-width="350" data-height="500" data-theme="light" href="https://twitter.com/LeitrimLive?ref_src=twsrc%5Etfw">Tweets by LeitrimLive</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><script type="text/javascript">incrementAdvImpression(944);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->
                    <div class="spacer t_25"></div>
                  </div>
                  
                  
                  <!-- MPU 5 -->                  
                  




<!-- mpu Start -->
<!-- mpuNumber=5 -->



  
    <!-- mpu (mpu_5) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_5 " format="mpu_5" ><div id='div-gpt-ad-mpu5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu5'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1744);</script>
</div>
      
      
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                    
                  <div>
                    <!-- Facebook widget -->
                    <div class="vc_box_facebook_stream">
    
        
        <div data-render="true"  class="bannervcms banner_facebook_stream " format="facebook_stream" ><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v10.0&appId=1846914185489331&autoLogAppEvents=1" nonce="Mzm5aX3K"></script>
<div class="fb-page" data-href="https://www.facebook.com/leitrimobserver" data-tabs="timeline" data-width="360" data-height="1050" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false"><blockquote cite="https://www.facebook.com/leitrimobserver" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/leitrimobserver">Leitrim Observer</a></blockquote></div><script type="text/javascript">incrementAdvImpression(1778);</script>
</div>
      
      
      
</div><!--vc_box_facebook_stream-->
                    <div class="spacer t_25"></div>                    
                  </div>

                  <!-- MPU 6 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=6 -->



  
    <!-- mpu (mpu_6) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_6 " format="mpu_6" ><div id='div-gpt-ad-mpu6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu6'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1745);</script>
</div>
      
      
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                  
                  <!-- MPU 7 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=7 -->



  
    <!-- mpu (mpu_7) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_7 " format="mpu_7" ><a rel="nofollow" href="https://www.leitrimobserver.ie/clickhere.jsp?id=1750&mode=adv&l=https%3A%2F%2Fepaper.leitrimobserver.ie%2F"  onclick="window.open(this.href); return false;"  ><img src="/userUpload/mpu7_leitrimobserver.jpg?1" /><script type="text/javascript">incrementAdvImpression(1750);</script>
</a></div>
      
      
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                  
                  <!-- MPU 8 -->                
                  




<!-- mpu Start -->
<!-- mpuNumber=8 -->



  
    <!-- mpu (mpu_8) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_8 " format="mpu_8" ><a rel="nofollow" href="https://www.leitrimobserver.ie/clickhere.jsp?id=2030&mode=adv&l=https%3A%2F%2Fwww.leitrimobserver.ie%2Fadvertise-with-us"  onclick="window.open(this.href); return false;"  ><img src="/userUpload/mpu2_leitrimobserver.jpg" /><script type="text/javascript">incrementAdvImpression(2030);</script>
</a></div>
      
      
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                
                </div>
                <!-- ### Right hand column End ### -->


            </div><!--row-->
            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left">
                


<div class="more_news">
  <div class="spacer t_20"></div>
  <div class="row">
    <div class="no_padding_left col-md-12">
        



    <div class="sezione_link vc_header_section_with_link2 col-md-12 section_line">
        
                <p class="sezione"><a href="https://www.leitrimobserver.ie/section/129/news" >Local News</a></p>                
                <p class="testo_link"><a href="https://www.leitrimobserver.ie/section/129/news" ></a></p>
            
    </div>


    </div>
  </div>


  


  <div class="row">
    <div class="col-md-6">
      


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null Leitrimobserver vc_section_news vc_macro_section_leitrimobserver localnews articolo cms_article "
           id="box_df32c098-e285-4e01-91e0-d5fb389920ef"  articleid="672250"  vcpos="701"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/local-news/672250/covid-stability-funding-for-local-community-and-voluntary-groups-announced.html"><img class="lazy" alt="Covid Stability funding for local community and voluntary groups announced" title="Covid Stability funding for local community and voluntary groups announced" data-original="https://www.leitrimobserver.ie/resizer/750/421/true/1633087688361.jpg--.jpg?1633087692000"  width="750" height="421"></a>
			
			<p class="didascalia">St Ronan's Hall</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/129/news">Local News</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/local-news/672250/covid-stability-funding-for-local-community-and-voluntary-groups-announced.html">Covid Stability funding for local community and voluntary groups announced</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


    </div>
    <div class="col-md-6">
      


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null Leitrimobserver vc_section_national vc_macro_section_leitrimobserver nationalnews articolo cms_article "
           id="box_11086997-c7d7-4456-9e55-b1b9b4b46bb8"  articleid="672125"  vcpos="702"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/national-news/672125/gardai-appeal-for-missing-sisters.html"><img class="lazy" alt="Garda&iacute; appeal for missing sisters" title="Garda&iacute; appeal for missing sisters" data-original="https://www.leitrimobserver.ie/resizer/750/421/true/1633080642687.jpg--.jpg?1633080642000"  width="750" height="421"></a>
			
			<p class="didascalia">Garda&iacute; appeal for missing sisters</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/380/national">National News</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/national-news/672125/gardai-appeal-for-missing-sisters.html">Garda&iacute; appeal for missing sisters</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


    </div>            
  </div>


  <div class="row">
    <div class="col-md-6">
      <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Leitrimobserver vc_section_mohill vc_macro_section_news vc_macro_section_leitrimobserver mohill articolo cms_article "
           id="box_45d15498-a5a6-4369-bef6-fb2f3c4a944b"  articleid="671248"  vcpos="703"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/mohill/671248/not-a-hope-in-hellof-finding-funds-for-cctv-for-leitrim-towns.html"><img  alt="&ldquo;Not a hope in hell&rdquo;of finding funds for CCTV for Leitrim towns" title="&ldquo;Not a hope in hell&rdquo;of finding funds for CCTV for Leitrim towns" src="https://www.leitrimobserver.ie/resizer/165/93/true/GN4_DAT_8185523.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">&ldquo;Not a hope in hell&rdquo;of  finding funds for  CCTV</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/651/mohill">Mohill</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/mohill/671248/not-a-hope-in-hellof-finding-funds-for-cctv-for-leitrim-towns.html">“Not a hope in hell”of finding funds for CCTV for Leitrim towns</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Leitrimobserver vc_section_deaths vc_macro_section_leitrimobserver deaths articolo cms_article "
           id="box_a0d74fe1-1312-42ce-9ed1-0ab5a8026b59"  articleid="671991"  vcpos="704"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/deaths/671991/deaths-in-leitrim-friday-october-1-2021.html"><img  alt="Deaths in Leitrim" title="Deaths in Leitrim" src="https://www.leitrimobserver.ie/resizer/165/93/true/1622879124223.JPG--.JPG?1622879124000"  width="165" height="93"></a>
			
			<p class="didascalia">Deaths in Leitrim</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/552/deaths">Deaths</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/deaths/671991/deaths-in-leitrim-friday-october-1-2021.html">Deaths in Leitrim, Friday, October 1, 2021</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    </div>
    <div class="col-md-6">
      <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home articolo cms_article "
           id="box_97a1b94f-b554-4064-a0d3-1ec1aa9a39d5"  articleid="671933"  vcpos="705"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/home/671933/today-s-covid-figures-released-which-also-show-102-deaths-in-september.html"><img  alt="Today's Covid figures released which also show 102 deaths in September" title="Today's Covid figures released which also show 102 deaths in September" src="https://www.leitrimobserver.ie/resizer/165/93/true/1585317566837.jpg--.jpg?1585317566000"  width="165" height="93"></a>
			
			<p class="didascalia">Today's  new cases of Covid-19 announced</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/">Home</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/home/671933/today-s-covid-figures-released-which-also-show-102-deaths-in-september.html">Today's Covid figures released which also show 102 deaths in September</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Leitrimobserver vc_section_motoring-news vc_macro_section_motoring vc_macro_section_leitrimobserver motoringnews articolo cms_article "
           id="box_6aa7c86f-40b2-498a-aaca-bb943ee0c377"  articleid="671180"  vcpos="706"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/motoring-news/671180/hard-to-convince-people-to-pay-for-public-roads-in-leitrim.html"><img  alt="Hard to convince people to pay for public roads in Leitrim" title="Hard to convince people to pay for public roads in Leitrim" src="https://www.leitrimobserver.ie/resizer/165/93/true/1632924435084.jpg--.jpg?1632924435000"  width="165" height="93"></a>
			
			<p class="didascalia">Hard to convince people to pay for public roads in Leitrim</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/603/motoring-news">Motoring News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/motoring-news/671180/hard-to-convince-people-to-pay-for-public-roads-in-leitrim.html">Hard to convince people to pay for public roads in Leitrim</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    </div>
  </div>

  


  <div class="spacer t_20"></div>
</div>
                <!-- Leaderboard 2 -->
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_2 " format="leaderboard_2" ><div id='div-gpt-ad-mid-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mid-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1806);</script>
</div>
      
      
      
                <div class="spacer t_25"></div>
            </div>

            <div class="popuptest" id="popuptest">
                <img class="popup_image" src="images/DLIcon.png" />
                <button type="button" id="popup_button" onclick="showhide(id);"><i class="fa fa-times"></i></button>
                <script>
                    $('#popup_button').click(function(e){
                        e.preventDefault(); //to prevent standard click event
                        $('#popuptest').hide();
                    });
                </script>
                <div class="col-md-12 col-lg-12 popup_headline">
                    <h3 class="main_subtitle">
                      We've got Donegal Covered...
                    </h3>
                    <p class="main_subtitle_text">Subscribe or register today to discover more from DonegalLive.ie</p>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 buy_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Buy a paper</h5>
                        <p>Buy the e-paper of the Donegal Democrat, Donegal People's Press, Donegal Post and Inish Times here for instant access to Donegal's premier news titles.</p>
                        <div class="cont_dynamic_button vc_digitaledition_popup" >
            
            <a href="http://epaper.derrynow.com/iconic/newsstand/title/derrynewsmonday"  target="_blank">Buy Now</a>
        </div>
                    </div>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 epaper_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Get the news</h5>
                        <p>Keep up with the latest news from Donegal with our daily newsletter featuring the most important stories of the day delivered to your inbox every evening at 5pm.</p>
                        <div class="cont_dynamic_button vc_newsletter_popup" >
            
            <a href="https://www.derrynow.com/register?idcanale=21&callback_url="  target="_blank">Register Here</a>
        </div>
                    </div>
                </div>
            </div>
            
            <script>
            var shown;
            $(document).ready( function() {
                $(".popuptest").hide(); //hide your div initially
                var topOfOthDiv = $(".scroll_test").offset().top;
                $(window).scroll(function() {
                    if($(window).scrollTop() > topOfOthDiv) {
                        if (!shown) {
                            shown = true;
                            // 02/06/2021: ICN: Don't show for now.
                            // $(".popuptest").show();
                        }
                    }else{
                        if($(window).scrollTop() < topOfOthDiv) { 
                            shown = "";
                            $(".popuptest").hide(); 
                    }
                    }
                });
            });
            
            </script>
        </div>
    </div>
    
    <link rel="stylesheet" type="text/css" href="https://www.leitrimobserver.ie/css/lel_footer_css.jsp?v=1632832073000" />



<!-- Removed custom footer information and addresses -->
<div class="footer">
  <div class="container bottom_footer vc_bb1_01 vc_footer_print">
    <div class="xcontainer-fluid">
        <div class="spacer t_25"></div>
        <div class="row">
          <div class="col-md-12">
            
    
    
        
                    <div class="menu vc_menu_footer null" id="box_217168fd-55c0-4e58-823f-22e262eab3b3">
                    <ul class="menu_1">
<li class="home sezione_104 index">
<a  href="https://www.leitrimobserver.ie/"  ><span>Home</span></a>
</li>
<li class="local-news sezione_129 sezione">
<a  href="https://www.leitrimobserver.ie/section/129/news"  ><span>Local News</span></a>
</li>
<li class="national-news sezione_380 sezione">
<a  href="https://www.leitrimobserver.ie/section/380/national"  ><span>National News</span></a>
</li>
<li class="sport sezione_128 sezione">
<a  href="https://www.leitrimobserver.ie/section/128/sport"  ><span>Sport</span></a>
</li>
<li class="business sezione_219 sezione">
<a  href="https://www.leitrimobserver.ie/section/219/business"  ><span>Business</span></a>
</li>
<li class="whats-on sezione_382 sezione">
<a  href="https://www.leitrimobserver.ie/section/382/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="multimedia sezione_617 sezione">
<a  href="https://www.leitrimobserver.ie/section/617/multimedia"  ><span>Multimedia</span></a>
</li>
<li class="property sezione_735 sezione">
<a  href="https://www.leitrimobserver.ie/section/735/property"  ><span>Property</span></a>
</li>
<li class="motoring sezione_602 sezione">
<a  href="https://www.leitrimobserver.ie/section/602/motoring"  ><span>Motoring</span></a>
</li>
<li class="coronavirus sezione_1108 sezione">
<a  href="https://www.leitrimobserver.ie/section/1108/coronavirus"  ><span>Coronavirus</span></a>
</li>
<li class="deaths sezione_552 sezione">
<a  href="https://www.leitrimobserver.ie/section/552/deaths"  ><span>Deaths</span></a>
</li>
<li class="epaper sezione_1178 404">
<a rel="nofollow" href="https://epaper.leitrimobserver.ie" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="cookie-policy sezione_443 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/443/cookie-policy"  ><span>Cookie policy</span></a>
</li>
<li class="privacy-policy sezione_432 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/432/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="rss sezione_485 sezione">
<a  href="https://www.leitrimobserver.ie/section/485/rss"  ><span>RSS</span></a>
</li>
<li class="send-us-your-news sezione_707 sezione">
<a  href="https://www.leitrimobserver.ie/section/707/send-us-your-news"  ><span>Send Us Your News</span></a>
</li>
<li class="advertise-with-us sezione_1241 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/1241/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="sponsored-content sezione_1223 sezione">
<a  href="https://www.leitrimobserver.ie/section/1223/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="epaper sezione_1178 404">
<a rel="nofollow" href="https://epaper.leitrimobserver.ie" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="contact-us sezione_454 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/454/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
          </div>
        </div>
        <div class="spacer t_25"></div>
        <div class="row footer_info">
            <div class="col-md-12">
                Iconic Media is Ireland's largest independently owned regional newspaper and media group, with an unrivalled audience in print, online and mobile. We have 17 regional newspapers and 14 digital sites.
            </div>
            <div class="col-xs-6 col-sm-6 col-md-6 col-lg-3">
              <p class="footer_sub_heading">Iconic Digital Titles</p>
              <li><a href="https://www.carlowlive.ie">Carlow Live</a></li>
              <li><a href="https://www.derrynow.com">Derry Now</a></li>
              <li><a href="https://www.donegallive.ie">Donegal Live</a></li>
              <li><a href="https://www.dundalkdemocrat.ie">Dundalk Democrat</a></li>
              <li><a href="https://www.kildarenow.com">Kildare Now</a></li>
              <li><a href="https://www.kilkennypeople.ie">Kilkenny People</a></li>
              <li><a href="https://www.leinsterexpress.ie">Leinster Express</a></li>
              <li><a href="https://www.leinsterleader.ie">Leinster Leader</a></li>
              <li><a href="https://www.leitrimobserver.ie">Leitrim Observer</a></li>
              <li><a href="https://www.limerickleader.ie">Limerick Leader</a></li>
              <li><a href="https://www.longfordleader.ie">Longford Leader</a></li>
              <li><a href="https://www.offalyexpress.ie">Offaly Express</a></li>
              <li><a href="https://www.tipperarylive.ie">Tipperary Live</a></li>
              <li><a href="https://www.waterfordlive.ie">Waterford Live</a></li>              
            </div>            
            <div class="col-xs-6 col-sm-6 col-md-6 col-lg-3">
              <p class="footer_sub_heading">Iconic Print Titles</p>
              <li><a href="https://epaper.tipperarylive.ie">Clonmel Nationalist</a></li>
              <li><a href="https://epaper.derrynow.com">County Derry Post</a></li>
              <li><a href="https://epaper.derrynow.com">Derry News</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal Democrat</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal Post</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal People's Press</a></li>
              <li><a href="https://epaper.dundalkdemocrat.ie">Dundalk Democrat</a></li>
              <li><a href="https://epaper.donegallive.ie">Inish Times</a></li>
              <li><a href="https://epaper.kilkennypeople.ie">Kilkenny People</a></li>
              <li><a href="https://epaper.leinsterexpress.ie">Leinster Express</a></li>
              <li><a href="https://epaper.leinsterleader.ie">Leinster Leader</a></li>
              <li><a href="https://epaper.leitrimobserver.ie">Leitrim Observer</a></li>
              <li><a href="https://epaper.limerickleader.ie">Limerick Leader</a></li>
              <li><a href="https://epaper.longfordleader.ie">Longford Leader</a></li>
              <li><a href="https://epaper.offalyexpress.ie">Midland Tribune</a></li>
              <li><a href="https://epaper.tipperarylive.ie">Tipperary Star</a></li>
              <li><a href="https://epaper.offalyexpress.ie">Tullamore Tribune</a></li>
            </div>            
        </div>
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.leitrimobserver.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated sites are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to  www.pressombudsman.ie or www.presscouncil.ie</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
        <div class="row container-fluid">
            <div class="copyright_line">&copy; 2021 Iconic Media</div>
        </div>
    </div><!--container-->
  </div><!--container-fluid-->
</div><!--footer-->
<div class="test_mode" id="test_output" style="display:none; color:rgb(48, 119, 60); font-size: 14px; font-family: Arial, Helvetica, sans-serif;">
  Test Mode
</div>
<div class="test_mode" style="display:none; color:rgb(48, 119, 60); font-size: 14px; font-family: Arial, Helvetica, sans-serif;">
  <!-- Trigger modal with a button -->
  <button id="show_ad_blocker_detected_modal_button" type="button" class="btn btn-info btn-lg">Test Ad Blocker Detected Modal</button>
</div>


    <script type="text/javascript" src="https://www.leitrimobserver.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.leitrimobserver.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.leitrimobserver.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=671840" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n    \n    \n        \n                    <div class=\"menu vc_top_header\" id=\"box_44aac136-b29a-476c-8328-8e486de0daea\">\n                    <ul class=\"menu_1\">\n<li class=\"send-us-your-news sezione_707 sezione\">\n<a  href=\"https://www.leitrimobserver.ie/section/707/send-us-your-news\"  ><span>Send Us Your News<\/span><\/a>\n<\/li>\n<li class=\"advertise-with-us sezione_1241 pagina-bianca\">\n<a  href=\"https://www.leitrimobserver.ie/section/1241/advertise-with-us\"  ><span>Advertise With Us<\/span><\/a>\n<\/li>\n<li class=\"sponsored-content sezione_1223 sezione\">\n<a  href=\"https://www.leitrimobserver.ie/section/1223/sponsored-content\"  ><span>Sponsored Content<\/span><\/a>\n<\/li>\n<li class=\"epaper sezione_1178 404\">\n<a rel=\"nofollow\" href=\"https://epaper.leitrimobserver.ie\" onclick=\"window.open(this.href,'',''); return false\" ><span>ePaper<\/span><\/a>\n<\/li>\n<li class=\"contact-us sezione_454 pagina-bianca\">\n<a  href=\"https://www.leitrimobserver.ie/section/454/contact-us\"  ><span>Contact us<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    <\/div>\n    \n      "};
       $('#box_44aac136-b29a-476c-8328-8e486de0daea').html( $(ajaxMenuHtml.html).html() );
      </script>
      <script type="text/javascript">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</script>
      <script type="text/javascript">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</script>
        
        
      
      
      
        <!-- ##### SHARED CODE START #### 
  Version:   0.0.1
  Updated:   18/09/2021 by ICN (Iconic Newspapers)
-->

<!-- Carbon Analytics Start -->
      <script>
        !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
          (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
          g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
        }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"2dd6fde0d6");
      </script>
<!-- Carbon Analytics End -->

<!-- Begin comScore Tag Start-->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag End-->

<!-- GRAPESHOT channel tag Start-->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Taboola Tag Start -->
<script type="text/javascript">  window._taboola = window._taboola || [];  _taboola.push({flush: true});</script>
<!-- Taboola Tag End -->

<!-- //Lotame Start-->
<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>
<!-- //Lotame End-->

<!-- //IndexExchange Start -->
<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>
<!-- //IndexExchange End -->

<!-- Quantcast Tag -->
<script type="text/javascript">
window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-gB1RtW79tL5h4",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-gB1RtW79tL5h4.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- ##### SHARED CODE END #### -->        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>