


<!DOCTYPE html>
<html>
    <head>
        <title>Leitrim deaths- Friday,  January 7, 2022 - Leitrim Observer</title>
<meta name="description" content="The following deaths have occurred in the wider Leitrim area: Eileen Donnelly (n&eacute;e Mac Manus), St Brendans, Dublin Rd, Longford / Drumshanbo, Leitrim For..." />
<meta name="Keywords" content="Leitrim  deaths" />
<meta name="news_keywords" content="Leitrim  deaths" />
<meta name="sections" content="Deaths,Recent Deaths,Home,Local News" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_15.ico?v=1630942796000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_15.ico?v=1630942796000" type="image/x-icon" />

<base href="https://www.leitrimobserver.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Leitrim deaths- Friday,  January 7, 2022"      >
<meta property="og:description" content="The following deaths have occurred in the wider Leitrim area: Eileen Donnelly (n&eacute;e Mac Manus), St Brendans, Dublin Rd, Longford / Drumshanbo, Leitrim Formerly Aughakilbrack, Drumshanbo, Co Leitrim. Eileen died peacefully in Autumn Lodge, St Joseph, Longford, on January 4th 2022, after a long ...">
<meta property="og:image" content="https://www.leitrimobserver.ie/resizer/1200/700/true/1641543100017.jpg--leitrim_deaths__friday__january_7__2022.jpg?1641543100000">
<meta property="og:image:width"  content="1200" >
<meta property="og:image:height" content="700">
<meta property="og:url" content="https://www.leitrimobserver.ie/news/deaths/716415/leitrim-deaths-friday-january-7-2022.html">
<meta property="fb:app_id" content="1504712936559198">
<meta property="twitter:card"    content="summary_large_image">
<meta property="twitter:site"    content="@https://twitter.com/leitrimlive">
<meta property="twitter:creator" content="@https://twitter.com/leitrimlive">
<meta property="twitter:title" content="Leitrim deaths- Friday,  January 7, 2022">
<meta property="twitter:description" content="The following deaths have occurred in the wider Leitrim area: Eileen Donnelly (n&eacute;e Mac Manus), St Brendans, Dublin Rd, Longford / Drumshanbo, Leitrim Formerly Aughakilbrack, Drumshanbo, Co Leit...">
<meta property="twitter:url" content="https://www.leitrimobserver.ie/news/deaths/716415/leitrim-deaths-friday-january-7-2022.html">
<meta property="twitter:image" content="https://www.leitrimobserver.ie/resizer/1200/700/true/1641543100017.jpg--leitrim_deaths__friday__january_7__2022.jpg?1641543100000">
<meta property="twitter:image:width"  content="1200">
<meta property="twitter:image:height" content="700">
<link rel="image_src" href="https://www.leitrimobserver.ie/resizer/1200/700/true/1641543100017.jpg--leitrim_deaths__friday__january_7__2022.jpg?1641543100000" />
<meta itemprop="url" content="https://www.leitrimobserver.ie/news/deaths/716415/leitrim-deaths-friday-january-7-2022.html" />
<link rel="canonical" href="https://www.leitrimobserver.ie/news/deaths/716415/leitrim-deaths-friday-january-7-2022.html" /><meta property="articleID" content="716415">
    <meta property="datePublished" content="2022-01-07T08:26:33Z">

        
<script type="application/ld+json">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</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.leitrimobserver.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.leitrimobserver.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.leitrimobserver.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 15;
virtualcmsPageInfo.domainId = 6;
virtualcmsPageInfo.channelName = 'Leitrimobserver';
virtualcmsPageInfo.sectionId = 552;
virtualcmsPageInfo.sectionName = 'Deaths';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Leitrimobserver';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.leitrimobserver.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Leitrim deaths- Friday,  January 7, 2022';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2022-01-07 09:26';
virtualcmsPageInfo.article.author = 'Leitrim Observer Reporter';
virtualcmsPageInfo.article.createdBy = 'Leonie McKiernan';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.leitrimobserver.ie/news/deaths/716415/leitrim-deaths-friday-january-7-2022.html';

</script>
<script type="text/javascript" src="https://www.leitrimobserver.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.leitrimobserver.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">This website uses &#39;cookies&#39; to give you the best, most relevant experience. Using this website means you are Ok with this. You can change which cookies are set at any time - and find out more about them - <a class=\"popup\"  href=\"\/includes\/cookie\/settings.jsp\">by following this link<\/a></p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: true,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<!-- ##### SHARED CODE START #### -->

<!--
  File:      virtual_cms\settings\custom\tracking_head\all_sites.html
  Updated:   13/12/2021 by ICN (Iconic Newspapers)
  Note:      Adpostar Added Ozone code as at 13 Dec 2021
-->

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
  (function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
      .concat('/choice/', 'gB1RtW79tL5h4', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');

            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }
        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (
            args.length > 3 &&
            args[2] === 2 &&
            typeof args[3] === 'boolean'
          ) {
            gdprApplies = args[3];
            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(
            payload.command,
            payload.version,
            function(retValue, success) {
              var returnMsg = {
                __tcfapiReturn: {
                  returnValue: retValue,
                  success: success,
                  callId: payload.callId
                }
              };
              if (msgIsString) {
                returnMsg = JSON.stringify(returnMsg);
              }
              if (event && event.source && event.source.postMessage) {
                event.source.postMessage(returnMsg, '*');
              }
            },
            payload.parameter
          );
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }
        win = win.parent;
      }
      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    };

    makeStub();

    var uspStubFunction = function() {
      var arg = arguments;
      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function() {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    var checkIfUspIsReady = function() {
      uspTries++;
      if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
        console.warn('USP is not accessible');
      } else {
        clearInterval(uspInterval);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
      var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
  })();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->


<!-- //Iconic functions Start -->
<script>
  // Read a page's GET URL variables and return them as an associative array.
  function getUrlVars(){
    var vars = [], hash;
    var hashes = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
    for(var i = 0; i < hashes.length; i++)
    {
        hash = hashes[i].split('=');
        vars.push(hash[0]);
        vars[hash[0]] = hash[1];
    }
    return vars;
  }

  // Cookie functions
  function setCookie(name, value, days) {
    var date = new Date(),
    expires = 'expires=';
    if(days!=0){
      date.setTime(date.getTime() + 1000*60*60*24*days);
      expires += date.toGMTString();
      add_output('Cookie expires:' + expires + '.');
    }
    document.cookie = name + '=' + value + '; ' + expires + '; path=/;';
  }

  function getCookie(name) {
    var allCookies = document.cookie.split(';'),
      cookieCounter = 0,
      currentCookie = '';
    for (cookieCounter = 0; cookieCounter < allCookies.length; cookieCounter++) {
      currentCookie = allCookies[cookieCounter];
      while (currentCookie.charAt(0) === ' ') {
          currentCookie = currentCookie.substring(1, currentCookie.length);
      }
      if (currentCookie.indexOf(name + '=') === 0) {
          return currentCookie.substring(name.length + 1, currentCookie.length);
      }
    }
    return false;
  }

  // Determine if in test mode
  var test_mode=getUrlVars()['test_mode'];

  if(!test_mode){
    // If test mode not specified in url, then check cookie.
    test_mode=getCookie('test_mode');
  } else {
    setCookie("test_mode",test_mode, 0);    
  }

  if(test_mode=="1"){      
    // Test Mode
  } else {      
    test_mode="0";      
  }

  function isMobile(){
    if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){
      // true for mobile device
      return true;
    } else{
      // false for not mobile device
      return false;
    }
  }
</script>
<!-- //Iconic functions End -->


<!-- //Rubicon Magnite Demand Manager PreBid Start -->
<script async='async' src='https://ads.rubiconproject.com/prebid/11022_Iconic.js'></script>
<!-- //Rubicon Magnite Demand Manager PreBid End -->

<!-- //GoogleDFP Start-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<!-- //GAM Audience Targeting including Carbon Start-->
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function () {
        if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
            var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
            googletag.pubads().setTargeting('carbon_segment', carbon ? carbon.audiences.map(function (i) { return i.id; }) : []);
        }
        if (googletag.pubads().getTargeting('cc-iab-class-id').length === 0) {
            var iabIds = JSON.parse(window.localStorage.getItem('ccContextualData'));
            googletag.pubads().setTargeting('cc-iab-class-id', iabIds);
        }
    })
</script>

<!-- //GAM Audience Targeting including Carbon End-->
<!-- //Testing GAM Code From Adopstar 13Dec2021 Version15-->
<!-- //Change Code BELOW HERE-->
<!-- //Change Code BELOW HERE-->
<!-- //Change Code BELOW HERE-->


<script>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</script>

<!-- //GoogleDFP End-->

<!-- //Carbon Revenue Management Platform Start -->
<script>
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<!-- //Carbon Revenue Management Platform End -->

<!-- //Chartbeat Start 17/11/2021 V4-->
<script type="text/javascript">
  (function() {
    /** CONFIGURATION START **/
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.uid = 66462;
    _sf_async_config.domain = virtualcmsPageInfo.domainName; //CHANGE THIS TO THE ROOT DOMAIN
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = virtualcmsPageInfo.sectionName; // CHANGE THIS TO YOUR SECTION NAME(s)
    if(virtualcmsPageInfo.article){
      _sf_async_config.authors = virtualcmsPageInfo.article.createdBy; // CHANGE THIS TO YOUR AUTHOR NAME(s)
    } else {
      _sf_async_config.authors = 'Iconic'; // CHANGE THIS TO YOUR AUTHOR NAME(s)
    }

    var isLoggedIn = getCookie("user_login")!='';

    var _cbq = window._cbq = (window._cbq || []);
    if(isLoggedIn){
      console.log("Chartbeat: Logged in.");
      _cbq.push(['_acct', 'lgdin']);      
    } else {
      console.log("Chartbeat: Not Logged In.");
      _cbq.push(['_acct', 'anon']);
    }

    /** CONFIGURATION END **/
    function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat.js';;
        n.parentNode.insertBefore(e, n);
    }
    loadChartbeat();
  })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- //Chartbeat End -->

<!-- //Loading Custom Font Start-->
<link href="https://fonts.googleapis.com/css2?family=Merriweather:wght@400;700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Source+Sans+Pro:wght@400;700&display=swap" rel="stylesheet">
<!-- //Loading Custom Font End-->

<!-- ##### SHARED CODE END #### -->
<meta name="google-signin-client_id" content="320495517019-78dht0ecgc6t5jarms769kmk57nts602.apps.googleusercontent.com" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script>
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.leitrimobserver.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.leitrimobserver.ie/articolo.jsp?idarticolo=716415&amp=false';
      var fb_appId = '1504712936559198';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.leitrimobserver.ie/articolo.jsp?idarticolo=716415&amp=false';
    </script>
    <script src="https://www.leitrimobserver.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script src="https://www.leitrimobserver.ie/js/social_login/google.js?v=1631712780000" ></script>
    <script src="https://www.leitrimobserver.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script src="https://www.leitrimobserver.ie/js/social_login/functions.js?v=1628785532000" ></script>

 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.leitrimobserver.ie/css/style_site.css?v=1641255083000" rel="stylesheet" type="text/css" />        
          <link href="https://www.leitrimobserver.ie/css/style_site_15.css?v=1640711569000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.leitrimobserver.ie/css/ico_death_article_css.jsp?v=1641137447000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.leitrimobserver.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="leitrimobserver macrosection_leitrimobserver section_deaths "><!-- ##### SITE SPECIFIC CODE START #### -->

  <!-- Site:      leitrimobserver                                                     -->
  <!-- Updated:   26/06/2021 by ICN (Iconic Newspapers)                        -->

  <!-- //GoogleAnalytics Start -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    if(hasAcceptedCookie('google-analytics-cookies')){
    ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
    ga('create', 'UA-52648726-1', 'auto', 'clientTracker');
    }
    else{
    ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
    ga('create', 'UA-52648726-1', 'auto', 'clientTracker', {'storage': 'none'});
    }
    ga('iconTracker.send', 'pageview');
    ga('clientTracker.send', 'pageview');
  </script>
  <!-- //GoogleAnalytics End -->

<!-- ##### SITE SPECIFIC CODE END #### -->



    
<link rel="stylesheet" type="text/css" href="https://www.leitrimobserver.ie/css/lel_head_css.jsp?v=1641137447000" />





<!-- Domain -->
<div id="domain" style="display:none">www.leitrimobserver.ie</div>

<!-- Domain without prefix -->
<div id="domain_no_prefix" style="display:none">leitrimobserver.ie</div>

<!-- Channel Name e.g. limerickleader -->
<div id="channel_name" style="display:none">leitrimobserver</div>

<!-- Contact details to show after the story. -->
<div id="story_contact" style="display:none">
<div class="text_edit ">
    <p class="text " >If you have a story, a photo or video to send us for the Leitrim Observer website or newspapers, please contact our editorial team on 071 9620025. Or you can email news@leitrimobserver.ie at any time.</p>
</div>

</div>

<!-- Site Name e.g. Limerick Leader -->
<div id="site_name" style="display:none">
  <div class="text_edit ">
    <p class="text " >Leitrim Observer</p>
</div>

</div>

<!-- Advertise Link -->
<div id="advertise_link" style="display:none">
  <div class="text_edit ">
    <p class="text " >https://www.leitrimobserver.ie/section/1241/advertise-with-us</p>
</div>

</div>


<!-- Test Mode -->
<div id="test_mode" style="display:none"></div>

<script>
  // Generate Default Ad
  // createDefaultAd('https://www.corklive.ie/section/1198/advertise-with-us', '/userUpload/mobile_leaderboard_corklive.jpg');
  //
  function createDefaultAd(targetUrl, imageUrl){    
    var today = new Date();
    var dd = String(today.getDate()).padStart(2, '0');
    var mm = String(today.getMonth() + 1).padStart(2, '0');
    var yyyy = today.getFullYear();
    var hh = String(today.getHours()).padStart(2, '0');
    var min = String(today.getMinutes()).padStart(2, '0');
    var ss = String(today.getSeconds()).padStart(2, '0');
    today = yyyy + mm + dd + '_' + hh + min + ss;
    
    // Target Link
    document.write('<a href="' + targetUrl + '">');
    
    // Image URL
    document.write('<img src="' + imageUrl + '?' + today + '" />');
    document.write('</a>');
  }

  function createWeatherWidget(imageUrl, targetUrl){    
    var today = new Date();
    var dd = String(today.getDate()).padStart(2, '0');
    var mm = String(today.getMonth() + 1).padStart(2, '0');
    var yyyy = today.getFullYear();
    var hh = String(today.getHours()).padStart(2, '0');
    var min = String(today.getMinutes()).padStart(2, '0');
    var ss = String(today.getSeconds()).padStart(2, '0');
    today = yyyy + mm + dd + '_' + hh + min + ss;
    
    // Target Link    
    document.write('<div class="weather_widget"><a href="' + targetUrl + '">');    
    // Image URL
    document.write('<img src="' + imageUrl + '?' + today + '" />');
    document.write('</a></div>');
  }

</script>

<!-- Detect Ad Blocking -->
<script src="https://iconicnews.ie/adserver/js/ads.js" type="text/javascript"></script>

<script>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</script>

<div class="top_section sticky" id="sticky_headx">   
  <div class="container-fluid vc_bg_01 vc_bb_10">
      <div class="xcontainer">
          <div class="xrow xtop_bar">
              <div class="col-sm-6 col-md-6">
                  

        
                    <div class="menu vc_top_header" id="box_4bfccfda-0e92-4177-97b8-6590e42570d1">
                    <ul class="menu_1">
<li class="advertise-with-us sezione_1241 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/1241/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="sponsored-content sezione_1223 sezione">
<a  href="https://www.leitrimobserver.ie/section/1223/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="epaper sezione_1178 404">
<a rel="nofollow" href="https://epaper.leitrimobserver.ie" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="contribute sezione_2376 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/2376/contribute"  ><span>Contribute</span></a>
</li>
</ul>

                    </div>
    
              </div>
              <div class="col-sm-6 col-md-6">
                  


<div id="9a82756a-917d-413d-bbe8-f0defe9f2861"></div><script >
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":15,"elementsOrder_user_login":"username,password,submit,user_login,login_facebook,login_google,registrati","idarticolo":"716415","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#9a82756a-917d-413d-bbe8-f0defe9f2861').html(data);
            $('#9a82756a-917d-413d-bbe8-f0defe9f2861 > div.login').unwrap()
        }
    });
    </script>                  
                  
<div class="cerca vc_search_horizontal" id="cerca23d3fd4e-7f86-4903-b585-9faddc65b8dd" >
    <p class="occhiello_titolo">Search</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="15" />
            
            <input type="hidden" name="idcanalericerca" value="15" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca23d3fd4e-7f86-4903-b585-9faddc65b8dd input[name="q"]').example('|');
      
      $('#cerca23d3fd4e-7f86-4903-b585-9faddc65b8dd form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca23d3fd4e-7f86-4903-b585-9faddc65b8dd input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>                

                  <div class="powered_by">
                    
        
        <div data-render="true"  class="bannervcms banner_powered_by " format="powered_by" ><div id="powered_by_banner"><a><img></a></div>
<script>
  var divId = "powered_by_banner";
  var alwaysRefreshImage = false;  
  var image = '';
  var link = '';  

  switch (virtualcmsPageInfo.channelName.toLowerCase()){

    case 'carlowlive':
      image = '';
      link  = '';
      break;

    case 'corklive':
      image = '';
      link  = '';
      break;

    case 'clarelive':
      image = '';
      link  = '';
      break;

    case 'derrynow':
      image = '/userUpload/powered_by_derrynow.png'
      link  = '/contact-us';
      break;

    case 'donegallive':
      image = '/userUpload/powered_by_donegallive.png'
      link  = '/contact-us';
      break;

    case 'dundalkdemocrat':
      image = '';
      link  = '';
      break;

    case 'kildarenow':
      image = '/userUpload/powered_by_kildarenow.png';
      link  = '/contact-us';
      break;

    case 'kilkennypeople':
      image = '';
      link  = '';
      break;

    case 'leinsterexpress':
      image = '';
      link  = '';
      break;

    case 'leinsterleader':
      image = '';
      link  = '';
      break;

    case 'leitrimobserver':
      image = '';
      link  = '';
      break;

    case 'limerickleader':
      image = '';
      link  = '';
      break;

    case 'longfordleader':
      image = '';
      link  = '';
      break;

    case 'nenaghlive':
      image = '/userUpload/powered_by_tipperarylive.png';
      link  = '/contact-us';
      break;

    case 'offalyexpress':
      image = '/userUpload/powered_by_offalyexpress.png';
      link  = '/contact-us';
      break;

    case 'tipperarylive':
      image = '/userUpload/powered_by_tipperarylive.png';
      link  = '/contact-us';
      break;

    case 'waterfordlive':
      image = '';
      link  = '';
      break;

    case 'inishlive':
      image = '/userUpload/powered_by_inishlive.png';
      link  = '/contact-us';
      break;

    case 'irelandlive':
      image = '';
      link  = '';
      break;

    default:
      image = '';
      link  = '';

  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  var suffix = yyyy + mm + dd + '_' + hh + min + ss;  

  if(image==''){
    console.log("Banner " + divId + ": No image or link defined.  Hide.");
    $("#" + divId).hide();
  } else {
    if ( alwaysRefreshImage ) {
      // Note: Append current time to image URL to always download new image.    
      image = image + '?' + suffix;
    }
    // Set Image
    console.log("Banner " + divId + ": image: " + image);
    $("#" + divId + " a img").attr("src", image);

    // Set Link
    console.log("Banner " + divId + ": link: " + link);
    $("#" + divId + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2127);</script>
</div>
      
      
      
                  </div>                  

              </div>
          </div><!--row-->    
      </div><!--container-->
  </div><!--container-fluid-->
  <div class="container-fluid middle_header">
      <div class="container middle_header">
          <div class="row">

              
              <div class="col-md-6 col-sm-6">
                <div>
                

<div class="iconic_hamb_menu">
  <a href="#" class="opening"><i id="ham-mnu-bars" class="fa fa-bars menu_button_icon collapsed" aria-hidden="true"></i>  
  <div class="top_menu" id="top_menu">
      
      
        
                    <div class="menu vc_menu_mobile scrollbar-inner" id="box_c02661de-cd1e-4268-ba5a-37c5139194de">
                    <ul class="menu_1">
<li class="home sezione_104 index">
<a  href="https://www.leitrimobserver.ie/"  ><span>Home</span></a>
</li>
<li class="local-news sezione_129 sezione">
<a  href="https://www.leitrimobserver.ie/section/129/news"  ><span>Local News</span></a>
</li>
<li class="national-news sezione_380 sezione">
<a  href="https://www.leitrimobserver.ie/section/380/national"  ><span>National News</span></a>
</li>
<li class="sport sezione_128 sezione">
<a  href="https://www.leitrimobserver.ie/section/128/sport"  ><span>Sport</span></a>
</li>
<li class="business sezione_219 sezione">
<a  href="https://www.leitrimobserver.ie/section/219/business"  ><span>Business</span></a>
</li>
<li class="jobs sezione_1343 sezione">
<a  href="https://www.leitrimobserver.ie/section/1343/jobs"  ><span>Jobs</span></a>
</li>
<li class="whats-on sezione_382 sezione">
<a  href="https://www.leitrimobserver.ie/section/382/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="multimedia sezione_617 sezione">
<a  href="https://www.leitrimobserver.ie/section/617/multimedia"  ><span>Multimedia</span></a>
</li>
<li class="horoscope sezione_2198 sezione">
<a  href="https://www.leitrimobserver.ie/section/2198/horoscope"  ><span>Horoscope</span></a>
</li>
<li class="puzzles sezione_2155 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/2155/puzzles"  ><span>Puzzles</span></a>
</li>
<li class="property sezione_735 sezione">
<a  href="https://www.leitrimobserver.ie/section/735/property"  ><span>Property</span></a>
</li>
<li class="motoring sezione_602 sezione">
<a  href="https://www.leitrimobserver.ie/section/602/motoring"  ><span>Motoring</span></a>
</li>
<li class="covid-19 sezione_1108 sezione">
<a  href="https://www.leitrimobserver.ie/section/1108/coronavirus"  ><span>Covid-19</span></a>
</li>
<li class="deaths attivo selezionato sezione_552 sezione">
<a  href="https://www.leitrimobserver.ie/section/552/deaths"  ><span>Deaths</span></a>
</li>
<li class="sponsored-content sezione_1223 sezione">
<a  href="https://www.leitrimobserver.ie/section/1223/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="epaper sezione_1178 404">
<a rel="nofollow" href="https://epaper.leitrimobserver.ie" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="send-us-your-news sezione_707 sezione">
<a  href="https://www.leitrimobserver.ie/section/707/send-us-your-news"  ><span>Send Us Your News</span></a>
</li>
<li class="advertise-with-us sezione_1241 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/1241/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="contribute sezione_2376 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/2376/contribute"  ><span>Contribute</span></a>
</li>
<li class="contact-us sezione_454 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/454/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_aa8e6f34d41e45d1b36e161eb2f0157e = undefined;
                            
                            $('#box_c02661de-cd1e-4268-ba5a-37c5139194de ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_aa8e6f34d41e45d1b36e161eb2f0157e != 'undefined') {
                                    $('#box_c02661de-cd1e-4268-ba5a-37c5139194de .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_aa8e6f34d41e45d1b36e161eb2f0157e.code);
                                    incrementAdvImpression(bannerbox_aa8e6f34d41e45d1b36e161eb2f0157e.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
            
      <div id="mobile_search_bar" style="display:none;">
        
<div class="cerca vc_search_horizontal2" id="cerca7995c5c0-e818-4abb-8d7b-17e31a8e5e3d" >
    
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="15" />
            
            <input type="hidden" name="idcanalericerca" value="15" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca7995c5c0-e818-4abb-8d7b-17e31a8e5e3d input[name="q"]').example('|');
      
      $('#cerca7995c5c0-e818-4abb-8d7b-17e31a8e5e3d form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca7995c5c0-e818-4abb-8d7b-17e31a8e5e3d input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


      </div>

  </div><!--top_menu-->
</div><!--vc_top_bar_menu_login-->


<script type="text/javascript">
  var menuElement;
  var isShowed = false;
  var mediaquery = "(max-width:767px)";
  
  // generic variables
  var aOccurs       = [];
var counterOccurs = 0 ;
  
  $(document).ready(function() {
      
      $(".iconic_hamb_menu .menu_1 li ul").siblings('a').after('<a href="#" class="vc_open_dropdown"><i class="fa fa-caret-down" aria-hidden="false"></i></a>');
      // 23/05/2021: ICN: Added search.
      $(".vc_search_horizontal2").detach().insertBefore('.iconic_hamb_menu .vc_menu_mobile .menu_1');
      $("#hamb-login").detach().insertAfter('.iconic_hamb_menu .vc_menu_mobile .menu_1 .home a');/* Move login menu at end of home */
      
      $('.iconic_hamb_menu .opening').click(function() {
          console.log(".iconic_hamb_menu .opening : Click event.");
          $('#hamb-login').delay(400).toggle();
          //if(window.matchMedia(mediaquery).matches){
              $("body").toggleClass("vc_overflow");
              $(".menu_button_icon").toggleClass("collapsed");
          //}
          $('.vc_menu_mobile').toggle('slide',{direction:'left'},400);

          return false;
          
      });
      
      //check if the device is mobile
      var checkMobile = false;
      
      //if mobile save all links outside from anchor and replace href attribute with void 0
      if(checkMobile){
          // get objects with menu_2 class under menu mobile and iter them
      $('.vc_menu_mobile').append('<input type="hidden" id="lastClicked" value="" />');    
          // get objects with menu_2 class under menu mobile and iter them
      $('.vc_menu_mobile').find('.menu_2').each(function( index ) {
          //get the parent element
        var currentElement = $( this ).parent();
        var anchorLink     = ''                ;
  
        //get the macro section link element
        anchorLink     = currentElement.find('a:first').attr('href');
        currentElement = currentElement.find('a:first')             ;
        
        currentElement.addClass('macroSection');
  
        //save the link in the array using the counter
        aOccurs[counterOccurs] = anchorLink;
  
        //save the counter in the rel attribute of the link
        currentElement.attr('rel' , counterOccurs);
  
        //cut href for remove redirect
        currentElement.attr('href', "javascript:void(0)");
  
              //workaround for ios double click on anchor
              var enableTouchEnd = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : '';
  
        //set on click
        currentElement.on('click ' + enableTouchEnd , function(){
          
            var clickedElement = $(this).html();
            var lastClicked    = $('#lastClicked');
            
          occursIndex   = $(this).attr('rel');
          parentElement = $(this).parent();
          
          //if the submenu is visible get the correct link from 
          //the array using the rel element and make the location href
          if( clickedElement == lastClicked.val() ){
            location.href = aOccurs[ occursIndex ];
          }
          lastClicked.val(clickedElement);
        });
        counterOccurs++;
      });
      
      //workaround for ios double click on anchor
          var clickEvent = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : 'click';

      $('.vc_menu_mobile').find('.vc_open_dropdown').addClass('vc_arrow');
      $('.vc_menu_mobile').find('a').removeClass('vc_open_dropdown');
      $('.vc_arrow').attr('href', "javascript:void(0)");
      $('.vc_arrow').on(clickEvent ,function() {
          if( $( this ).parent().find('.menu_2').is(':visible')){
              //console.log('hide it and empty the last clicked field');
              $('#lastClicked').val('');
              $( this ).parent().find('.menu_2').hide();
              $( this ).parent().find('.menu_2').css('visibility', 'hidden');
          }else {
              $( this ).parent().find('.menu_2').show();
              $( this ).parent().find('.menu_2').css('visibility', 'visible');
              $('#lastClicked').val($( this ).parent().find('a:first').html());
              //console.log('show it and fill the last clicked field ' + $('#lastClicked').val());
          }
          });
      }
  });
  
  var interval = setInterval(function () {
      $(".menu_2:visible").prev().find(".fa").removeClass("fa-caret-down").addClass("fa-caret-up");
      $(".menu_2:hidden" ).prev().find(".fa").removeClass("fa-caret-up").addClass("fa-caret-down");
  }, 200);

 /* jQuery(document).ready(function(){
      jQuery('.scrollbar-inner').scrollbar();
  });*/

</script>
                              
                </div>
                <!-- Logo Colored -->
                <div class="logo_container light_mode" style="margin-left: 40px">
                  

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.leitrimobserver.ie/">
          <img  alt="Home" title="Home" src="images/logos/15/logo_colored.jpg?v=1630942747000" />
        </a>
    </div>
                  
                </div>
                <!-- Logo White (for Dark Mode) -->
                <div class="logo_container dark_mode" style="margin-left: 40px;">
                  

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.leitrimobserver.ie/">
          <img  alt="Home" title="Home" src="images/logos/15/logo_white.jpg?v=1636152087000" />
        </a>
    </div>
                  
                </div>
              </div>

              <div class="col-md-6 col-sm-6 no_padding_right">
                  <!-- Social Icons Start -->
                  <div class="social_icons">                      
                      
        
        <div data-render="true"  class="bannervcms banner_social_whatsapp_icon " format="social_whatsapp_icon" ><div id="social_whatsapp_icon_banner"><a target="_blank"><img></a></div>
<script>
  var div_id = "social_whatsapp_icon_banner";
  var image = '/userUpload/whatsapp_black.png';      
  var link = '';  
  
  switch (virtualcmsPageInfo.channelName.toLowerCase()){
    case 'carlowlive':
      link  = 'https://wa.me/353857484142';
      break;

    case 'corklive':
      link = 'https://wa.me/353857480767';
      break;

    case 'clarelive':
      link  = 'https://wa.me/353858859042';
      break;

    case 'derrynow':
      link  = '';
      break;

    case 'donegallive':
      link  = 'https://wa.me/353858856532';
      break;

    case 'dundalkdemocrat':
      link  = 'https://wa.me/353857480769';
      break;

    case 'kildarenow':
      link  = 'https://wa.me/353857479938';
      break;

    case 'kilkennypeople':
      link  = 'https://wa.me/353857479941';
      break;

    case 'leinsterexpress':
      link  = 'https://wa.me/353858857546';
      break;

    case 'leinsterleader':
      link  = 'https://wa.me/353857479938';
      break;

    case 'leitrimobserver':
      link  = 'https://wa.me/353857480043';
      break;

    case 'limerickleader':
      link  = 'https://wa.me/353858859042';
      break;

    case 'longfordleader':
      link  = 'https://wa.me/353858859731';
      break;

    case 'nenaghlive':
      link  = 'https://wa.me/353858857560';
      break;

    case 'offalyexpress':
      link  = 'https://wa.me/353857480767';
      break;

    case 'tipperarylive':
      link  = 'https://wa.me/353858857560';
      break;

    case 'waterfordlive':
      link  = 'https://wa.me/353857484113';
      break;

    case 'inishlive':
      link  = 'https://wa.me/353867714104';
      break;

    case 'irelandlive':
      link  = 'https://wa.me/353857480767';
      break;

    default:
      link  = '';
  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  today = yyyy + mm + dd + '_' + hh + min + ss;
  today = '';

  if(link == ''){
    console.log("Banner " + div_id + ": No image or link defined.  Hide.");
    $("#" + div_id).hide();
  } else {
    // Set Image
    // Note: Append current time to image URL to always download new image.
    console.log("Banner " + div_id + ": image: " + image + '?' + today);
    $("#" + div_id + " a img").attr("src", image + '?' + today);

    // Set Link
    console.log("Banner " + div_id + ": link: " + link);
    $("#" + div_id + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2120);</script>
</div>
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_youtube_icon " format="social_youtube_icon" ><div id="social_youtube_icon_banner"><a target="_blank"><img></a></div>
<script>
  var div_id = "social_youtube_icon_banner";
  var image = '/userUpload/youtube_black.png';      
  var link = '';  
  
  switch (virtualcmsPageInfo.channelName.toLowerCase()){
    case 'carlowlive':
      link  = '';
      break;

    case 'corklive':
      link  = '';
      break;

    case 'clarelive':
      link  = '';
      break;

    case 'derrynow':
      link  = 'https://www.youtube.com/channel/UCbPpXzRrwTveCiC9liLv1Nw';
      break;

    case 'donegallive':
      link  = '';
      break;

    case 'dundalkdemocrat':
      link  = '';
      break;

    case 'kildarenow':
      link  = 'https://www.youtube.com/channel/UCrSJvosJzPFRr1vCgiC30-g';
      break;

    case 'kilkennypeople':
      link  = 'https://www.youtube.com/channel/UC1_wM5futjUpSqEs0WbEfAg';
      break;

    case 'leinsterexpress':
      link  = 'https://www.youtube.com/channel/UC31BZM65Hok4dnlHOL7DR5Q';
      break;

    case 'leinsterleader':
      link  = 'https://www.youtube.com/channel/UCY2TIiS4swPwJGJlj_JueSw';
      break;

    case 'leitrimobserver':
      link  = 'https://www.youtube.com/channel/UCG4ly9oHNUoHJ9JWO5cD-VA';
      break;

    case 'limerickleader':
      link  = 'https://www.youtube.com/channel/UCNLPdAaF13arHHfHVPQXhfg';
      break;

    case 'longfordleader':
      link  = 'https://www.youtube.com/user/longfordleader1';
      break;

    case 'nenaghlive':
      link  = '';
      break;

    case 'offalyexpress':
      link  = '';
      break;

    case 'tipperarylive':
      link  = '';
      break;

    case 'waterfordlive':
      link  = '';
      break;

    case 'inishlive':
      link  = '';
      break;

    case 'irelandlive':
      link  = '';
      break;

    default:
      link  = '';
  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  today = yyyy + mm + dd + '_' + hh + min + ss;
  today = '';

  if(link == ''){
    console.log("Banner " + div_id + ": No image or link defined.  Hide.");
    $("#" + div_id).hide();
  } else {
    // Set Image
    // Note: Append current time to image URL to always download new image.
    console.log("Banner " + div_id + ": image: " + image + '?' + today);
    $("#" + div_id + " a img").attr("src", image + '?' + today);

    // Set Link
    console.log("Banner " + div_id + ": link: " + link);
    $("#" + div_id + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2125);</script>
</div>
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_linkedin_icon " format="social_linkedin_icon" ><div id="social_linkedin_icon_banner"><a target="_blank"><img></a></div>
<script>
  var div_id = "social_linkedin_icon_banner";
  var image = '/userUpload/linkedin_black.png';      
  var link = '';  
  
  switch (virtualcmsPageInfo.channelName.toLowerCase()){
    case 'carlowlive':
      link  = 'https://www.linkedin.com/company/carlow-live';
      break;

    case 'corklive':
      link  = '';
      break;

    case 'clarelive':
      link  = 'https://www.linkedin.com/company/clarelive';
      break;

    case 'derrynow':
      link  = 'https://www.linkedin.com/company/derrynow';
      break;

    case 'donegallive':
      link  = 'https://www.linkedin.com/company/donegal-live';
      break;

    case 'dundalkdemocrat':
      link  = 'https://www.linkedin.com/company/dundalkdemocrat';
      break;

    case 'kildarenow':
      link  = 'https://www.linkedin.com/company/kildare-now';
      break;

    case 'kilkennypeople':
      link  = 'https://www.linkedin.com/company/kilkenny-people';
      break;

    case 'leinsterexpress':
      link  = 'https://www.linkedin.com/company/leinsterexpress';
      break;

    case 'leinsterleader':
      link  = 'https://www.linkedin.com/company/leinster-leader';
      break;

    case 'leitrimobserver':
      link  = 'https://www.linkedin.com/company/leitrim-observer';
      break;

    case 'limerickleader':
      link  = 'https://www.linkedin.com/company/limerick-leader-newspaper';
      break;

    case 'longfordleader':
      link  = 'https://www.linkedin.com/company/longford-leader';
      break;

    case 'nenaghlive':
      link  = 'https://www.linkedin.com/company/nenaghlive';
      break;

    case 'offalyexpress':
      link  = 'https://www.linkedin.com/company/offaly-express';
      break;

    case 'tipperarylive':
      link  = 'https://www.linkedin.com/company/tipperary-live';
      break;

    case 'waterfordlive':
      link  = 'https://www.linkedin.com/company/waterford-live';
      break;

    case 'inishlive':
      link  = 'https://www.linkedin.com/company/inish-times';
      break;

    case 'irelandlive':
      link  = 'https://www.linkedin.com/company/IrelandLive';
      break;

    default:
      link  = '';
  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  today = yyyy + mm + dd + '_' + hh + min + ss;
  today = '';

  if(link == ''){
    console.log("Banner " + div_id + ": No image or link defined.  Hide.");
    $("#" + div_id).hide();
  } else {
    // Set Image
    // Note: Append current time to image URL to always download new image.
    console.log("Banner " + div_id + ": image: " + image + '?' + today);
    $("#" + div_id + " a img").attr("src", image + '?' + today);

    // Set Link
    console.log("Banner " + div_id + ": link: " + link);
    $("#" + div_id + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2124);</script>
</div>
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_instagram_icon " format="social_instagram_icon" ><div id="social_instagram_icon_banner"><a target="_blank"><img></a></div>
<script>
  var div_id = "social_instagram_icon_banner";
  var image = '/userUpload/instagram_black.png';      
  var link = '';  
  
  switch (virtualcmsPageInfo.channelName.toLowerCase()){
    case 'carlowlive':
      link  = 'https://www.instagram.com/carlowlive';
      break;

    case 'corklive':
      link  = '';
      break;

    case 'clarelive':
      link  = 'https://www.instagram.com/ClareLiveNews';
      break;

    case 'derrynow':
      link  = 'https://www.instagram.com/derrynownews';
      break;

    case 'donegallive':
      link  = 'https://www.instagram.com/donegallive';
      break;

    case 'dundalkdemocrat':
      link  = 'https://www.instagram.com/dundalkdemocrat';
      break;

    case 'kildarenow':
      link  = '';
      break;

    case 'kilkennypeople':
      link  = 'https://www.instagram.com/kilkennylive';
      break;

    case 'leinsterexpress':
      link  = 'https://www.instagram.com/laoisnews';
      break;

    case 'leinsterleader':
      link  = 'https://www.instagram.com/leinsterleaderkildare';
      break;

    case 'leitrimobserver':
      link  = 'https://www.instagram.com/leitrimlive';
      break;

    case 'limerickleader':
      link  = 'https://www.instagram.com/limerickleader';
      break;

    case 'longfordleader':
      link  = 'https://www.instagram.com/Longford_Leader1';
      break;

    case 'nenaghlive':
      link  = 'https://www.instagram.com/NenaghLiveNews';
      break;

    case 'offalyexpress':
      link  = 'https://www.instagram.com/offalyexpress';
      break;

    case 'tipperarylive':
      link  = 'https://www.instagram.com/tipperarylivenews';
      break;

    case 'waterfordlive':
      link  = 'https://www.instagram.com/waterfordlive.ie';
      break;

    case 'inishlive':
      link  = '';
      break;

    case 'irelandlive':
      link  = 'https://www.instagram.com/IrelandLiveNews';
      break;

    default:
      link  = '';
  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  today = yyyy + mm + dd + '_' + hh + min + ss;
  today = '';

  if(link == ''){
    console.log("Banner " + div_id + ": No image or link defined.  Hide.");
    $("#" + div_id).hide();
  } else {
    // Set Image
    // Note: Append current time to image URL to always download new image.
    console.log("Banner " + div_id + ": image: " + image + '?' + today);
    $("#" + div_id + " a img").attr("src", image + '?' + today);

    // Set Link
    console.log("Banner " + div_id + ": link: " + link);
    $("#" + div_id + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2123);</script>
</div>
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_twitter_icon " format="social_twitter_icon" ><div id="social_twitter_icon_banner"><a target="_blank"><img></a></div>
<script>
  var div_id = "social_twitter_icon_banner";
  var image = '/userUpload/twitter_black.png';      
  var link = '';  
  
  switch (virtualcmsPageInfo.channelName.toLowerCase()){
    case 'carlowlive':
      link  = 'https://twitter.com/Carlowlive1';
      break;

    case 'corklive':
      link = 'https://twitter.com/corklivenews';
      break;

    case 'clarelive':
      link  = '';
      break;

    case 'derrynow':
      link  = 'https://twitter.com/DerryNow';
      break;

    case 'donegallive':
      link  = 'https://twitter.com/DonegalLiveNews';
      break;

    case 'dundalkdemocrat':
      link  = 'https://twitter.com/DundalkDemocrat';
      break;

    case 'kildarenow':
      link  = 'https://twitter.com/KildareNow';
      break;

    case 'kilkennypeople':
      link  = 'https://twitter.com/KKPeopleNews';
      break;

    case 'leinsterexpress':
      link  = 'https://twitter.com/LaoisNews';
      break;

    case 'leinsterleader':
      link  = 'https://twitter.com/leinsleadernews';
      break;

    case 'leitrimobserver':
      link  = 'https://twitter.com/LeitrimLive';
      break;

    case 'limerickleader':
      link  = 'https://twitter.com/limerick_leader';
      break;

    case 'longfordleader':
      link  = 'https://twitter.com/Longford_Leader';
      break;

    case 'nenaghlive':
      link  = 'https://twitter.com/NenaghLive';
      break;

    case 'offalyexpress':
      link  = 'https://twitter.com/Offaly_Express';
      break;

    case 'tipperarylive':
      link  = 'https://twitter.com/TipperaryLive';
      break;

    case 'waterfordlive':
      link  = 'https://twitter.com/WaterfordLive';
      break;

    case 'inishlive':
      link  = 'https://twitter.com/InishTimes';
      break;

    case 'irelandlive':
      link  = 'https://twitter.com/IrelandLiveNew';
      break;

    default:
      link  = '';
  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  today = yyyy + mm + dd + '_' + hh + min + ss;
  today = '';

  if(link == ''){
    console.log("Banner " + div_id + ": No image or link defined.  Hide.");
    $("#" + div_id).hide();
  } else {
    // Set Image
    // Note: Append current time to image URL to always download new image.
    console.log("Banner " + div_id + ": image: " + image + '?' + today);
    $("#" + div_id + " a img").attr("src", image + '?' + today);

    // Set Link
    console.log("Banner " + div_id + ": link: " + link);
    $("#" + div_id + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2122);</script>
</div>
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_facebook_icon " format="social_facebook_icon" ><div id="social_facebook_icon_banner"><a target="_blank"><img></a></div>
<script>
  var div_id = "social_facebook_icon_banner";
  var image = '/userUpload/facebook_black.png';      
  var link = '';  
  
  switch (virtualcmsPageInfo.channelName.toLowerCase()){
    case 'carlowlive':
      link  = 'https://www.facebook.com/www.carlowlive.ie';
      break;

    case 'corklive':
      link = 'https://www.facebook.com/corklivenews';
      break;

    case 'clarelive':
      link  = 'https://www.facebook.com/ClareLiveNews';
      break;

    case 'derrynow':
      link  = 'https://www.facebook.com/DerryNow';
      break;

    case 'donegallive':
      link  = 'https://www.facebook.com/DonegalLiveNews';
      break;

    case 'dundalkdemocrat':
      link  = 'https://www.facebook.com/DundalkDemocrat';
      break;

    case 'kildarenow':
      link  = 'https://www.facebook.com/KildareNow';
      break;

    case 'kilkennypeople':
      link  = 'https://www.facebook.com/kilkennypeople';
      break;

    case 'leinsterexpress':
      link  = 'https://www.facebook.com/LeinsterExpress';
      break;

    case 'leinsterleader':
      link  = 'https://www.facebook.com/leinsterleader';
      break;

    case 'leitrimobserver':
      link  = 'https://www.facebook.com/leitrimobserver';
      break;

    case 'limerickleader':
      link  = 'https://www.facebook.com/LimerickLeader';
      break;

    case 'longfordleader':
      link  = 'https://www.facebook.com/LongfordLeader';
      break;

    case 'nenaghlive':
      link  = 'https://www.facebook.com/NenaghLiveNews';
      break;

    case 'offalyexpress':
      link  = 'https://www.facebook.com/OffalyNews';
      break;

    case 'tipperarylive':
      link  = 'https://www.facebook.com/tipperarylivenews';
      break;

    case 'waterfordlive':
      link  = 'https://www.facebook.com/waterfordlive.ie';
      break;

    case 'inishlive':
      link  = 'https://www.facebook.com/inish.times';
      break;

    case 'irelandlive':
      link  = 'https://www.facebook.com/Ireland-Live-107602495101636';
      break;

    default:
      link  = '';
  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  today = yyyy + mm + dd + '_' + hh + min + ss;
  today = '';

  if(link == ''){
    console.log("Banner " + div_id + ": No image or link defined.  Hide.");
    $("#" + div_id).hide();
  } else {
    // Set Image
    // Note: Append current time to image URL to always download new image.
    console.log("Banner " + div_id + ": image: " + image + '?' + today);
    $("#" + div_id + " a img").attr("src", image + '?' + today);

    // Set Link
    console.log("Banner " + div_id + ": link: " + link);
    $("#" + div_id + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2121);</script>
</div>
      
      
      
                  </div>
                  <!-- Social Icons End -->
                  <div class="date_weather">
                    <div class="current_date">
                      <p class="date">07 Jan 2022 <span class="ora_attuale_clock"></span></p>


                    </div>
                    <!-- Weather Widget Start -->
                    <div class="weather_widget_container">
                      
        
        <div data-render="true"  class="bannervcms banner_weather_widget " format="weather_widget" ><div id="weather_widget_banner"><a><img></a></div>
<script>
  var divId = "weather_widget_banner";
  var alwaysRefreshImage = true;  
  var image = '';
  var link = '';  

  switch (virtualcmsPageInfo.channelName.toLowerCase()){

    case 'carlowlive':
      image = 'https://www.theweather.com/wimages/fotoe96801a0cbcfaeb7b1d219e49ae73bf5.png';
      link = '/weather';
      break;

    case 'corklive':
      image = 'https://www.theweather.com/wimages/foto0c9bb9716fbe2544e14b37dd5fdc33a0.png';
      link = '/weather';
      break;

    case 'clarelive':
      image = 'https://www.theweather.com/wimages/foto7ac27823d9a1261343575b2622694074.png';
      link = '/weather';
      break;

    case 'derrynow':
      image = 'https://www.theweather.com/wimages/fotoa6f2be1739e2f8dac59c9d5f2d460ce3.png';
      link = '/weather';
      break;

    case 'donegallive':
      image = 'https://www.theweather.com/wimages/foto1440b48b119525b69a6f69e8b87682d0.png';
      link = '/weather';
      break;

    case 'dundalkdemocrat':
      image = 'https://www.theweather.com/wimages/fotof862622a5710d38c6289decddf2c5233.png';
      link = '/weather';
      break;

    case 'kildarenow':
      image = 'https://www.theweather.com/wimages/fotoce0ec8aaa57b5619afdfc05b432bcc7d.png';
      link = '/weather';
      break;

    case 'kilkennypeople':
      image = 'https://www.theweather.com/wimages/foto58105cf8dd8dc04fdec36a52ffc5518a.png';
      link = '/weather';
      break;

    case 'leinsterexpress':
      image = 'https://www.theweather.com/wimages/foto70445b04752399364ba08b6016dca79d.png';
      link = '/weather';
      break;

    case 'leinsterleader':
      image = 'https://www.theweather.com/wimages/fotoce0ec8aaa57b5619afdfc05b432bcc7d.png';
      link = '/weather';
      break;

    case 'leitrimobserver':
      image = 'https://www.theweather.com/wimages/foto10c9d646c9d11ee4dff642ae58d3c2e6.png';
      link = '/weather';
      break;

    case 'limerickleader':
      image = 'https://www.theweather.com/wimages/fotoe499cc200a1f316ec551d686e0475d8b.png';
      link = '/weather';
      break;

    case 'longfordleader':
      image = 'https://www.theweather.com/wimages/foto0f80521241db9ba706e63cb9944b7e49.png';
      link = '/weather';
      break;

    case 'nenaghlive':
      image = 'https://www.theweather.com/wimages/fotoa5bb64c1925d9c61304ac6c2a60f80ff.png';
      link = '/weather';
      break;

    case 'offalyexpress':
      image = 'https://www.theweather.com/wimages/foto70445b04752399364ba08b6016dca79d.png';
      link = '/weather';
      break;

    case 'tipperarylive':
      image = 'https://www.theweather.com/wimages/fotoa06b4cb6dd7ddaf4aebc72c0fec84cc0.png';
      link = '/weather';
      break;

    case 'waterfordlive':
      image = 'https://www.theweather.com/wimages/fotoe6f97be27f7cf6f77b1a2ecd371942e7.png';
      link = '/weather';
      break;

    case 'irelandlive':
      image = 'https://www.theweather.com/wimages/foto70445b04752399364ba08b6016dca79d.png';
      link = '/weather';
      break;

    case 'inishlive':
      image = 'https://www.theweather.com/wimages/foto32327725528aeb21e8e8a7ddd0fb10d6.png';
      link = '/weather';
      break;

    default:
      image = '';
      link = '/weather';

  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  var suffix = yyyy + mm + dd + '_' + hh + min + ss;  

  if(image==''){
    console.log("Banner " + divId + ": No image or link defined.  Hide.");
    $("#" + divId).hide();
  } else {
    if ( alwaysRefreshImage ) {
      // Note: Append current time to image URL to always download new image.    
      image = image + '?' + suffix;
    }
    // Set Image
    console.log("Banner " + divId + ": image: " + image);
    $("#" + divId + " a img").attr("src", image);

    // Set Link
    console.log("Banner " + divId + ": link: " + link);
    $("#" + divId + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2119);</script>
</div>
      
      
      
                    </div>                    
                    <!-- Weather Widget End -->
                  </div>
              </div>
          </div><!--row-->
      </div>
  </div>
  <div class="bottom_header container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print" id="sticky_head2">
      <div class="menu_bar container">
          <div class="row">
              <div class="col-md-12 no_padding_left">
                  <div class="">
                    
        
                    <div class="menu vc_menu_header2" id="box_169df0f4-0833-47c2-8c0a-e2b26810f64c">
                    <ul class="menu_1">
<li class="home sezione_104 index">
<a  href="https://www.leitrimobserver.ie/"  >
<span>Home</span>
<p class="vc_menu_description">Find the latest Leitrim news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Leitrim, updated throughout the day.</p></a>
</li>
<li class="local-news sezione_129 sezione">
<a  href="https://www.leitrimobserver.ie/section/129/news"  >
<span>Local News</span>
<p class="vc_menu_description">Find the latest Leitrim news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Leitrim, updated throughout the day.</p></a>
</li>
<li class="sport sezione_128 sezione">
<a  href="https://www.leitrimobserver.ie/section/128/sport"  >
<span>Sport</span>
<p class="vc_menu_description">Find the latest Leitrim news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Leitrim, updated throughout the day.</p></a>
</li>
<li class="national-news sezione_380 sezione">
<a  href="https://www.leitrimobserver.ie/section/380/national"  >
<span>National News</span>
<p class="vc_menu_description">All the latest Leitrim news, busines and sport</p></a>
</li>
<li class="business sezione_219 sezione">
<a  href="https://www.leitrimobserver.ie/section/219/business"  >
<span>Business</span>
<p class="vc_menu_description">Find the latest Leitrim news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Leitrim, updated throughout the day.</p></a>
</li>
<li class="jobs sezione_1343 sezione">
<a  href="https://www.leitrimobserver.ie/section/1343/jobs"  >
<span>Jobs</span>
</a>
</li>
<li class="whats-on sezione_382 sezione">
<a  href="https://www.leitrimobserver.ie/section/382/what-s-on"  >
<span>Whats On</span>
<p class="vc_menu_description">Find the latest Leitrim news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Leitrim, updated throughout the day.</p></a>
</li>
<li class="multimedia sezione_617 sezione">
<a  href="https://www.leitrimobserver.ie/section/617/multimedia"  >
<span>Multimedia</span>
</a>
</li>
<li class="property sezione_735 sezione">
<a  href="https://www.leitrimobserver.ie/section/735/property"  >
<span>Property</span>
<p class="vc_menu_description">All the latest news, business and sport from Leitrim</p></a>
</li>
<li class="motoring sezione_602 sezione">
<a  href="https://www.leitrimobserver.ie/section/602/motoring"  >
<span>Motoring</span>
</a>
</li>
<li class="covid-19 sezione_1108 sezione">
<a  href="https://www.leitrimobserver.ie/section/1108/coronavirus"  >
<span>Covid-19</span>
</a>
</li>
<li class="deaths attivo selezionato sezione_552 sezione">
<a  href="https://www.leitrimobserver.ie/section/552/deaths"  >
<span>Deaths</span>
<p class="vc_menu_description">Find the latest Leitrim news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Leitrim, updated throughout the day.</p></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_8dd0c1eddc5d4f8fab78780c967e2861 = undefined;
                            
                            $('#box_169df0f4-0833-47c2-8c0a-e2b26810f64c ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_8dd0c1eddc5d4f8fab78780c967e2861 != 'undefined') {
                                    $('#box_169df0f4-0833-47c2-8c0a-e2b26810f64c .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_8dd0c1eddc5d4f8fab78780c967e2861.code);
                                    incrementAdvImpression(bannerbox_8dd0c1eddc5d4f8fab78780c967e2861.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

                  </div>                
              </div>
          </div><!--row-->
      </div><!--container-->
  </div><!--container-fluid-->
</div><!--top_section-->

<!-- Banner Background (Skin Ad) -->

        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      


        
        
      
      
      
<div class="spacer t_15"></div>



    <!-- Leaderboard Start -->
    <div class="clearfix"></div>
    <div class="leaderboard_container">    
      <div class="advertisement_text">ADVERTISEMENT</div>
      
      <div class="leaderboard_ad_container default">
        <!-- default_desktop_leaderboard_1 -->
        <div class="leaderboard_ad">
          
        
        <div data-render="true"  class="bannervcms banner_default_desktop_leaderboard_1 " format="default_desktop_leaderboard_1" ><div id="default_desktop_leaderboard_1_banner"><a><img></a></div>
<script>
  var divId = "default_desktop_leaderboard_1_banner";
  var alwaysRefreshImage = true;  
  var image = '';
  var link = '';  

  switch (virtualcmsPageInfo.channelName.toLowerCase()){

    case 'carlowlive':
      image = '/userUpload/billboard_carlowlive.jpg';
      link  = 'https://www.carlowlive.ie/advertise-with-us';
      break;

    case 'corklive':
      image = '/userUpload/billboard_corklive.jpg';
      link  = 'https://www.corklive.ie/advertise-with-us';
      break;

    case 'clarelive':
      image = '/userUpload/billboard_clarelive.jpg';
      link  = 'https://www.clarelive.ie/advertise-with-us';
      break;

    case 'derrynow':
      image = '/userUpload/billboard_derrynow.jpg';
      link  = 'https://www.derrynow.com/advertise-with-us';
      break;

    case 'donegallive':
      image = '/userUpload/billboard_donegallive.jpg';
      link  = 'https://www.donegallive.ie/advertise-with-us';
      break;

    case 'dundalkdemocrat':
      image = '/userUpload/billboard_dundalkdemocrat.jpg';
      link  = 'https://www.dundalkdemocrat.ie/advertise-with-us';
      break;

    case 'kildarenow':
      image = '/userUpload/billboard_kildarenow.jpg';
      link  = 'https://www.kildarenow.com/advertise-with-us';
      break;

    case 'kilkennypeople':
      image = '/userUpload/billboard_kilkennypeople.jpg';
      link  = 'https://www.kilkennypeople.ieadvertise-with-us';
      break;

    case 'leinsterexpress':
      image = '/userUpload/billboard_leinsterexpress.jpg';
      link  = 'https://www.leinsterexpress.ie/advertise-with-us';
      break;

    case 'leinsterleader':
      image = '/userUpload/billboard_leinsterleader.jpg';
      link  = 'https://www.leinsterleader.ie/advertise-with-us';
      break;

    case 'leitrimobserver':
      image = '/userUpload/billboard_leitrimobserver.jpg';
      link  = 'https://www.leitrimobserver.ie/advertise-with-us';
      break;

    case 'limerickleader':
      image = '/userUpload/billboard_limerickleader.jpg';
      link  = 'https://www.limerickleader.ie/advertise-with-us';
      break;

    case 'longfordleader':
      image = '/userUpload/billboard_longfordleader.jpg';
      link  = 'https://www.longfordleader.ie/advertise-with-us';
      break;

    case 'nenaghlive':
      image = '/userUpload/billboard_nenaghlive.jpg';
      link  = 'https://www.nenaghlive.ie/advertise-with-us';
      break;

    case 'offalyexpress':
      image = '/userUpload/billboard_offalyexpress.jpg';
      link  = 'https://www.offalyexpress.ie/advertise-with-us';
      break;

    case 'tipperarylive':
      image = '/userUpload/billboard_tipperarylive.jpg';
      link  = 'https://www.tipperarylive.ie/advertise-with-us';
      break;

    case 'waterfordlive':
      image = '/userUpload/billboard_waterfordlive.jpg';
      link  = 'https://www.waterfordlive.ie/advertise-with-us';
      break;

    case 'inishlive':
      image = '/userUpload/billboard_inishlive.jpg';
      link  = 'https://www.inishlive.ie/advertise-with-us';
      break;

    case 'irelandlive':
      image = '/userUpload/billboard_irelandlive.jpg';
      link  = 'https://www.irelandlive.ie/advertise-with-us';
      break;

    default:
      image = '';
      link  = '';

  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  var suffix = yyyy + mm + dd + '_' + hh + min + ss;  

  if(image==''){
    console.log("Banner " + divId + ": No image or link defined.  Hide.");
    $("#" + divId).hide();
  } else {
    if ( alwaysRefreshImage ) {
      // Note: Append current time to image URL to always download new image.    
      image = image + '?' + suffix;
    }
    // Set Image
    console.log("Banner " + divId + ": image: " + image);
    $("#" + divId + " a img").attr("src", image);

    // Set Link
    console.log("Banner " + divId + ": link: " + link);
    $("#" + divId + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2130);</script>
</div>
      
      
      
          
        </div>
      </div>
      
      <div class="leaderboard_ad_container leaderboard_1">
        <!-- leaderboard_1 -->
        <div class="leaderboard_ad">  
          
        
        <div data-render="true"  class="bannervcms banner_leaderboard_1 " format="leaderboard_1" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1805);</script>
</div>
      
      
      
        </div>
      </div>    
      
      <!-- Advertise With Us Text -->
      <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
    </div>
    <div class="clearfix"></div>

    <script>
      var waitForEl = function(selector, callback) {
        if (jQuery(selector).length) {
          callback();
        } else {
          setTimeout(function() {
            waitForEl(selector, callback);
          }, 200);
        }
      };
  
      
      // Fix google ads to align to bottom of container.
      function align_google_ad(){
        try {
          let head = $(".leaderboard_ad iframe").contents().find("head");
          let css = '<style>#google_image_div {position: absolute !important; bottom:0 !important;left:0 !important;} #ad_iframe{margin-top:35px !important;} </style>';
          $(head).append(css);
          console.log('Aligning Google Ad.');
        } catch {
          console.log('Unable to align Google Ad.');
        }
      }

      // No longer set Google ad background to white.
      // Just fade out default ad.      
      function set_google_ad_background_to_white(){
        try {
          $(".leaderboard_ad_container.default").fadeOut(3000);

          if($(".leaderboard_1 div div iframe").css("height")=="250px"){          
            try {
              var height=parseInt($(".leaderboard_ad iframe").contents().find("body").find("#google_image_div").css("height"));
              if(isNaN(height)){
                console.log('Leaderboard 1 height is not numeric => Set ad background to white.'); 
                //$(".leaderboard_1 div div iframe").css("background","white");
              } else {
                console.log("Leaderboard 1 height is " + height + '.');
                console.log("Leave ad background as transparent.");        
                //$(".leaderboard_1 div div iframe").css("background","none");
              }
            } catch { 
              console.log('Unable to get Leaderboard 1 height => Set ad background to white.'); 
              //$(".leaderboard_1 div div iframe").css("background","white");
            }            
          } else {
            console.log("Leaderboard 1 Google iframe is leaderboard size.  Leave background as is.  Move ad up to centre.");
            $(".leaderboard_1 div div iframe").css("margin-bottom","90px");
          }
        } catch {
          console.log('Unable to get .leaderboard_1 div div iframe height.'); 
          //$(".leaderboard_1 div div iframe").css("background","white");          
        }
        
      }      

      // After ad loads, allow it to receive clicks.
      waitForEl('#div-gpt-ad-top-leaderboard div iframe', function() {        
        $(".leaderboard_1").css("pointer-events", "all");
        align_google_ad();
        set_google_ad_background_to_white();                  
      });
  
      // Update site name
      $('.site_name').html($('#site_name .text_edit .text').html());
      $(".advertise_with_us_text a").attr("href", $('#advertise_link .text_edit .text').html())
      $(".leaderboard_house_ad a").attr("href", $('#advertise_link .text_edit .text').html())



    </script>
    <vcwidget data-path="/mobile/includes/layout/preset_widget/default/spacer.jsp" data-name="spacer"><div class="spacer t_15"></div></vcwidget>
    <!-- Leaderboard End -->
    



  <!-- sticky_desktop banner start -->
  <div class="banner_sticky_desktop_background"></div>
  
        
        
      
      
      
  <!-- sticky_desktop banner end -->

<script>
    // After ad loads, allow it to receive clicks.
    waitForEl('.banner_sticky_desktop div iframe', function() {    
      try {
        // Centrally position ad
        var screen_width=$("body").width();
        var ad_width=$(".banner_sticky_desktop iframe").width();
        console.log("sticky desktop Ad Width is " +  ad_width);
        var total_horizontal_margin=screen_width-ad_width;
        var left_margin=total_horizontal_margin/2;
        console.log("Setting sticky desktop ad left margin to " +  left_margin);
        $(".banner_sticky_desktop").css("margin-left",left_margin + "px");
        $(".background").remove();
      }  catch {
        console.log("Error getting sticky desktop Ad Width");
      }  

      $(".banner_sticky_desktop_background").show();
      // Show close button after 1 second (to give time for ad to load)
      setTimeout(function(){
        var screen_width=$("body").width();
        var ad_width=$(".banner_sticky_desktop iframe").width();
        var total_horizontal_margin=screen_width-ad_width;
        var left_margin=total_horizontal_margin/2;
        var close_left=left_margin + ad_width;
        $(".banner_sticky_desktop").before('<div class="banner_sticky_desktop_close"></div>');      
        console.log("=> Postioning banner_sticky_desktop_close (close button) to " +  close_left);
        $(".banner_sticky_desktop_close").css("left", close_left + "px");        
        $(".banner_sticky_desktop_close").click(function(){
          $(".banner_sticky_desktop").hide();
          $(".banner_sticky_desktop_close").hide();
          $(".banner_sticky_desktop_background").hide();
        });      
      }, 1000);
    });

    waitForEl('.no_ads', function(){
      console.log("no_ads => Remove Skin");
      $(".background").remove();
    });

    waitForEl('.section_home', function(){
      console.log("section_home ad => Remove Skin");
      $(".background").remove();
    });

    waitForEl('.sticky_skyscraper_left iframe', function(){
      console.log("sticky_skyscraper_left ad => Remove Skin");
      $(".background").remove();
    });

    waitForEl('.sticky_skyscraper_right iframe', function(){
      console.log("sticky_skyscraper_right ad => Remove Skin");
      $(".background").remove();
    });
</script>


<!-- Ad Blocker Detected Modal Start -->
<div id="ad_blocker_detected_modal" class="modal fade" role="dialog">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal">&times;</button>
        <div class="modal-title">
          <div>
              

    <div class="logo vc_logo site_logo">
        <a href="https://www.leitrimobserver.ie/">
          <img  alt="Home" title="Home" src="images/logos/15/logo_black.jpg?v=1630942748000" />
        </a>
    </div>

              <div class="spacer t_5"></div>
          </div>
          <h4>We need your support!</h4>             
        </div>
      </div>
      <div class="modal-body">
        <p>Please allow ads as they help fund our trusted local news content.</p>
        <br />
        <p>Kindly add <span style="font-weight: 600; color: #555;" class="domain">us</span> to your ad blocker whitelist.</p>
        <br />
        <p>If you want further access to Ireland's best local journalism, consider contributing and/or subscribing to our free daily Newsletter .</p>
        <br />
        <p>Support our mission and join our community now.</p>
      </div>
      <div class="modal-footer" style="text-align: center;">
        <button id="contribute_button" type="button" class="btn btn-default btn-secondary contribute" data-dismiss="modal">Contribute</button>
        <button id="newsletter_button" type="button" class="btn btn-default btn-secondary" data-dismiss="modal">Free Newsletter</button>
        <button id="maybe_later_button" type="button" class="btn btn-default btn-secondary" data-dismiss="modal">Maybe Later</button>
        <!--<button id="buy_ad_free_pass_button" type="button" class="btn btn-default btn-warning" data-dismiss="modal">Buy an AdFree pass</button>-->
      </div>
    </div>
  </div>
</div><!-- Ad Blocker Detected Modal End -->


<!-- Skyscraper Ad -->

<div class="sticky_skyscraper_left">
  
        
        
      
      
      
</div>

<div class="sticky_skyscraper_right">
  
        
        
      
      
      
</div>


<script>
    function updateOgImageMetaTag(){
        var content=$("meta[property='og:image']").attr("content");
        var newContent=content.replace('/resizer/600/315/', '/resizer/1200/630/');
        $("meta[property='og:image']").attr("content", newContent);
        console.log("content is now " + newContent);
    }
    
    //updateOgImageMetaTag();
    
    
    function log(note){
      var site_user_id=getCookie('site_user_id');
      $.ajax({url: "https://iconicnews.ie/link/?note=" + note + ";referrer=" + document.referrer + "&source=site_user_id_" + site_user_id + "&url=" + window.location.href, success: function(result){
        add_output('ajax returned=' + result + '.');
      }});
    }

    function isDarkModeEnabled() {
        return window.matchMedia && window.matchMedia('(prefers-color-scheme: dark)').matches
    }

    if(isDarkModeEnabled()){
      $(".light_mode").hide();
      $(".dark_mode").show();
    }

</script>

    <div class="row all_content_mobile">
        <div class="container">
            
            <!-- Blue Billywig -->
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/leitrim_observer.js"></script><script type="text/javascript">incrementAdvImpression(1667);</script>
</div>
      
      
      
            
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-8 custom_left_column">
                    <div class="col-md-12 hidden-print no_padding_left">
                        
<div class="breadcrumbs_orizzontale vc_new_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.leitrimobserver.ie/section/102/leitrimobserver">Leitrimobserver</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_552 deaths">
                                <a href="https://www.leitrimobserver.ie/section/552/deaths">Deaths</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                        <div class="spacer t_15"></div>
                    </div>
                    <!--
  File:      virtual_layout_editor\preset_widgets\desktop\article_body.jsp
             (was "ICO - New Article Body")
-->

<div class="vc_cont_article_body">
  


    <div class="vc_article_new_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Leitrim deaths- Friday,  January 7, 2022</h1>
    </div>  


  <div class="spacer t_15"></div>
  <div class="row">
      


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_new_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_de0bc93f-5d70-42f3-82d6-de2195997839">                
            <meta itemprop="thumbnailUrl" content="https://www.leitrimobserver.ie/resizer/800/-1/true/1641543100017.jpg--leitrim_deaths__friday___january_7__2022.jpg?1641543100000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Leitrim deaths- Friday,  January 7, 2022" src="resizer/800/-1/true/1641543100017.jpg--leitrim_deaths__friday___january_7__2022.jpg?1641543100000" alt="Leitrim deaths- Friday,  January 7, 2022"  width="800" />
                        
                    </div>
                </div>
    </div>  


      <div class="spacer t_15"></div>
      <div class="contents_author_byline">
          <div class="author_byline">
              <div class="col-md-6 col-lg-6  author_and_date">
                  


    <div class="vc_article_new_body_author_date vc_article">
    <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Leitrim Observer Reporter</p></div><p itemprop="datePublished" class="data_articolo data">7 Jan 2022</p>
    </div>  


              </div>
          </div>
      </div>

      <!-- Sticky Share Bar Start -->
      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12" id="sticky_share">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left no_padding_right share_content">
            

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 716415 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>
            
            <div class="register_button">
              <a class="register_button_link" href="/register"><img src="/userUpload/sign_up_button.png"></a>
            </div>
        </div>        
      </div>
      <!-- Sticky Share Bar End -->

      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          <!--Tags Schede-->
          <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
          


    <div class="vc_article_tag">
    
    </div>  

    
          <!--End Tags Schede-->
      </div>
  </div><!--row-->
  <div class="row">
      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          





          <div class="vc_box_attached_images">
              
          </div>
          


    <div class="vc_article_body_new vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>The following deaths have occurred in the wider Leitrim area:</p>
<div class="bannervcms banner_banner_unruly_2x1_1"> 
 <div id="div-gpt-ad-teads"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1681);</script> 
<p><strong>Eileen Donnelly (n&eacute;e Mac Manus), St Brendans, Dublin Rd, Longford / Drumshanbo, Leitrim</strong></p> 
<p>Formerly Aughakilbrack, Drumshanbo, Co Leitrim. Eileen died peacefully in Autumn Lodge, St Joseph, Longford, on January 4th 2022, after a long illness bravely borne. She is predeceased by her beloved husband and best friend James and father Terry. Eileen will be remembered with love by her mother Annie, brothers Timmie (Carrick-on-Shannon) and Joe (Aughnasheelin), sister Dymphna (Texas), nephews, nieces, cousins, neighbours and friends both in Longford and Leitrim. Funeral cortege will leave Connell's Funeral Home, Church St, Longford, on Monday 10th at 10 o'clock traveling via Main St, Longford, passing her late residence on route to St Patrick Church, Drumshanbo, Co Leitrim, for funeral Mass at 11 o'clock, followed with burial in the New Cemetery. Please remember to practice social distancing and wear a face covering at all times.&nbsp;</p>
<div class="bannervcms banner_content_ad_in_article_placeholder"> 
 <div id="content_ad_in_article_placeholder"></div>
</div>
<script type="text/javascript">incrementAdvImpression(2116);</script> 
<p><strong>Paddy Gallagher, 8 Glenview, Kinlough, Leitrim</strong></p> 
<p>Paddy Gallagher, No. 8 Glenview, Kinlough, Co. Leitrim, 4th January 2022, peacefully surrounded by his loving family at Sligo University Hospital. Beloved husband of Josephine (Josie) and loving father of Mich&eacute;al, Martina and Shane. Deeply regretted by his loving wife, daughter, sons, his beloved grandchildren Amearah and Alia, his sisters Mary (UK), Bridie (UK) and Barbara (UK), brothers-in-law, sisters-in-law, nieces, nephews and all his relatives, neighbours and friends. Reposing at Breslin's Funeral Home, West End, Bundoran (F94 E92F) on Monday evening 10th January from 5pm to 7pm for family, relatives and friends. Please respect all current guidelines regarding the wearing of face coverings in the Funeral Home and Church and no hand shaking please. Removal from the Funeral Home on Tuesday morning 11th Jan at 10.30am to arrive at St. Aidan's Church, Kinlough for Mass of the Resurrection at 11am. Burial afterwards in St. Aidan's Cemetery, Kinlough. Paddy's Funeral Mass can be viewed live on Tuesday at 11am on the Kinlough/Glenade Parish Facebook Page. Condolences to the Gallagher Family can be left in private at&nbsp;<a href="http://www.breslinfunerals.ie">www.breslinfunerals.ie</a>. Family flowers only please, donations in lieu, if desired, to the patient Comfort Fund at Ar&agrave;s Mhic Suibhne Nursing Home, Laghey, Co. Donegal care of Donal Breslin at Breslin's Funeral Home, Bundoran. House private please.&nbsp;</p> 
<p><strong>Thomas Moffatt, Mofatt's Corner, Farnaught, Gortletteragh, Mohill, Leitrim</strong></p> 
<p>The death has occurred of Thomas Moffatt, Mofatt's Corner, Farnaught, Gortletteragh, Mohill, Co. Leitrim, Friday 24th of December 2021, peacefully in the loving care of Sligo University Hospital. Deeply regretted and sadly missed by nephew Gerard Carey and Family, extended family and a wide circle of friends. Removal on Saturday, 8th January 2022, for Funeral Mass at 12.00 noon in St. Mary's Church, Gortletteragh, followed by burial afterwards to the adjoining cemetery. Due to ongoing advice regarding public gatherings, we would please ask that everyone wear a face mask and adhere to social distancing guidelines.&nbsp;The family appreciate your sympathy, support and understanding at this time.</p> 
<p><strong>Michael (Mick) Beatty, Liscarbin, Drumshanbo, Leitrim / Castlerea, Roscommon</strong></p> 
<p>BEATTY, Michael (Mick), Liscarbin, Drumshanbo, Co. Leitrim and Main Street, Castlerea, Co. Roscommon - 5th January 2022, peacefully in the loving care of his family and the staff of Sligo University Hospital.&nbsp;Mick&nbsp;will be sadly missed by his son&nbsp;Kian&nbsp;and his mother&nbsp;Cecilia, his parents&nbsp;John James&nbsp;and&nbsp;Millicent (Milly), brothers&nbsp;John Patrick&nbsp;(Dublin), and&nbsp;Hubert&nbsp;(Roscommon), sisters&nbsp;Bernadette (Bernie) Harvey&nbsp;(Castlerea),&nbsp;Angela (Angie) Duggan&nbsp;(Tipperary) and&nbsp;Nora Ingram, (Ballaghaderreen), aunt&nbsp;Mary Frances&nbsp;(Washington DC), uncles&nbsp;Eamon&nbsp;(Athlone), and&nbsp;John&nbsp;(England), sister-in-law, brothers-in-law, nieces, nephews, cousins, relatives, neighbours and friends. Reposing at Gaynor’s Funeral Home, Castlerea from&nbsp;11.30am&nbsp;on&nbsp;Saturday&nbsp;morning with removal at&nbsp;1.15pm&nbsp;to St. Patrick’s Church, Castlerea for Mass of the Resurrection at&nbsp;1.30pm. Burial afterward in St. Joseph’s Cemetery. The funeral mass will be live-streamed. Family flowers only, please. Donation in lieu to&nbsp;Mayo Roscommon Hospice&nbsp;or&nbsp;North West Hospice. House Private Please. Mass cards or condolences by traditional manner can be forwarded to Gaynor's Funeral Directors, The Square, Castlerea, Co. Roscommon, or any family member.</p> 
<p><strong>Mairead Blain (n&eacute;e Carroll),&nbsp;Station Road, Carrick-on-Shannon, Leitrim / Sligo Town, Sligo</strong></p> 
<p>Formerly of Pearse Road, Sligo. Suddenly, at Sligo University Hospital. Mairead, predeceased by her son Se&aacute;n. Beloved wife of John and dear mother of Rory, Muireann, Cearbhaill and Teresa. She will be sadly missed by her husband, sons, daughters, daughters-in-law Shirley, Lola and Ursula, sons-in-law Emmet and Owen, grandchildren, great-grandchildren, brother Kevin, sisters Maeve and Deirdre, nieces, nephews, in-laws, relatives and friends. Reposing in The Foley And McGowan`s Funeral Home, Old Market House, Market Yard, Sligo on Monday evening from 7:00pm to 8:00pm for family only. Funeral Cort&eacute;ge will leave the Funeral Home at 10:30am on Tuesday morning to arrive at St. Michael`s Church, Drumlion, Co. Roscommon for Requiem Mass at 12:00 noon. Funeral will proceed to Lakelands Crematorium afterwards for cremation service at 4:00pm. House strictly private please. Family flowers only. Donations in lieu of flowers, if desired, to Cancer Research at Irish Cancer Society, care of The Foley and McGowan Funeral Home.&nbsp;</p> 
<p><strong>Anita Murphy (n&eacute;e Kilrane), Rathfarnham, Dublin / Mohill, Leitrim</strong></p> 
<p>Murphy (n&eacute;e Kilrane) Anita (Rathfarnham, Dublin) – died peacefully on January 3rd, 2022 after a brave and heroic battle with a long-term illness. Sadly missed by her devoted husband Jim, loving daughters Niamh and S&iacute;nead, future sons-in-law Ger and Donal, doting sisters Lor and Maureen, brothers Michael, Bernie, Hal, Vince, Kevin, Mel, Con and Paddy, sisters and brothers-in-laws, nieces, nephews and a wide circle of wonderful friends. Funeral Mass on Friday (7th January) in the Church of the Holy Spirit, Ballyroan at 10am followed by Cremation in the Garden Chapel Mount Jerome. Funeral Mass may be viewed on the following link&nbsp;<a href="https://churchmedia.tv/camera/ballyroan-parish-church-rathfarnham">https://churchmedia.tv/camera/ballyroan-parish-church-rathfarnham</a>. Messages of sympathy for the family may be left in the condolence section below. No flowers please, donations, if desired, to the Heart and Lung Appeal at the Mater Hospital (www.materfoundation.ie).</p> 
<p><strong>Andy Feeney, Lower Main Street, Killeshandra, Cavan</strong></p> 
<p>Andy Feeney, Lower Main Street, Killeshandra, County Cavan, 6th January 2022, peacefully at Beaumont Hospital. Predeceased by his wife Annie and brothers Paddy and Jim, very deeply regretted by his sons Sean and Declan, daughter-in-law &Uacute;na, his brother John (Manorhamilton), grandchildren Laura, Niamh and &Oacute;rla, Rachel and Conor, great-granddaughter Mia and great-grandson P&aacute;id&iacute;, nieces, nephews, sisters-in-law, relatives, neighbours and many friends. Reposing at his home between 5pm and 8pm on Friday, 7th January, for family, neighbours and close friends. Removal on Saturday morning at 11.30am to St. Brigid's Church, Killeshandra for Funeral Mass at 12 noon. Burial afterwards in the adjoining cemetery. Please observe all current government COVID guidelines. Andy's Funeral Mass can be viewed online at&nbsp;<a href="http://www.churchtv/killeshandra">www.churchtv/killeshandra</a></p> 
<p>May they all Rest in Peace&nbsp;</p> 
<p>&nbsp;</p> 
<p>&nbsp;</p> 
<p>&nbsp;</p> 
<p>&nbsp;</p> 
<p>&nbsp;</p>
                  </div>
    </div>  

         
          
          <!-- content_ad_in_article_desktop -->
          <div id="content_ad_in_article_desktop" class="clearfix">
            
        
        <div data-render="true"  class="bannervcms banner_content_ad_in_article_desktop " format="content_ad_in_article_desktop" ><div class="OUTBRAIN" 
data-ob-contentUrl="DROP_PERMALINK_HERE"
data-widget-id="AR_2" 
data-ob-installation-key="ICONI1DQP5LK9PLFQPO35I5CP"
></div>
<script type="text/javascript" async="async" 
src="https://widgets.outbrain.com/outbrain.js"></script><script type="text/javascript">incrementAdvImpression(2067);</script>
</div>
      
      
      
          </div>

          <script>
              /*
                Note: bannersOnText not working for Storytelling articles so append it to paragraph.              
              */              

              if($('#content_ad_in_article_placeholder').length){
                console.log("Moving content_ad_in_article_desktop to content_ad_in_article_placeholder");
                $("#content_ad_in_article_desktop").detach().appendTo("#content_ad_in_article_placeholder");
              } 
              else if($('.vc_story_telling_text p:nth-of-type(8)').length){
                console.log("Moving content_ad_in_article_desktop to vc_story_telling_text p 8");
                $("#content_ad_in_article_desktop").detach().appendTo(".vc_story_telling_text p:nth-of-type(8)");
              }
              else if($('.vc_story_telling_text p:nth-of-type(6)').length){
                console.log("Moving content_ad_in_article_desktop to vc_story_telling_text p 6");
                $("#content_ad_in_article_desktop").detach().appendTo(".vc_story_telling_text p:nth-of-type(6)");
              }
              else if($('.vc_story_telling_text').length){
                console.log("Moving content_ad_in_article_desktop to vc_story_telling_text");
                $("#content_ad_in_article_desktop").detach().appendTo(".vc_story_telling_text");
              }

              // Move Next button to be under first slideshow image.
              $(".vc_story_telling_link").detach().appendTo($(".vc_story_telling_text>p>img:nth-of-type(1)").parent());
              
              // Make slideshow image click to next page.
              $(".vc_story_telling_text>p>img:nth-of-type(1)").on('click', function(){ $(".vc_story_telling_link").click() } );
            
          </script>
          
          
          <!-- 02/06/2021: ICN: This "story_contact_container" div will be populated by the "story_contact" div in the site header file (via a script). -->
          <div id="story_contact_container">
          </div>
          
          <div class="text_edit vc_textedit_article_page">
    
</div>

          <div class="spacer t_15"></div>


          <!-- Second Sticky Share Bar Start -->
          <div class="col-xs-12 col-sm-12 share_content no_padding_left" style="margin-top:15px; border-right:none">
              

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

              <div class="register_button">
                <a class="register_button_link" href="/register"><img src="/userUpload/sign_up_button.png"></a>
              </div>
          </div>
          <!-- Second Sticky Share Bar End -->


          <!--


    <div class="vc_article_body_new vc_article">
    
    </div>  

            -->
      </div>    
  </div><!--row-->
</div><!--vc_cont_article_body-->


<script>
  window.onscroll = function() {stickyShare()};

  var sticky_share = document.getElementById("sticky_share");
  var sticky_share_top = sticky_share.offsetTop + 350;

  function stickyShare() {
    if($(window).width() <= 1024){
      // iPad adjustments
      if (window.pageYOffset + 300> sticky_share_top) {
        if(!$('.sticky_share').length){
          sticky_share.classList.add("sticky_share");
          $("#sticky_share").appendTo(".bottom_header");
        }
      } else {
        if($('.sticky_share').length){
          sticky_share.classList.remove("sticky_share");      
          $("#sticky_share").appendTo(".contents_author_byline");
        }
      }
    } else {
      if (window.pageYOffset > sticky_share_top) {
        sticky_share.classList.add("sticky_share");  
      } else {
        sticky_share.classList.remove("sticky_share");      
      }
    }    
  }

  $(function(){
    $(".register_button_link").click(function(){
      // $("#show_login_button_1").removeClass("collapsed");
    });
  });
</script>

    <!-- ### PAYWALL START ### -->
    <!-- PAYWALL START -->

<!-- 2021-11-13 Use paywall_days instead of hardcoding 365 days. -->

  <!-- Get Paywall Days (number of days before an article is subjected to paywall) -->
  <div id="paywall_days" style="display:none">
    <div class="text_edit ">
    <p class="text " >14</p>
</div>

  </div>

  <!-- Article blocked message start -->
  <div id="paywall_dialog">   
    <p class="top_message">To continue reading this article for FREE,<br />please kindly register and/or log in.</p>
    <hr />
    <p class="bottom_message">Registration is absolutely 100% FREE and will help us personalise your experience on our sites.  You can also sign up to our carefully curated newsletter(s) to keep up to date with your latest local news!</p>
    <div class="spacer t_15"></div>
    <div id="paywall_login_button" type="button" class="btn btn-lg btn-warning">Register / Login</div>
  </div>
  <!-- Article blocked message end -->  
  
    <script>
  
  
      var DateDiff = {
        inDays: function(d1, d2) {
            var t2 = d2.getTime();
            var t1 = d1.getTime();
            return parseInt((t2-t1)/(24*3600*1000));
        },
        inWeeks: function(d1, d2) {
            var t2 = d2.getTime();
            var t1 = d1.getTime();
            return parseInt((t2-t1)/(24*3600*1000*7));
        },
        inMonths: function(d1, d2) {
            var d1Y = d1.getFullYear();
            var d2Y = d2.getFullYear();
            var d1M = d1.getMonth();
            var d2M = d2.getMonth();
            return (d2M+12*d2Y)-(d1M+12*d1Y);
        },
        inYears: function(d1, d2) {
            return d2.getFullYear()-d1.getFullYear();
        }
      }
  
      // Check if Archive article
      // NOTE: meta tag for keywords in mobile is in body not head.
      var docDateString = document.querySelector("meta[property='datePublished']").getAttribute("content").substring(0,10);    
      var docDate = new Date(docDateString);
      var today = new Date();
      var isLoggedIn = $(".user_logged").length>0;
      var isArticleBlocked = false;
      var docKeywords = document.querySelector("meta[name='Keywords']").getAttribute("content");
      var paywall_days = $('#paywall_days .text_edit .text').html();
  
      var daysOld = DateDiff.inDays(docDate, today);
      if(isNaN(paywall_days)){
        console.log("paywall_days is not specified.");  
        paywall_days = 365;
      }
      console.log("paywall_days: " + paywall_days);
      console.log("Document Date: " + docDateString);
      console.log("Document is " + daysOld + " days old.");
      if(isLoggedIn){
        console.log("User is logged in.");
      } else {
        console.log("User is not logged in.");
        if(daysOld>paywall_days){
          isArticleBlocked = true;
        }
        if(docKeywords.includes("premium123")) {
          console.log("Document keywords contain premium123.");
          isArticleBlocked = true;
        }
        if(docKeywords.includes("free")) {
          console.log("Document keywords contain free.");
          isArticleBlocked = false;
        }
      }
  
      if(isArticleBlocked){
        console.log("Article is blocked.");
        $(".vc_article_body_new").append('<div class="paywall_background"></div>');
        $(".vc_article_body_new").append($('#paywall_dialog'));
        $('#paywall_dialog').css("display", "block");
        console.log("Remove unruly/teads ad.");
        $('.banner_banner_unruly_2x1_1').remove();
      }

      $('#paywall_login_button').click(function(){
          // Show login box
          var speed=300;
          $('.user_access_orizzontale').toggleClass('aperto');
          $('.user_access_orizzontale').slideToggle(speed,function(){
              if(!$(".apri_login").hasClass('aperto')){
                  $('.user_login').show();
                  $('.user_access_orizzontale .recupera_password').hide();
                  $("#show_login_button_1").removeClass("collapsed");
              }
          });

          // For mobile
          $(".vc_open_user_login").click()
      });

      
    </script>

<!-- PAYWALL END -->
    <!-- ### PAYWALL END ### -->

    <script>

      // Adds Thumbnails for Voting Responses (e.g. Superstars).
      function addThumbnails(){
        const anchorElement = [];
        $(".response p a").each(function( index ) {                
          url = $( this ).attr("href");
          console.log( index + ": url: " + url);
          anchorElement[index] = this;
          $.get(url, function(data) {
            var tagStartContent;
            tagStartContent='<meta property="og:image" content="';
            var startPos;
            var contentLength;
            console.log("index=" + index);
            var ogImage = $(data).filter("meta[property='og:image']").attr('content');
            if(ogImage===undefined){
              // Workaround if jQuery filter function does not work (e.g. in Limerick Leader)
              startPos = data.indexOf(tagStartContent);
              startPos = startPos + tagStartContent.length;
              contentLength = data.substring(startPos,2000).indexOf('"');
              ogImage = data.substring(startPos, startPos + contentLength);

              console.log(index + ": Content After startPos: " + data.substring(startPos,2000) );              
              console.log(index + ": startPos: " + startPos );  
              console.log(index + ": contentLength: " + contentLength );  
              console.log(index + ": ogImage: " + ogImage );
            }          
            console.log(index + ": image: " + ogImage );

            $(anchorElement[index]).parent().parent().append('<div class="aricle_thumbnail"><a href="' + $(anchorElement[index]).attr("href") + '"><img style="width:120px; height:70px;" src="' + ogImage + '"></a></div>');
          });
      
        });
      }
      addThumbnails();
      
    </script>
  
  

                    <div class="spacer t_15"></div>
                    
                    <div class="clearfix"></div>
                    
                    <!-- Outbrain -->
                    <div>
                      
        
        <div data-render="true"  class="bannervcms banner_content_ad_below_article_desktop " format="content_ad_below_article_desktop" ><div class="OUTBRAIN" 
data-ob-contentUrl="DROP_PERMALINK_HERE"
data-widget-id="AR_1" 
data-ob-installation-key="ICONI1DQP5LK9PLFQPO35I5CP"
></div>
<script type="text/javascript" async="async" 
src="https://widgets.outbrain.com/outbrain.js"></script><script type="text/javascript">incrementAdvImpression(2071);</script>
</div>
      
      
                          
                    </div>

                    <div class="spacer t_15"></div>
                    




                </div>

                <!-- ### Right hand column Start ### -->
                <div class="col-md-4 hidden-print custom_right_column no_padding_right no_padding_left">                    

                  <!-- MPU 1 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=1 -->


  
<div class="clearfix"></div>
<div class="mpu_container mpu_1">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_1) -->
    <div class="mpu_ad">
      
        
        <div data-render="true"  class="bannervcms banner_default_mpu_1 " format="default_mpu_1" ><div id="default_mpu_1_banner"><a><img></a></div>
<script>
  var divId = "default_mpu_1_banner";
  var alwaysRefreshImage = true;  
  var image = '';
  var link = '';  

  switch (virtualcmsPageInfo.channelName.toLowerCase()){

    case 'carlowlive':
      image = '/userUpload/mpu1_carlowlive.jpg';
      link  = 'https://www.carlowlive.ie/register';
      break;

    case 'corklive':
      image = '/userUpload/mpu1_corklive.jpg';
      link  = 'https://www.corklive.ie/register';
      break;

    case 'clarelive':
      image = '/userUpload/mpu1_clarelive.jpg';
      link  = 'https://www.clarelive.ie/register';
      break;

    case 'derrynow':
      image = '/userUpload/mpu1_derrynow.jpg';
      link  = 'https://www.derrynow.com/register';
      break;

    case 'donegallive':
      image = '/userUpload/mpu1_donegallive.jpg';
      link  = 'https://www.donegallive.ie/register';
      break;

    case 'dundalkdemocrat':
      image = '/userUpload/mpu1_dundalkdemocrat.jpg';
      link  = 'https://www.dundalkdemocrat.ie/register';
      break;

    case 'kildarenow':
      image = '/userUpload/mpu1_kildarenow.jpg';
      link  = 'https://www.kildarenow.com/register';
      break;

    case 'kilkennypeople':
      image = '/userUpload/mpu1_kilkennypeople.jpg';
      link  = 'https://www.kilkennypeople.ie/register';
      break;

    case 'leinsterexpress':
      image = '/userUpload/mpu1_leinsterexpress.jpg';
      link  = 'https://www.leinsterexpress.ie/register';
      break;

    case 'leinsterleader':
      image = '/userUpload/mpu1_leinsterleader.jpg';
      link  = 'https://www.leinsterleader.ie/register';
      break;

    case 'leitrimobserver':
      image = '/userUpload/mpu1_leitrimobserver.jpg';
      link  = 'https://www.leitrimobserver.ie/register';
      break;

    case 'limerickleader':
      image = '/userUpload/mpu1_limerickleader.jpg';
      link  = 'https://www.limerickleader.ie/register';
      break;

    case 'longfordleader':
      image = '/userUpload/mpu1_longfordleader.jpg';
      link  = 'https://www.longfordleader.ie/register';
      break;

    case 'nenaghlive':
      image = '/userUpload/mpu1_nenaghlive.jpg';
      link  = 'https://www.nenaghlive.ie/register';
      break;

    case 'offalyexpress':
      image = '/userUpload/mpu1_offalyexpress.jpg';
      link  = 'https://www.offalyexpress.ie/register';
      break;

    case 'tipperarylive':
      image = '/userUpload/mpu1_tipperarylive.jpg';
      link  = 'https://www.tipperarylive.ie/register';
      break;

    case 'waterfordlive':
      image = '/userUpload/mpu1_waterfordlive.jpg';
      link  = 'https://www.waterfordlive.ie/register';
      break;

    case 'inishlive':
      image = '/userUpload/mpu1_inishlive.jpg';
      link  = 'https://www.inishlive.ie/register';
      break;

    case 'irelandlive':
      image = '/userUpload/mpu1_irelandlive.jpg';
      link  = 'https://www.irelandlive.ie/register';
      break;

    default:
      image = '';
      link  = '';

  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  var suffix = yyyy + mm + dd + '_' + hh + min + ss;  

  if(image==''){
    console.log("Banner " + divId + ": No image or link defined.  Hide.");
    $("#" + divId).hide();
  } else {
    if ( alwaysRefreshImage ) {
      // Note: Append current time to image URL to always download new image.    
      image = image + '?' + suffix;
    }
    // Set Image
    console.log("Banner " + divId + ": image: " + image);
    $("#" + divId + " a img").attr("src", image);

    // Set Link
    console.log("Banner " + divId + ": link: " + link);
    $("#" + divId + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2128);</script>
</div>
      
      
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (mpu_1) -->
    <div class="mpu_ad">  
      
        
        <div data-render="true"  class="bannervcms banner_mpu_1 " format="mpu_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  if("mpu_1"=="seedtag_ad"){
    // Seedtag ad not currently displayed. Skip enabling click on invisibile div so that underlying default ad can receive clicks.
  } else {
    waitForEl(".mpu_1 div iframe", function() {        
      console.log("Ad mpu_1 loaded => allow it to receive clicks.");
      $(".mpu_1 .mpu_ad_container.mpu").css("pointer-events", "all");    
      console.log("Ad mpu_1 loaded => allow it to receive clicks (done).");
    });
  }
</script>


<!-- jsp:include page="/mobile/includes/layout/preset_widget/default/spacer.jsp">< jsp:param name="classname" value="t_35" />< /jsp:include -->
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>

                  <!-- MPU 2 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=2 -->


  
<div class="clearfix"></div>
<div class="mpu_container mpu_2">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_2) -->
    <div class="mpu_ad">
      
        
        <div data-render="true"  class="bannervcms banner_default_mpu_2 " format="default_mpu_2" ><div id="default_mpu_2_banner"><a><img></a></div>
<script>
  // Last updated 20/12/2021 13:27
  var divId = "default_mpu_2_banner";
  var alwaysRefreshImage = true;  
  var image = '';
  var link = '';  

  switch (virtualcmsPageInfo.channelName.toLowerCase()){

    case 'carlowlive':
      image = '/userUpload/mpu2_carlowlive.jpg';
      link  = 'https://www.carlowlive.ie/contribute';
      break;

    case 'corklive':
      image = '/userUpload/mpu2_corklive.jpg';
      link  = 'https://www.corklive.ie/contribute';
      break;

    case 'clarelive':
      image = '/userUpload/mpu2_clarelive.jpg';
      link  = 'https://www.clarelive.ie/contribute';
      break;

    case 'derrynow':
      image = '/userUpload/mpu2_derrynow.jpg';
      link  = 'https://www.derrynow.com/contribute';
      break;

    case 'donegallive':
      image = '/userUpload/mpu2_donegallive.jpg';
      link  = 'https://www.donegallive.ie/contribute';
      break;

    case 'dundalkdemocrat':
      image = '/userUpload/mpu2_dundalkdemocrat.jpg';
      link  = 'https://www.dundalkdemocrat.ie/contribute';
      break;

    case 'kildarenow':
      image = '/userUpload/mpu2_kildarenow.jpg';
      link  = 'https://www.kildarenow.com/contribute';
      break;

    case 'kilkennypeople':
      image = '/userUpload/mpu2_kilkennypeople.jpg';
      link  = 'https://www.kilkennypeople.ie/contribute';
      break;

    case 'leinsterexpress':
      image = '/userUpload/mpu2_leinsterexpress.jpg';
      link  = 'https://www.leinsterexpress.ie/contribute';
      break;

    case 'leinsterleader':
      image = '/userUpload/mpu2_leinsterleader.jpg';
      link  = 'https://www.leinsterleader.ie/contribute';
      break;

    case 'leitrimobserver':
      image = '/userUpload/mpu2_leitrimobserver.jpg';
      link  = 'https://www.leitrimobserver.ie/contribute';
      break;

    case 'limerickleader':
      image = '/userUpload/mpu2_limerickleader.jpg';
      link  = 'https://www.limerickleader.ie/contribute';
      break;

    case 'longfordleader':
      image = '/userUpload/mpu2_longfordleader.jpg';
      link  = 'https://www.longfordleader.ie/contribute';
      break;

    case 'nenaghlive':
      image = '/userUpload/mpu2_nenaghlive.jpg';
      link  = 'https://www.nenaghlive.ie/contribute';
      break;

    case 'offalyexpress':
      image = '/userUpload/mpu2_offalyexpress.jpg';
      link  = 'https://www.offalyexpress.ie/contribute';
      break;

    case 'tipperarylive':
      image = '/userUpload/mpu2_tipperarylive.jpg';
      link  = 'https://www.tipperarylive.ie/contribute';
      break;

    case 'waterfordlive':
      image = '/userUpload/mpu2_waterfordlive.jpg';
      link  = 'https://www.waterfordlive.ie/contribute';
      break;

    case 'inishlive':
      image = '/userUpload/mpu2_inishlive.jpg';
      link  = 'https://www.inishlive.ie/contribute';
      break;

    case 'irelandlive':
      image = '/userUpload/mpu2_irelandlive.jpg';
      link  = 'https://www.irelandlive.ie/contribute';
      break;

    default:
      image = '';
      link  = '';

  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  var suffix = yyyy + mm + dd + '_' + hh + min + ss;  

  if(image==''){
    console.log("Banner " + divId + ": No image or link defined.  Hide.");
    $("#" + divId).hide();
  } else {
    if ( alwaysRefreshImage ) {
      // Note: Append current time to image URL to always download new image.    
      image = image + '?' + suffix;
    }
    // Set Image
    console.log("Banner " + divId + ": image: " + image);
    $("#" + divId + " a img").attr("src", image);

    // Set Link
    console.log("Banner " + divId + ": link: " + link);
    $("#" + divId + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2129);</script>
</div>
      
      
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (mpu_2) -->
    <div class="mpu_ad">  
      
        
        <div data-render="true"  class="bannervcms banner_mpu_2 " format="mpu_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  if("mpu_2"=="seedtag_ad"){
    // Seedtag ad not currently displayed. Skip enabling click on invisibile div so that underlying default ad can receive clicks.
  } else {
    waitForEl(".mpu_2 div iframe", function() {        
      console.log("Ad mpu_2 loaded => allow it to receive clicks.");
      $(".mpu_2 .mpu_ad_container.mpu").css("pointer-events", "all");    
      console.log("Ad mpu_2 loaded => allow it to receive clicks (done).");
    });
  }
</script>


<!-- jsp:include page="/mobile/includes/layout/preset_widget/default/spacer.jsp">< jsp:param name="classname" value="t_35" />< /jsp:include -->
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                  
                  <!-- Most Popular Section -->
                  <div class="most_popular_section">
                    <div class="col-md-12 most_popular no_padding_left">
                        <p>Most Popular</p>
                    </div>
                    

                    <div class="spacer t_15"></div>
                    
                    








<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos1 null Generic vc_section_national vc_macro_section_generic nationalnews articolo cms_article "
           id="box_f3a2517d-7799-4424-b943-7be03039210f"  articleid="715727"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="news/national-news/715727/shops-advised-to-remove-brand-of-antigen-test-from-shelves-after-over-500-complaints.html"><img class="lazy" alt="Shops advised to remove brand of antigen test from shelves after over 500 complaints" title="Shops advised to remove brand of antigen test from shelves after over 500 complaints" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/pa/2022_01_05/1641408905222_0.jpg--.jpg?1641408905000"  width="165" height="93"></a>
			
			<p class="didascalia">Shops advised to remove brand of antigen test from shelves after over 500 complaints</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="section/2117/national">National News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="news/national-news/715727/shops-advised-to-remove-brand-of-antigen-test-from-shelves-after-over-500-complaints.html">Shops advised to remove brand of antigen test from shelves after over 500 complaints</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos2 null Generic vc_section_arts-entertainment vc_macro_section_generic artsentertainment articolo cms_article "
           id="box_3f7bb970-021a-4b2f-a9b3-45aa62ddc48c"  articleid="716055"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="news/arts---entertainment/716055/it-s-back-guest-line-up-revealed-for-the-first-late-late-show-of-2022.html"><img class="lazy" alt="Late Late Show Late Late Show Late Late Show Late Late Show Late Late Show " title="Late Late Show Late Late Show Late Late Show Late Late Show Late Late Show " data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1641479484681.jpg--.jpg?1641479484000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="section/2188/arts-entertainment">Arts & Entertainment</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="news/arts---entertainment/716055/it-s-back-guest-line-up-revealed-for-the-first-late-late-show-of-2022.html">It's back! Guest line-up revealed for the first Late Late Show of 2022</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos3 null Leitrimobserver vc_section_gaa vc_macro_section_sport vc_macro_section_leitrimobserver gaa articolo cms_article "
           id="box_d6bfce8c-a25f-4800-a3ba-e2b6ee0741a3"  articleid="714445"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/gaa/714445/check-out-our-gallery-from-leitrim-s-fbd-league-clash-with-sligo-gallery.html"><img class="lazy" alt="Check out our gallery from Leitrim's FBD League clash with Sligo - GALLERY" title="Check out our gallery from Leitrim's FBD League clash with Sligo - GALLERY" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1641249658032_1641249694.jpg--.jpg?1641249694000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/221/gaa">GAA</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/gaa/714445/check-out-our-gallery-from-leitrim-s-fbd-league-clash-with-sligo-gallery.html">Check out our gallery from Leitrim's FBD League clash with Sligo - GALLERY</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos4 null Generic vc_section_weather vc_macro_section_generic weather articolo cms_article "
           id="box_51f2a942-7e2e-48ca-8376-1fe62496ca87"  articleid="715656"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="news/weather/715656/met-eireann-weather-forecast-for-the-coming-days-for-ireland.html"><img class="lazy" alt="Snow  forecast Met Eireann Weather Forecast" title="Snow  forecast Met Eireann Weather Forecast" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/imported_images/bbe65e95d05de7ff268fcd1d2a339d5d.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">Snow and freezing temperatures in Met Eireann Weather Forecast for Ireland</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="section/2531/weather">Weather</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="news/weather/715656/met-eireann-weather-forecast-for-the-coming-days-for-ireland.html">Met Eireann weather forecast for the coming days for Ireland</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos5 null Leitrimobserver vc_section_coronavirus vc_macro_section_leitrimobserver covid19 articolo cms_article "
           id="box_3de5e45c-82f1-4a71-868e-5e22b3483986"  articleid="715973"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/covid-19/715973/hse-ask-for-patience-in-leitrim-as-they-work-through-covid-19-pcr-referrals-list.html"><img class="lazy" alt="Leitrim Covid test cent" title="Leitrim Covid test cent" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1610534457534.jpg--.jpg?1610534461000"  width="165" height="93"></a>
			
			<p class="didascalia"> Covid Test Centre in Carrick-on-Shannon. Picture: Gerry Faughnan</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/1108/coronavirus">Covid-19</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/covid-19/715973/hse-ask-for-patience-in-leitrim-as-they-work-through-covid-19-pcr-referrals-list.html">HSE ask for patience in Leitrim as they work through COVID-19 PCR referrals list</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos6 null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home articolo cms_article "
           id="box_9a14e74c-96f5-4e15-ab78-328c131b9bac"  articleid="715795"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/home/715795/two-local-people-win-dromahair-s-luxuy-holiday-competition.html"><img class="lazy" alt="Two local people win Dromahair's Luxuy Holiday competition" title="Two local people win Dromahair's Luxuy Holiday competition" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1641464993275.png--.png?1641464993000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/">Home</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/home/715795/two-local-people-win-dromahair-s-luxuy-holiday-competition.html">Two local people win Dromahair's Luxuy Holiday competition</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos7 null Leitrimobserver vc_section_carrigallen vc_macro_section_news vc_macro_section_leitrimobserver carrigallen articolo cms_article "
           id="box_473fe1f8-456f-4411-97bc-dc651fa99ba3"  articleid="716047"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/carrigallen/716047/leitrim-s-seamus-o-rourke-to-appear-on-late-late-show.html"><img class="lazy" alt="Leitrim's Seamus O'Rourke to appear on Late Late Show" title="Leitrim's Seamus O'Rourke to appear on Late Late Show" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1641479468204.jpg--.jpg?1641479468000"  width="165" height="93"></a>
			
			<p class="didascalia">Seamus O'Rourke will be on the Late Late Show this Friday night</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/694/carrigallen">Carrigallen</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/carrigallen/716047/leitrim-s-seamus-o-rourke-to-appear-on-late-late-show.html">Leitrim's Seamus O'Rourke to appear on Late Late Show</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos8 null Generic vc_section_national vc_macro_section_generic nationalnews articolo cms_article "
           id="box_0b1d65ed-e399-48fa-a182-d074a951051e"  articleid="715925"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="news/national-news/715925/are-you-ireland-s-latest-lotto-millionaire-players-are-advised-to-check-their-tickets.html"><img class="lazy" alt="Kildare's newest Millionaire! Did you buy Lotto ticket in shop on Kildare border?" title="Kildare's newest Millionaire! Did you buy Lotto ticket in shop on Kildare border?" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1536527366201.jpg--.jpg?1536527366000"  width="165" height="93"></a>
			
			<p class="didascalia">FILE PHOTO </p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="section/2117/national">National News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="news/national-news/715925/are-you-ireland-s-latest-lotto-millionaire-players-are-advised-to-check-their-tickets.html">Are you Ireland's latest Lottery millionaire? Players are advised to check their tickets</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos9 null Leitrimobserver vc_section_deaths vc_macro_section_leitrimobserver deaths articolo cms_article "
           id="box_7c30b443-85bc-4533-99dc-332d4c712761"  articleid="715646"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/deaths/715646/deaths-in-leitrim-thursday-january-6-2022.html"><img class="lazy" alt="Deaths in Leitrim - Thursday, January 6, 2022" title="Deaths in Leitrim - Thursday, January 6, 2022" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1617465799159.JPG--.JPG?1617465799000"  width="165" height="93"></a>
			
			<p class="didascalia">Deaths in Leitrim</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/552/deaths">Deaths</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/deaths/715646/deaths-in-leitrim-thursday-january-6-2022.html">Deaths in Leitrim - Thursday, January 6, 2022</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos10 null Generic vc_section_national vc_macro_section_generic nationalnews articolo cms_article "
           id="box_9eee6ccc-d7cb-45ed-95ac-7da49da21690"  articleid="714184"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="news/national-news/714184/missing-person-gardai-appeal-for-missing-11-year-old-girl.html"><img class="lazy" alt="MISSING PERSON: Garda&iacute; appeal for missing 11 year old girl" title="MISSING PERSON: Garda&iacute; appeal for missing 11 year old girl" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1641210731683.jpg--.jpg?1641210731000"  width="165" height="93"></a>
			
			<p class="didascalia">Toni is described as being 5ft tall with a slim build, long black hair and brown eyes.</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="section/2117/national">National News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="news/national-news/714184/missing-person-gardai-appeal-for-missing-11-year-old-girl.html">MISSING PERSON: Garda&iacute; appeal for missing 11 year old girl</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_most_popular_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>

                    

                  </div>
                  
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 3 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=3 -->



  
    <!-- mpu (mpu_3) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_3 " format="mpu_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      
    </div>
  

<!-- jsp:include page="/mobile/includes/layout/preset_widget/default/spacer.jsp">< jsp:param name="classname" value="t_35" />< /jsp:include -->
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>

                  <div class="spacer t_25"></div>

                  <!-- Multimedia -->
                  <div class="top_videos_section">
                      <div class="col-md-12 most_popular no_padding_left">
                          <p>Multimedia</p>
                      </div>
                      
                      

                                  
                      <div class="spacer t_15"></div>
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leitrimobserver vc_section_gaa vc_macro_section_sport vc_macro_section_leitrimobserver gaa articolo cms_article "
           id="box_a3bb759c-fa4b-44c4-b034-a47df1c23a23"  articleid="714445"  vcpos="501"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/gaa/714445/check-out-our-gallery-from-leitrim-s-fbd-league-clash-with-sligo-gallery.html"><img class="lazy" alt="Check out our gallery from Leitrim's FBD League clash with Sligo - GALLERY" title="Check out our gallery from Leitrim's FBD League clash with Sligo - GALLERY" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1641249658032_1641249694.jpg--.jpg?1641249694000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/221/gaa">GAA</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/gaa/714445/check-out-our-gallery-from-leitrim-s-fbd-league-clash-with-sligo-gallery.html">Check out our gallery from Leitrim's FBD League clash with Sligo - GALLERY</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leitrimobserver vc_section_multimedia vc_macro_section_leitrimobserver multimedia video cms_article "
           id="box_23c7e81f-8e1a-431d-b3f0-22a8e4dc5ed0"  articleid="711579"  vcpos="502"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/video/multimedia/711579/watch-check-out-this-amazing-video-of-one-woman-s-mission-to-promote-and-recover-leitrims-musical-heritage.html"><img class="lazy" alt="WATCH: Check out this amazing  video of one woman's mission to promote and recover Leitrim&rsquo;s musical heritage" title="WATCH: Check out this amazing  video of one woman's mission to promote and recover Leitrim&rsquo;s musical heritage" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/3ac25620a4ae8e40846232b118ebd0e3.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/617/multimedia">Multimedia</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/video/multimedia/711579/watch-check-out-this-amazing-video-of-one-woman-s-mission-to-promote-and-recover-leitrims-musical-heritage.html">WATCH: Check out this amazing video of one woman's mission to promote and recover Leitrim’s musical heritage</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leitrimobserver vc_section_multimedia vc_macro_section_leitrimobserver multimedia articolo cms_article "
           id="box_9008c2c7-b976-45bf-a672-8b02ef121f03"  articleid="711546"  vcpos="503"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/multimedia/711546/watch-the-gardai-have-had-a-busy-few-weeks-dealing-with-the-antics-of-the-grinch.html"><img class="lazy" alt="WATCH: The gardai have had a busy few weeks dealing with the antics of The Grinch" title="WATCH: The gardai have had a busy few weeks dealing with the antics of The Grinch" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1640082153491.jpg--.jpg?1640082153000"  width="165" height="93"></a>
			
			<p class="didascalia">The Grinch's crime spree has been stopped!</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/617/multimedia">Multimedia</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/multimedia/711546/watch-the-gardai-have-had-a-busy-few-weeks-dealing-with-the-antics-of-the-grinch.html">WATCH: The gardai have had a busy few weeks dealing with the antics of The Grinch</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leitrimobserver vc_section_multimedia vc_macro_section_leitrimobserver multimedia video cms_article "
           id="box_a7190a9f-8808-465b-964f-008867b6b98a"  articleid="709671"  vcpos="504"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/video/multimedia/709671/watch-flying-home-for-christmas-to-ireland-west-airport.html"><img class="lazy" alt="WATCH: Flying home for Christmas to Ireland West Airport!" title="WATCH: Flying home for Christmas to Ireland West Airport!" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/2617853d3b9aac4ca387602ef6fbc0c7.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/617/multimedia">Multimedia</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/video/multimedia/709671/watch-flying-home-for-christmas-to-ireland-west-airport.html">WATCH: Flying home for Christmas to Ireland West Airport!</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leitrimobserver vc_section_multimedia vc_macro_section_leitrimobserver multimedia articolo cms_article "
           id="box_3bb2243d-551a-4ead-8280-8f7992205562"  articleid="709643"  vcpos="505"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/multimedia/709643/watch-don-t-become-a-victim-of-the-grinch-this-christmas-keep-your-cars-locked.html"><img class="lazy" alt="WATCH: Don't become a victim of the Grinch this Christmas - keep your cars locked!" title="WATCH: Don't become a victim of the Grinch this Christmas - keep your cars locked!" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1640082153491.jpg--.jpg?1640082153000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/617/multimedia">Multimedia</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/multimedia/709643/watch-don-t-become-a-victim-of-the-grinch-this-christmas-keep-your-cars-locked.html">WATCH: Don't become a victim of the Grinch this Christmas - keep your cars locked!</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leitrimobserver vc_section_gaa vc_macro_section_sport vc_macro_section_leitrimobserver gaa articolo cms_article "
           id="box_0e1dcabb-67df-451f-afe9-a43e9586249b"  articleid="709064"  vcpos="506"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/gaa/709064/superb-leitrim-end-year-on-a-high-as-they-celebrate-connacht-lgfa-intermediate-final-win-gallery.html"><img class="lazy" alt="Superb Leitrim end year on a high as they celebrate Connacht LGFA Intermediate Final win - GALLERY" title="Superb Leitrim end year on a high as they celebrate Connacht LGFA Intermediate Final win - GALLERY" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1639929713048_1639929729.jpg--.jpg?1639929729000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/221/gaa">GAA</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/gaa/709064/superb-leitrim-end-year-on-a-high-as-they-celebrate-connacht-lgfa-intermediate-final-win-gallery.html">Superb Leitrim end year on a high as they celebrate Connacht LGFA Intermediate Final win - GALLERY</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leitrimobserver vc_section_gaa vc_macro_section_sport vc_macro_section_leitrimobserver gaa articolo cms_article "
           id="box_d02cd96a-3765-48cc-a920-713c5f516e28"  articleid="706941"  vcpos="507"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/gaa/706941/fans-brave-the-weather-as-ballinamore-sean-o-heslins-defeat-glencar-manor-in-leitrim-lgfa-minor-final-gallery.html"><img class="lazy" alt="Fans brave the weather as Ballinamore Sean O'Heslins defeat Glencar Manor in Leitrim LGFA Minor Final - GALLERY" title="Fans brave the weather as Ballinamore Sean O'Heslins defeat Glencar Manor in Leitrim LGFA Minor Final - GALLERY" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1639249394527_1639249409.jpg--.jpg?1639249410000"  width="165" height="93"></a>
			
			<p class="didascalia">Ballinamore Sean O'Heslins players Mollie Murphy, Emma Honeyman, Megan McGovern, Niamh Donohue &amp; Lily Byrne pictured with the Leitrim LGFA Minor Cup Picture: Willie Donnellan</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/221/gaa">GAA</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/gaa/706941/fans-brave-the-weather-as-ballinamore-sean-o-heslins-defeat-glencar-manor-in-leitrim-lgfa-minor-final-gallery.html">Fans brave the weather as Ballinamore Sean O'Heslins defeat Glencar Manor in Leitrim LGFA Minor Final - GALLERY</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leitrimobserver vc_section_gaa vc_macro_section_sport vc_macro_section_leitrimobserver gaa articolo  "
           id="box_00c5889b-aa0a-4dcd-aaff-036d2ee7b9a0"  articleid="705997" gn4id="13458419"  vcpos="508"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/gaelic-games/705997/walking-and-running-for-leitrim-gaa-all-over-the-world.html"><img class="lazy" alt="Walking and running for Leitrim GAA all over the world" title="Walking and running for Leitrim GAA all over the world" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/GN4_DAT_20624662.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">John Lynch, Eamonn Duignan, Andy Moran, LCC Cathaoirleach Cllr Paddy O'Rourke, Enda Stenso &amp; Adrian O'Flynn pictured at the launch of the 50 Miles in January challenge Picture: Willie Donnellan</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/221/gaa">GAA</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/gaelic-games/705997/walking-and-running-for-leitrim-gaa-all-over-the-world.html">Walking and running for Leitrim GAA all over the world</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leitrimobserver vc_section_gaa vc_macro_section_sport vc_macro_section_leitrimobserver gaa articolo cms_article "
           id="box_2099c2b8-5380-47b7-a15f-45d42474070a"  articleid="706035"  vcpos="509"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/gaelic-games/706035/check-out-our-gallery-of-photos-from-dramatic-st-mary-s-u20-final-victory-over-mac-diarmada-gaels.html"><img class="lazy" alt="Check out our gallery of photos from dramatic St Mary's U20 Final victory over Mac Diarmada Gaels" title="Check out our gallery of photos from dramatic St Mary's U20 Final victory over Mac Diarmada Gaels" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1638984773746_1638984788.jpg--.jpg?1638984788000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/221/gaa">GAA</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/gaelic-games/706035/check-out-our-gallery-of-photos-from-dramatic-st-mary-s-u20-final-victory-over-mac-diarmada-gaels.html">Check out our gallery of photos from dramatic St Mary's U20 Final victory over Mac Diarmada Gaels</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home video cms_article "
           id="box_23bd85a7-1cd0-4412-917e-c414541997f9"  articleid="704735"  vcpos="510"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/video/home/704735/video-today-marks-100-years-since-igning-of-irish-anglo-treaty.html"><img class="lazy" alt="Video: Today marks 100 years since igning of Irish Anglo Treaty" title="Video: Today marks 100 years since igning of Irish Anglo Treaty" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/c57c31ed9780755cc5943b2807d6e216.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/">Home</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/video/home/704735/video-today-marks-100-years-since-igning-of-irish-anglo-treaty.html">Video: Today marks 100 years since igning of Irish Anglo Treaty</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      
                  
                      

                      
                  </div>
                  
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 4 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=4 -->



  
    <!-- mpu (mpu_4) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_4 " format="mpu_4" ><div id='div-gpt-ad-mpu4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu4'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1743);</script>
</div>
      
      
      
    </div>
  

<!-- jsp:include page="/mobile/includes/layout/preset_widget/default/spacer.jsp">< jsp:param name="classname" value="t_35" />< /jsp:include -->
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>

                  <div>
                    <!-- Twitter widget -->
                    <div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" data-width="350" data-height="500" data-theme="light" href="https://twitter.com/LeitrimLive?ref_src=twsrc%5Etfw">Tweets by LeitrimLive</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><script type="text/javascript">incrementAdvImpression(944);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->
                    <div class="spacer t_25"></div>
                  </div>
                  
                  
                  <!-- MPU 5 -->                  
                  




<!-- mpu Start -->
<!-- mpuNumber=5 -->



  
    <!-- mpu (mpu_5) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_5 " format="mpu_5" ><div id='div-gpt-ad-mpu5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu5'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1744);</script>
</div>
      
      
      
    </div>
  

<!-- jsp:include page="/mobile/includes/layout/preset_widget/default/spacer.jsp">< jsp:param name="classname" value="t_35" />< /jsp:include -->
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                    
                  <div>
                    <!-- Facebook widget -->
                    <div class="vc_box_facebook_stream">
    
        
        <div data-render="true"  class="bannervcms banner_facebook_stream " format="facebook_stream" ><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v12.0&appId=1846914185489331&autoLogAppEvents=1" nonce="mHPCpLqj"></script>
<div class="fb-page" data-href="https://www.facebook.com/leitrimobserver" data-tabs="timeline" data-width="" data-height="1050" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/leitrimobserver" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/leitrimobserver">Leitrim Observer</a></blockquote></div><script type="text/javascript">incrementAdvImpression(1778);</script>
</div>
      
      
      
</div><!--vc_box_facebook_stream-->
                    <div class="spacer t_25"></div>                    
                  </div>

                  <!-- MPU 6 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=6 -->



  
    <!-- mpu (mpu_6) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_6 " format="mpu_6" ><div id='div-gpt-ad-mpu6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu6'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1745);</script>
</div>
      
      
      
    </div>
  

<!-- jsp:include page="/mobile/includes/layout/preset_widget/default/spacer.jsp">< jsp:param name="classname" value="t_35" />< /jsp:include -->
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                  

                  <!-- Sponsored Content -->
                  <div class="top_videos_section">
                    <div class="col-md-12 most_popular no_padding_left">
                        <p>Sponsored Content</p>
                    </div>                    
                    

                                
                    <div class="spacer t_15"></div>
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leitrimobserver vc_section_sponsored-content vc_macro_section_leitrimobserver sponsoredcontent articolo cms_article "
           id="box_9c8d6b65-129b-4aff-a920-7089a063cec8"  articleid="710877"  vcpos="501"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/sponsored-content/710877/come-back-home-and-not-just-for-christmas-come-work-for-cora.html"><img class="lazy" alt="Come Back Home! And not just for Christmas" title="Come Back Home! And not just for Christmas" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1640276639281.jpg--.jpg?1640276639000"  width="165" height="93"></a>
			
			<p class="didascalia">Come Back Home! And not just for Christmas</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/1223/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/sponsored-content/710877/come-back-home-and-not-just-for-christmas-come-work-for-cora.html">Come Back Home! And not just for Christmas</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leitrimobserver vc_section_sponsored-content  sponsoredcontent articolo cms_article "
           id="box_efc71c00-2b10-4772-899a-9772ef4864a5"  articleid="710676"  vcpos="502"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/sponsored-content/710676/upgrade-your-fleet-with-a-new-nissan-van-from-oreilly-and-sons.html"><img class="lazy" alt="Upgrade your fleet with a new Nissan van from O&rsquo;Reilly and Sons" title="Upgrade your fleet with a new Nissan van from O&rsquo;Reilly and Sons" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1640256147845.jpg--.jpg?1640256147000"  width="165" height="93"></a>
			
			<p class="didascalia">The versatile Nissan Primastar is now available to order for 221 from O&rsquo;Reilly and Sons in Longford town, with delivery early in the new year.</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/1223/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/sponsored-content/710676/upgrade-your-fleet-with-a-new-nissan-van-from-oreilly-and-sons.html">Upgrade your fleet with a new Nissan van from O’Reilly and Sons</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Generic vc_section_sponsored-content vc_macro_section_generic sponsoredcontent articolo cms_article "
           id="box_db6887a6-c55b-44a2-ba5c-7534d9f1b4d8"  articleid="710140"  vcpos="503"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="news/sponsored-content/710140/the-perfect-gift-christmas-gift-vouchers-for-the-gleneagle-hotel-killarney.html"><img class="lazy" alt="The perfect gift... Christmas Gift Vouchers for The Gleneagle Hotel, Killarney" title="The perfect gift... Christmas Gift Vouchers for The Gleneagle Hotel, Killarney" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1640167915266.jpg--.jpg?1640167915000"  width="165" height="93"></a>
			
			<p class="didascalia">The perfect gift... Christmas Gift Vouchers for The Gleneagle Hotel, Killarney</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="section/2358/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="news/sponsored-content/710140/the-perfect-gift-christmas-gift-vouchers-for-the-gleneagle-hotel-killarney.html">The perfect gift... Christmas Gift Vouchers for The Gleneagle Hotel, Killarney</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Generic vc_section_sponsored-content vc_macro_section_generic sponsoredcontent articolo cms_article "
           id="box_60bbb4e6-ef28-424f-8e1a-029437a7118b"  articleid="708484"  vcpos="504"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="news/sponsored/708484/new-nissan-qashqai-takes-in-car-tech-to-the-next-level.html"><img class="lazy" alt="New Nissan Qashqai takes in-car tech to the next level" title="New Nissan Qashqai takes in-car tech to the next level" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1639585066768.jpg--.jpg?1639585066000"  width="165" height="93"></a>
			
			<p class="didascalia">All-New Nissan Qashqai is now available to order at O&rsquo;Reilly and Sons &ndash; the new Qashqai has a Triple Screen Cockpit and other advanced safety features</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="section/2358/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="news/sponsored/708484/new-nissan-qashqai-takes-in-car-tech-to-the-next-level.html">New Nissan Qashqai takes in-car tech to the next level</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leitrimobserver vc_section_sponsored-content  sponsoredcontent articolo cms_article "
           id="box_ecc7d992-9c91-4979-817c-076cb6bd42d9"  articleid="704600"  vcpos="505"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/sponsored-content/704600/new-all-electric-zero-emission-nissan-leaf-available-for-order-for-2022-from-oreilly-and-sons-longford.html"><img class="lazy" alt="New all-electric, zero-emission Nissan Leaf available for order for 2022 from O&rsquo;Reilly and Sons Longford" title="New all-electric, zero-emission Nissan Leaf available for order for 2022 from O&rsquo;Reilly and Sons Longford" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1638787202263.jpg--.jpg?1638787202000"  width="165" height="93"></a>
			
			<p class="didascalia">The new all-electric, zero-emission Nissan Leaf is available for order for 2022 and O&rsquo;Reilly and Sons are offering a free service plan and free home charger for all 221 Leaf customers.</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/1223/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/sponsored-content/704600/new-all-electric-zero-emission-nissan-leaf-available-for-order-for-2022-from-oreilly-and-sons-longford.html">New all-electric, zero-emission Nissan Leaf available for order for 2022 from O’Reilly and Sons Longford</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leitrimobserver vc_section_sponsored-content vc_macro_section_leitrimobserver sponsoredcontent articolo cms_article "
           id="box_37fbfd7a-e265-444c-997b-98693a5f6236"  articleid="702381"  vcpos="506"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/sponsored-content/702381/lose-weight-with-hypnosis-and-therapy.html"><img class="lazy" alt="Lose weight with Hypnosis and Therapy" title="Lose weight with Hypnosis and Therapy" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1637326844387.jpg--.jpg?1637326844000"  width="165" height="93"></a>
			
			<p class="didascalia">Lose weight with Hypnosis and Therapy</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/1223/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/sponsored-content/702381/lose-weight-with-hypnosis-and-therapy.html">Lose weight with Hypnosis and Therapy</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leitrimobserver vc_section_sponsored-content vc_macro_section_leitrimobserver sponsoredcontent gallery cms_article "
           id="box_561c674f-6daf-48e9-8002-9570d3ec5f93"  articleid="678675"  vcpos="507"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/gallery/sponsored-content/678675/modern-convenience-with-a-nostalgic-feel-at-new-xl-service-station-and-cafe-in-blacklion.html"><img class="lazy" alt="Modern convenience with a nostalgic feel at new XL service station and caf&eacute; in Blacklion" title="Modern convenience with a nostalgic feel at new XL service station and caf&eacute; in Blacklion" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1634310594411.jpg--.jpg?1634310595000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/1223/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/gallery/sponsored-content/678675/modern-convenience-with-a-nostalgic-feel-at-new-xl-service-station-and-cafe-in-blacklion.html">Modern convenience with a nostalgic feel at new XL service station and caf&eacute; in Blacklion</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leitrimobserver vc_section_sponsored-content vc_macro_section_leitrimobserver sponsoredcontent articolo cms_article "
           id="box_ff41b17e-3874-40f5-98df-90c3643a5000"  articleid="673570"  vcpos="508"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/sponsored-content/673570/that-star-qualitythe-gleneagle-hotel-receives-four-star-classification.html"><img class="lazy" alt="That Star Quality&hellip;The Gleneagle Hotel Receives Four-Star Classification" title="That Star Quality&hellip;The Gleneagle Hotel Receives Four-Star Classification" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1633429184952.jpg--.jpg?1633429186000"  width="165" height="93"></a>
			
			<p class="didascalia">That Star Quality&hellip;The Gleneagle Hotel Receives Four-Star Classification</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/1223/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/sponsored-content/673570/that-star-qualitythe-gleneagle-hotel-receives-four-star-classification.html">That Star Quality…The Gleneagle Hotel Receives Four-Star Classification</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leitrimobserver vc_section_sponsored-content vc_macro_section_leitrimobserver sponsoredcontent articolo cms_article "
           id="box_588aadb3-d216-434f-a9ea-a56be0ed21dd"  articleid="670417"  vcpos="509"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/sponsored-content/670417/budget-2022-needs-to-deliver-for-primary-education-says-into-president.html"><img class="lazy" alt="Budget 2022 needs to deliver for primary education, says INTO President" title="Budget 2022 needs to deliver for primary education, says INTO President" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1632823708639_1632823821.jpg--.jpg?1632823821000"  width="165" height="93"></a>
			
			<p class="didascalia">John McKeown, INTO President </p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/1223/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/sponsored-content/670417/budget-2022-needs-to-deliver-for-primary-education-says-into-president.html">Budget 2022 needs to deliver for primary education, says INTO President</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leitrimobserver vc_section_sponsored-content vc_macro_section_leitrimobserver sponsoredcontent articolo cms_article "
           id="box_ec501ab4-e986-43a5-bd71-c92582c53804"  articleid="663137"  vcpos="510"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/sponsored-content/663137/mental-health-warning-signs-to-watch-for-on-world-suicide-prevention-day.html"><img class="lazy" alt="Mental health warning signs to watch for on World Suicide Prevention Day" title="Mental health warning signs to watch for on World Suicide Prevention Day" data-original="https://www.leitrimobserver.ie/resizer/165/93/true/1631189301012_1631189347.jpg--.jpg?1631189347000"  width="165" height="93"></a>
			
			<p class="didascalia">Mental health warning signs to watch for on World Suicide Prevention Day</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/1223/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/sponsored-content/663137/mental-health-warning-signs-to-watch-for-on-world-suicide-prevention-day.html">Mental health warning signs to watch for on World Suicide Prevention Day</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    
                    
                    
                  </div>



                  <!-- MPU 7 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=7 -->



  
    <!-- mpu (mpu_7) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_7 " format="mpu_7" ><div id="mpu_7_banner"><a><img></a></div>
<script>
  var divId = "mpu_7_banner";
  var alwaysRefreshImage = false;  
  var image = '';
  var link = '';  

  switch (virtualcmsPageInfo.channelName.toLowerCase()){

    case 'carlowlive':
      image = '/userUpload/mpu7_carlowlive.jpg';
      link  = 'https://www.carlowlive.ie/register';
      break;

    case 'corklive':
      image = '/userUpload/mpu7_corklive.jpg';
      link  = 'https://www.corklive.ie/register';
      break;

    case 'clarelive':
      image = '/userUpload/mpu7_clarelive.jpg';
      link  = 'https://www.clarelive.ie/register';
      break;

    case 'derrynow':
      image = '/userUpload/mpu7_derrynow.jpg';
      link  = 'https://epaper.derrynow.com';
      break;

    case 'donegallive':
      image = '/userUpload/mpu7_donegallive.jpg';
      link  = 'https://epaper.donegallive.ie';
      break;

    case 'dundalkdemocrat':
      image = '/userUpload/mpu7_dundalkdemocrat.jpg';
      link  = 'https://epaper.dundalkdemocrat.ie';
      break;

    case 'kildarenow':
      image = '/userUpload/mpu7_kildarenow.jpg';
      link  = 'https://epaper.leinsterleader.ie';
      break;

    case 'kilkennypeople':
      image = '/userUpload/mpu7_kilkennypeople.jpg';
      link  = 'https://epaper.kilkennypeople.ie';
      break;

    case 'leinsterexpress':
      image = '/userUpload/mpu7_leinsterexpress.jpg';
      link  = 'https://epaper.leinsterexpress.ie';
      break;

    case 'leinsterleader':
      image = '/userUpload/mpu7_leinsterleader.jpg';
      link  = 'https://epaper.carlowlive.ie';
      break;

    case 'leitrimobserver':
      image = '/userUpload/mpu7_leitrimobserver.jpg';
      link  = 'https://epaper.leitrimobserver.ie';
      break;

    case 'limerickleader':
      image = '/userUpload/mpu7_limerickleader.jpg';
      link  = 'https://epaper.limerickleader.ie';
      break;

    case 'longfordleader':
      image = '/userUpload/mpu7_longfordleader.jpg';
      link  = 'https://epaper.longfordleader.ie';
      break;

    case 'nenaghlive':
      image = '/userUpload/mpu7_nenaghlive.jpg';
      link  = 'https://www.nenaghlive.ie/register';
      break;

    case 'offalyexpress':
      image = '/userUpload/mpu7_offalyexpress.jpg';
      link  = 'https://epaper.offalyexpress.ie';
      break;

    case 'tipperarylive':
      image = '/userUpload/mpu7_tipperarylive.jpg';
      link  = 'https://epaper.tipperarylive.ie';
      break;

    case 'waterfordlive':
      image = '/userUpload/mpu7_waterfordlive.jpg';
      link  = 'https://www.waterfordlive.ie/register';
      break;

    case 'inishlive':
      image = '/userUpload/mpu7_inishlive.jpg';
      link  = 'https://www.inishlive.ie/register';
      break;

    case 'irelandlive':
      image = '/userUpload/mpu7_irelandlive.jpg';
      link  = 'https://www.irelandlive.ie/register';
      break;

    default:
      image = '';
      link  = '';

  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  var suffix = yyyy + mm + dd + '_' + hh + min + ss;  

  if(image==''){
    console.log("Banner " + divId + ": No image or link defined.  Hide.");
    $("#" + divId).hide();
  } else {
    if ( alwaysRefreshImage ) {
      // Note: Append current time to image URL to always download new image.    
      image = image + '?' + suffix;
    }
    // Set Image
    console.log("Banner " + divId + ": image: " + image);
    $("#" + divId + " a img").attr("src", image);

    // Set Link
    console.log("Banner " + divId + ": link: " + link);
    $("#" + divId + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2118);</script>
</div>
      
      
      
    </div>
  

<!-- jsp:include page="/mobile/includes/layout/preset_widget/default/spacer.jsp">< jsp:param name="classname" value="t_35" />< /jsp:include -->
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                  
                  <!-- MPU 8 -->                
                  




<!-- mpu Start -->
<!-- mpuNumber=8 -->



  
    <!-- mpu (mpu_8) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_8 " format="mpu_8" ><div id="mpu_8_banner"><a><img></a></div>
<script>
  var divId = "mpu_8_banner";
  var alwaysRefreshImage = true;  
  var image = '';
  var link = '';  

  switch (virtualcmsPageInfo.channelName.toLowerCase()){

    case 'carlowlive':
      image = '/userUpload/mpu8_carlowlive.jpg';
      link  = 'https://www.carlowlive.ie/contribute';
      break;

    case 'corklive':
      image = '/userUpload/mpu8_corklive.jpg';
      link  = 'https://www.corklive.ie/contribute';
      break;

    case 'clarelive':
      image = '/userUpload/mpu8_clarelive.jpg';
      link  = 'https://www.clarelive.ie/contribute';
      break;

    case 'derrynow':
      image = '/userUpload/mpu8_derrynow.jpg'
      link  = 'https://www.derrynow.com/contribute';
      break;

    case 'donegallive':
      image = '/userUpload/mpu8_donegallive.jpg'
      link  = 'https://www.donegallive.ie/contribute';
      break;

    case 'dundalkdemocrat':
      image = '/userUpload/mpu8_dundalkdemocrat.jpg';
      link  = 'https://www.dundalkdemocrat.ie/contribute';
      break;

    case 'kildarenow':
      image = '/userUpload/mpu8_kildarenow.jpg';
      link  = 'https://www.kildarenow.com/contribute';
      break;

    case 'kilkennypeople':
      image = '/userUpload/mpu8_kilkennypeople.jpg';
      link  = 'https://www.kilkennypeople.ie/contribute';
      break;

    case 'leinsterexpress':
      image = '/userUpload/mpu8_leinsterexpress.jpg';
      link  = 'https://www.leinsterexpress.ie/contribute';
      break;

    case 'leinsterleader':
      image = '/userUpload/mpu8_leinsterleader.jpg';
      link  = 'https://www.leinsterleader.ie/contribute';
      break;

    case 'leitrimobserver':
      image = '/userUpload/mpu8_leitrimobserver.jpg';
      link  = 'https://www.leitrimobserver.ie/contribute';
      break;

    case 'limerickleader':
      image = '/userUpload/mpu8_limerickleader.jpg';
      link  = 'https://www.limerickleader.ie/contribute';
      break;

    case 'longfordleader':
      image = '/userUpload/mpu8_longfordleader.jpg';
      link  = 'https://www.limerickleader.ie/contribute';
      break;

    case 'nenaghlive':
      image = '/userUpload/mpu8_nenaghlive.jpg';
      link  = 'https://www.nenaghlive.ie/contribute';
      break;

    case 'offalyexpress':
      image = '/userUpload/mpu8_offalyexpress.jpg';
      link  = 'https://www.offalyexpress.ie/contribute';
      break;

    case 'tipperarylive':
      image = '/userUpload/mpu8_tipperarylive.jpg';
      link  = 'https://www.tipperarylive.ie/contribute';
      break;

    case 'waterfordlive':
      image = '/userUpload/mpu8_waterfordlive.jpg';
      link  = 'https://www.waterfordlive.ie/contribute';
      break;

    case 'inishlive':
      image = '/userUpload/mpu8_inishlive.jpg';
      link  = 'http://www.inishlive.ie/contribute';
      break;

    case 'irelandlive':
      image = '/userUpload/mpu8_irelandlive.jpg';
      link  = 'http://ireland-live.virtualcms.it/section/2388/contribute';
      break;

    default:
      image = '';
      link  = '';

  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  var suffix = yyyy + mm + dd + '_' + hh + min + ss;  

  if(image==''){
    console.log("Banner " + divId + ": No image or link defined.  Hide.");
    $("#" + divId).hide();
  } else {
    if ( alwaysRefreshImage ) {
      // Note: Append current time to image URL to always download new image.    
      image = image + '?' + suffix;
    }
    // Set Image
    console.log("Banner " + divId + ": image: " + image);
    $("#" + divId + " a img").attr("src", image);

    // Set Link
    console.log("Banner " + divId + ": link: " + link);
    $("#" + divId + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2015);</script>
</div>
      
      
      
    </div>
  

<!-- jsp:include page="/mobile/includes/layout/preset_widget/default/spacer.jsp">< jsp:param name="classname" value="t_35" />< /jsp:include -->
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                
                </div>
                <!-- ### Right hand column End ### -->


            </div><!--row-->
            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left">
                


<div class="more_news">
  <div class="spacer t_20"></div>
  <div class="row">
    <div class="no_padding_left col-md-12">
        



    <div class="sezione_link vc_header_section_with_link2 col-md-12 section_line">
        
                <p class="sezione"><a href="https://www.leitrimobserver.ie/section/129/news" >Local News</a></p>                
                <p class="testo_link"><a href="https://www.leitrimobserver.ie/section/129/news" ></a></p>
            
    </div>


    </div>
  </div>


  


  <div class="row">
    <div class="col-md-6">
      


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null Leitrimobserver vc_section_deaths vc_macro_section_leitrimobserver deaths articolo cms_article "
           id="box_69167928-c2bd-4b31-af1f-488b0d0ddf1b"  articleid="716415"  vcpos="701"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/deaths/716415/leitrim-deaths-friday-january-7-2022.html"><img class="lazy" alt="Leitrim deaths- Friday, January 7, 2022" title="Leitrim deaths- Friday, January 7, 2022" data-original="https://www.leitrimobserver.ie/resizer/750/421/true/1641543100017.jpg--.jpg?1641543100000"  width="750" height="421"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/552/deaths">Deaths</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/deaths/716415/leitrim-deaths-friday-january-7-2022.html">Leitrim deaths- Friday, January 7, 2022</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


    </div>
    <div class="col-md-6">
      


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null Leitrimobserver vc_section_carrick-on-shannon vc_macro_section_news vc_macro_section_leitrimobserver carrickonshannon articolo cms_article "
           id="box_9fbe37da-9379-4cf5-b3fb-b94885748712"  articleid="716405"  vcpos="702"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/carrick-on-shannon/716405/covid-19-walk-in-booster-clinic-for-patients-of-carrick-on-shannon-medical-centre-today.html"><img class="lazy" alt="Covid-19 walk-in booster clinic for patients of Carrick-on-Shannon Medical Centre today" title="Covid-19 walk-in booster clinic for patients of Carrick-on-Shannon Medical Centre today" data-original="https://www.leitrimobserver.ie/resizer/750/421/true/1641542091224.jpg--.jpg?1641542091000"  width="750" height="421"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/648/carrick-on-shannon">Carrick-on-Shannon</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/carrick-on-shannon/716405/covid-19-walk-in-booster-clinic-for-patients-of-carrick-on-shannon-medical-centre-today.html">Covid-19 walk-in booster clinic for patients of Carrick-on-Shannon Medical Centre today</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


    </div>            
  </div>


  <div class="row">
    <div class="col-md-6">
      <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Leitrimobserver vc_section_weather vc_macro_section_news vc_macro_section_leitrimobserver weather articolo cms_article "
           id="box_1a456e04-590c-4998-be70-40962595343d"  articleid="716404"  vcpos="703"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/weather/716404/hazardous-driving-conditions-in-places-this-morning-warns-met-eireann.html"><img  alt="Hazardous driving conditions in places this morning warns Met Eireann" title="Hazardous driving conditions in places this morning warns Met Eireann" src="https://www.leitrimobserver.ie/resizer/165/93/true/1641541647693.jpg--.jpg?1641541648000"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/766/weather">Weather</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/weather/716404/hazardous-driving-conditions-in-places-this-morning-warns-met-eireann.html">Hazardous driving conditions in places this morning warns Met Eireann</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home articolo cms_article "
           id="box_a26ecd12-bda3-4c63-9bb9-c49720ac3de9"  articleid="716070"  vcpos="704"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/home/716070/what-to-do-january-returns-and-faulty-goods-redress.html"><img  alt="What to do - January returns and faulty goods redress" title="What to do - January returns and faulty goods redress" src="https://www.leitrimobserver.ie/resizer/165/93/true/1610036936280.jpg--.jpg?1610036936000"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/">Home</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/home/716070/what-to-do-january-returns-and-faulty-goods-redress.html">What to do - January returns and faulty goods redress</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    </div>
    <div class="col-md-6">
      <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home articolo cms_article "
           id="box_5689b3b8-495f-43b7-9583-f14c90e4f1f9"  articleid="716148"  vcpos="705"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/home/716148/increased-penalties-for-motorists-who-park-on-footpaths-cycle-tracks-and-bus-lanes.html"><img  alt="Increased penalties for motorists who park on Footpaths, Cycle Tracks and Bus Lanes" title="Increased penalties for motorists who park on Footpaths, Cycle Tracks and Bus Lanes" src="https://www.leitrimobserver.ie/resizer/165/93/true/1616149992549.jpg--.jpg?1616149992000"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/">Home</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/home/716148/increased-penalties-for-motorists-who-park-on-footpaths-cycle-tracks-and-bus-lanes.html">Increased penalties for motorists who park on Footpaths, Cycle Tracks and Bus Lanes</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Leitrimobserver vc_section_carrigallen vc_macro_section_news vc_macro_section_leitrimobserver carrigallen articolo cms_article "
           id="box_39ba5422-cc97-472d-b3f3-24774d7f6187"  articleid="716047"  vcpos="706"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/carrigallen/716047/leitrim-s-seamus-o-rourke-to-appear-on-late-late-show.html"><img  alt="Leitrim's Seamus O'Rourke to appear on Late Late Show" title="Leitrim's Seamus O'Rourke to appear on Late Late Show" src="https://www.leitrimobserver.ie/resizer/165/93/true/1641479468204.jpg--.jpg?1641479468000"  width="165" height="93"></a>
			
			<p class="didascalia">Seamus O'Rourke will be on the Late Late Show this Friday night</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.leitrimobserver.ie/section/694/carrigallen">Carrigallen</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/carrigallen/716047/leitrim-s-seamus-o-rourke-to-appear-on-late-late-show.html">Leitrim's Seamus O'Rourke to appear on Late Late Show</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    </div>
  </div>

  


  <div class="spacer t_20"></div>
</div>
                <!-- Leaderboard 2 -->
                <div class="leaderboard_2">
    
        
        <div data-render="true"  class="bannervcms banner_leaderboard_2 " format="leaderboard_2" ><div id='div-gpt-ad-mid-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mid-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1806);</script>
</div>
      
      
      
</div>
                <div class="spacer t_25"></div>
            </div>

            <div class="popuptest" id="popuptest">
                <img class="popup_image" src="images/DLIcon.png" />
                <button type="button" id="popup_button" onclick="showhide(id);"><i class="fa fa-times"></i></button>
                <script>
                    $('#popup_button').click(function(e){
                        e.preventDefault(); //to prevent standard click event
                        $('#popuptest').hide();
                    });
                </script>
                <div class="col-md-12 col-lg-12 popup_headline">
                    <h3 class="main_subtitle">
                      We've got Donegal Covered...
                    </h3>
                    <p class="main_subtitle_text">Subscribe or register today to discover more from DonegalLive.ie</p>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 buy_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Buy a paper</h5>
                        <p>Buy the e-paper of the Donegal Democrat, Donegal People's Press, Donegal Post and Inish Times here for instant access to Donegal's premier news titles.</p>
                        <div class="cont_dynamic_button vc_digitaledition_popup" >
            
            <a href="http://epaper.derrynow.com/iconic/newsstand/title/derrynewsmonday"  target="_blank">Buy Now</a>
        </div><!-- CACHED -->

                    </div>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 epaper_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Get the news</h5>
                        <p>Keep up with the latest news from Donegal with our daily newsletter featuring the most important stories of the day delivered to your inbox every evening at 5pm.</p>
                        <div class="cont_dynamic_button vc_newsletter_popup" >
            
            <a href="https://www.derrynow.com/register?idcanale=21&callback_url="  target="_blank">Register Here</a>
        </div><!-- CACHED -->

                    </div>
                </div>
            </div>
            
            <script>
            var shown;
            $(document).ready( function() {
                $(".popuptest").hide(); //hide your div initially
                var topOfOthDiv = $(".scroll_test").offset().top;
                $(window).scroll(function() {
                    if($(window).scrollTop() > topOfOthDiv) {
                        if (!shown) {
                            shown = true;
                            // 02/06/2021: ICN: Don't show for now.
                            // $(".popuptest").show();
                        }
                    }else{
                        if($(window).scrollTop() < topOfOthDiv) { 
                            shown = "";
                            $(".popuptest").hide(); 
                    }
                    }
                });
            });


            </script>
        </div>
    </div>
    
    <link rel="stylesheet" type="text/css" href="https://www.leitrimobserver.ie/css/lel_footer_css.jsp?v=1641137447000" />



<!-- Removed custom footer information and addresses -->
<div class="footer">
  <div class="container bottom_footer vc_bb1_01 vc_footer_print">
    <div class="xcontainer-fluid">
        <div class="spacer t_25"></div>
        <div class="row">
          <div class="col-md-12">
            
        
                    <div class="menu vc_menu_footer null" id="box_c71218fb-8d05-4c36-b1e4-b799b2e48f05">
                    <ul class="menu_1">
<li class="home sezione_104 index">
<a  href="https://www.leitrimobserver.ie/"  ><span>Home</span></a>
</li>
<li class="local-news sezione_129 sezione">
<a  href="https://www.leitrimobserver.ie/section/129/news"  ><span>Local News</span></a>
</li>
<li class="national-news sezione_380 sezione">
<a  href="https://www.leitrimobserver.ie/section/380/national"  ><span>National News</span></a>
</li>
<li class="sport sezione_128 sezione">
<a  href="https://www.leitrimobserver.ie/section/128/sport"  ><span>Sport</span></a>
</li>
<li class="business sezione_219 sezione">
<a  href="https://www.leitrimobserver.ie/section/219/business"  ><span>Business</span></a>
</li>
<li class="whats-on sezione_382 sezione">
<a  href="https://www.leitrimobserver.ie/section/382/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="multimedia sezione_617 sezione">
<a  href="https://www.leitrimobserver.ie/section/617/multimedia"  ><span>Multimedia</span></a>
</li>
<li class="property sezione_735 sezione">
<a  href="https://www.leitrimobserver.ie/section/735/property"  ><span>Property</span></a>
</li>
<li class="motoring sezione_602 sezione">
<a  href="https://www.leitrimobserver.ie/section/602/motoring"  ><span>Motoring</span></a>
</li>
<li class="covid-19 sezione_1108 sezione">
<a  href="https://www.leitrimobserver.ie/section/1108/coronavirus"  ><span>Covid-19</span></a>
</li>
<li class="deaths attivo selezionato sezione_552 sezione">
<a  href="https://www.leitrimobserver.ie/section/552/deaths"  ><span>Deaths</span></a>
</li>
<li class="epaper sezione_1178 404">
<a rel="nofollow" href="https://epaper.leitrimobserver.ie" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="cookie-policy sezione_443 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/443/cookie-policy"  ><span>Cookie Policy</span></a>
</li>
<li class="privacy-policy sezione_432 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/432/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="rss sezione_485 sezione">
<a  href="https://www.leitrimobserver.ie/section/485/rss"  ><span>RSS</span></a>
</li>
<li class="send-us-your-news sezione_707 sezione">
<a  href="https://www.leitrimobserver.ie/section/707/send-us-your-news"  ><span>Send Us Your News</span></a>
</li>
<li class="advertise-with-us sezione_1241 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/1241/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="sponsored-content sezione_1223 sezione">
<a  href="https://www.leitrimobserver.ie/section/1223/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="epaper sezione_1178 404">
<a rel="nofollow" href="https://epaper.leitrimobserver.ie" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="contribute sezione_2376 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/2376/contribute"  ><span>Contribute</span></a>
</li>
<li class="contact-us sezione_454 pagina-bianca">
<a  href="https://www.leitrimobserver.ie/section/454/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
          </div>
        </div>
        <div class="spacer t_25"></div>
        <div class="row footer_info">
            <div class="col-md-12">
                Iconic Media is Ireland's largest independently owned regional newspaper and media group, with an unrivalled audience in print, online and mobile. We have 17 regional newspapers and 17 digital sites.
            </div>
            <div class="col-xs-6 col-sm-6 col-md-6 col-lg-3">
              <p class="footer_sub_heading">Iconic Digital Titles</p>
              <li><a href="https://www.carlowlive.ie">Carlow Live</a></li>
              <li><a href="https://www.clarelive.ie">Clare Live</a></li>
              <li><a href="https://www.derrynow.com">Derry Now</a></li>
              <li><a href="https://www.donegallive.ie">Donegal Live</a></li>
              <li><a href="https://www.dundalkdemocrat.ie">Dundalk Democrat</a></li>
              <li><a href="https://www.inishlive.ie">Inish Live</a></li>
              <li><a href="https://www.kildarenow.com">Kildare Now</a></li>
              <li><a href="https://www.kilkennypeople.ie">Kilkenny People</a></li>
              <li><a href="https://www.leinsterexpress.ie">Leinster Express</a></li>
              <li><a href="https://www.leinsterleader.ie">Leinster Leader</a></li>
              <li><a href="https://www.leitrimobserver.ie">Leitrim Observer</a></li>
              <li><a href="https://www.limerickleader.ie">Limerick Leader</a></li>
              <li><a href="https://www.longfordleader.ie">Longford Leader</a></li>
              <li><a href="https://www.nenaghlive.ie">Nenagh Live</a></li>
              <li><a href="https://www.offalyexpress.ie">Offaly Express</a></li>
              <li><a href="https://www.tipperarylive.ie">Tipperary Live</a></li>
              <li><a href="https://www.waterfordlive.ie">Waterford Live</a></li>              
            </div>            
            <div class="col-xs-6 col-sm-6 col-md-6 col-lg-3">
              <p class="footer_sub_heading">Iconic Print Titles</p>
              <li><a href="https://epaper.tipperarylive.ie">Clonmel Nationalist</a></li>
              <li><a href="https://epaper.derrynow.com">County Derry Post</a></li>
              <li><a href="https://epaper.derrynow.com">Derry News</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal Democrat</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal Post</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal People's Press</a></li>
              <li><a href="https://epaper.dundalkdemocrat.ie">Dundalk Democrat</a></li>
              <li><a href="https://epaper.donegallive.ie">Inish Times</a></li>
              <li><a href="https://epaper.kilkennypeople.ie">Kilkenny People</a></li>
              <li><a href="https://epaper.leinsterexpress.ie">Leinster Express</a></li>
              <li><a href="https://epaper.leinsterleader.ie">Leinster Leader</a></li>
              <li><a href="https://epaper.leitrimobserver.ie">Leitrim Observer</a></li>
              <li><a href="https://epaper.limerickleader.ie">Limerick Leader</a></li>
              <li><a href="https://epaper.longfordleader.ie">Longford Leader</a></li>
              <li><a href="https://epaper.offalyexpress.ie">Midland Tribune</a></li>
              <li><a href="https://epaper.tipperarylive.ie">Tipperary Star</a></li>
              <li><a href="https://epaper.offalyexpress.ie">Tullamore Tribune</a></li>
            </div>            
        </div>
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.leitrimobserver.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This publication supports the work of the Press Council of Ireland and Office of the Press Ombudsman, and our staff operate within the Code of Practice of the Press Council.  You can obtain a copy of the Code, or contact the Council, at www.presscouncil.ie, Lo-call  1800 208 080 or email: info@presscouncil.ie.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
        <div class="row container-fluid">
            <div class="copyright_line">&copy; 2022 Iconic Media</div>
        </div>
    </div><!--container-->
  </div><!--container-fluid-->
</div><!--footer-->
<script>
  if($('.row.tablet_view').length){
    console.log("Appending footer to .row.tablet_view");
    $(".footer").appendTo(".row.tablet_view");
  } else if($('.row.all_content_mobile').length){
    console.log("Appending footer to .row.all_content_mobile");
    $(".footer").appendTo(".row.all_content_mobile");
  }
</script>

    <script type="text/javascript" src="https://www.leitrimobserver.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.leitrimobserver.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.leitrimobserver.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=716415" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n        \n                    <div class=\"menu vc_top_header\" id=\"box_4bfccfda-0e92-4177-97b8-6590e42570d1\">\n                    <ul class=\"menu_1\">\n<li class=\"advertise-with-us sezione_1241 pagina-bianca\">\n<a  href=\"https://www.leitrimobserver.ie/section/1241/advertise-with-us\"  ><span>Advertise With Us<\/span><\/a>\n<\/li>\n<li class=\"sponsored-content sezione_1223 sezione\">\n<a  href=\"https://www.leitrimobserver.ie/section/1223/sponsored-content\"  ><span>Sponsored Content<\/span><\/a>\n<\/li>\n<li class=\"epaper sezione_1178 404\">\n<a rel=\"nofollow\" href=\"https://epaper.leitrimobserver.ie\" onclick=\"window.open(this.href,'',''); return false\" ><span>ePaper<\/span><\/a>\n<\/li>\n<li class=\"contribute sezione_2376 pagina-bianca\">\n<a  href=\"https://www.leitrimobserver.ie/section/2376/contribute\"  ><span>Contribute<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    <\/div>\n    \n      "};
       $('#box_4bfccfda-0e92-4177-97b8-6590e42570d1').html( $(ajaxMenuHtml.html).html() );
      </script>
      <script type="text/javascript">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</script>
      <script type="text/javascript">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</script>
        
        
      
      
      
        <!-- ##### SHARED CODE START #### 
  Version:   0.0.1
  Updated:   08/11/2021 by ICN (Iconic Newspapers) - remove IX and Taboola
-->

<!-- Carbon Analytics Start -->
      <script>
        !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
          (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
          g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
        }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"2dd6fde0d6");
      </script>
<!-- Carbon Analytics End -->

<!-- Begin comScore Tag Start-->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag End-->

<!-- GRAPESHOT channel tag Start-->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- //Lotame Start-->
<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>
<!-- //Lotame End-->

<!-- Quantcast Tag -->
<script type="text/javascript">
window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-gB1RtW79tL5h4",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-gB1RtW79tL5h4.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- ##### SHARED CODE END #### -->        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>